+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    "BIOS ROM CHECKSUM ERROR .... " WTF!?

    Pessoal.. meu pc tava fazendo uns barulhinhos.. meu estabilizador fazia esses barulhos, mas parou, tipo uns 'crac crac crac'

    Dai fui desligar, pra ver oq era..

    Quando re-liguei o pc apareceu isso na tela:

    "
    AWARD BOOTBLOCK BIOS V1.0
    COPYRITH (C) 2000, AWARD SOFTWARE, INC

    BIOS ROM CHECKSUM ERROR
    KEYBOARD ERROR OR NO KEYBOARD PRESENT
    DETECTING FLOOPY DRIVE A MEDIA

    DRIVE A ERROR. SYSTEM HALT

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Esqueci de dizer :


    Minha placa mae é uma a7v8x-x, processador sempron 2200

    E a bios é a mais nova, pra aceitar o sepmron..

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Esta mensagem aparece em micros onde a Bios se corrompeu e no seu caso deve ser por alguma oscilação na qual seu estabilizador não segurou.

    A ideia seria gravar um disquete com boot e no disco de boot gravar o arquivo awdflash e sua versão de bios mais recente, para tentar regrava-lá nesta situação.

    [ ]´s

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Cara, eu botei o aflash.exe e 2 bios num disket e botei la..
    Deu o mesmo erro cara =/

    É o aflash mesmo?

    []z

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    455
    Verdinhas
    0

    Vc tem que fazer um .bat pra isso funcionar...

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Po LutWafe, nao tenho a minima ideia de como fazer isso

    Me ajuda ou tem algum tutorial pra me ajudar?

    []z

    icq 4727441

    msn [email protected]

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Originalmente enviada por Qu1Z
    Cara, eu botei o aflash.exe e 2 bios num disket e botei la..
    Deu o mesmo erro cara =/

    É o aflash mesmo?

    []z
    Li os procedimentos sobre o recovery neste seu caso faça o seguinte:

    To restore an AMI BootBlock BIOS follow these steps:
    1) Format a good working 1.44MB floppy diskette.
    2) Copy a working BIOS ROM file for your motherboard onto the floppy disk. BIOS ROM
    files can usually be downloaded from the motherboard manufacturer’s web site. If you
    cannot locate a BIOS ROM file for your motherboard then call the motherboard
    manufacturer for technical support.
    3) Rename the BIOS ROM file ‘AMIBOOT.ROM’
    4) Turn the system on and insert the disk into drive A:
    5) After about 3 ~ 4 minutes the system will beep four times. Remove the disk from the
    drive. The computer will then restart.


    Traduzindo:

    Pegue um disquete formatado, copie o arquivo de bios para o disquete e renomeie o arquivo para AMIBOOT.ROM
    ligue o sistema com o disco no drive e após 3 à 4 minutos o sistema irá dar 4 beeps remova o disco e o computador irá reiniciar.


    Traduzido de:
    http://www.amptron.com/documents/Recover.pdf

    Boa Sorte !!!

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Minha placa mãe só possui bios .AWD

    Se eu modificar AWD pra .BIN dá erro ne?

    =(

    O que eu faço entao?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.174
    Verdinhas
    1

    Originalmente enviada por Qu1Z
    Minha placa mãe só possui bios .AWD

    Se eu modificar AWD pra .BIN dá erro ne?

    =(

    O que eu faço entao?
    Renomeia para o nome AMIBOOT.ROM independente do nome da bios.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Originalmente enviada por [Racer-X]
    Renomeia para o nome AMIBOOT.ROM independente do nome da bios.
    Ué cara, se eu renomear a extensao de .AWD pra .ROM não vai dar erro, certeza? Acho que vai hein!?

    []z

  12. #11
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Originalmente enviada por Qu1Z
    Ué cara, se eu renomear a extensao de .AWD pra .ROM não vai dar erro, certeza? Acho que vai hein!?

    []z
    Teste logo o maximo q pode acontece eh nao flsha

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Testei isso e não resolveu =(

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Ja tentei mil coisas e não resolveu =(

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    O BIOS dessa placa é Award Modular 6.0.

    1) Faça o download dos seguintes arquivos:
    http://www.asus.com/pub/ASUS/mb/flash/aflash221.zip
    http://www.asus.com/pub/ASUS/mb/sock...x/A7v8xx13.zip

    2) Descompacte os arquivos numa pasta qualquer no HD.

    2) Crie um disco de boot e copie AFLASH.EXE e a7v8xx13.awd para esse disco.

    2) Crie um arquivo AUTOEXEC.BAT com o Notepad e insira o seguinte texto:
    AFLASH /AUTO /BOOT a7v8xx13.awd
    3) Salve o arquivo e inicie o micro defeituoso com esse disco.

    4) Aguarde o procedimento se completar e reinicie em seguida.

    []s,
    Daniel

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    7.768
    Verdinhas
    129

    TOU TENDO O MESMO ERRO
    soh que soh de vez em nunca
    oq pode ser!?

    edit: mobo sign

  17. #16
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    84
    Verdinhas
    0

    se desligar o estabilizador ... ou permanecer muito tempo com a motherboard desligada... mesmo com tentativas de Clear CMOS... nada adiantar... só troca da bios por uma nova ou HOT SWAP! Dá uma pesquisada!

    tive o mesmo problema com uma a7n8x-x... pesquisei tanto na net que manjei quase tudo de bios... criei N disquetes.. saquei todo o processo de hotswap, criei minha própria ferramenta pra extração da bios... depois pedi uma nova na MOBOFIX.. e troquei... placa mãe filé até hj!

    procure entrar em contato com eles... e ver o modelo de bios q vc tem!

    na epoca paguei 60,00 reaus... falows!

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Originalmente enviada por braziliantech
    O BIOS dessa placa é Award Modular 6.0.

    1) Faça o download dos seguintes arquivos:
    http://www.asus.com/pub/ASUS/mb/flash/aflash221.zip
    http://www.asus.com/pub/ASUS/mb/sock...x/A7v8xx13.zip

    2) Descompacte os arquivos numa pasta qualquer no HD.

    2) Crie um disco de boot e copie AFLASH.EXE e a7v8xx13.awd para esse disco.

    2) Crie um arquivo AUTOEXEC.BAT com o Notepad e insira o seguinte texto:

    3) Salve o arquivo e inicie o micro defeituoso com esse disco.

    4) Aguarde o procedimento se completar e reinicie em seguida.

    []s,
    Daniel
    Não funcionou, deu: ERROR OPEN FAILURE.

    Lembrando que to usando o XP pra criar o disco de inicializacao ms-dos. (Dentro de format tem essa opcao)

    Pessoal, ajuda aí por favor

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Com o awdflash, com a bios a7v8xx13.awd (Ultima)
    E o autoexec.bat com a seguinte linha de comando: "awdflash a7v8xx13.awd /py /sn /Sb /R"

    Ele roda o awdflash, detecta a rom mas dá o seguinte erro:

    System was not new award bios version

    Please updata rom bios first!



    Ninguem nunca teve esse erro que eu tive? =/

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Originalmente enviada por frajuto
    se desligar o estabilizador ... ou permanecer muito tempo com a motherboard desligada... mesmo com tentativas de Clear CMOS... nada adiantar... só troca da bios por uma nova ou HOT SWAP! Dá uma pesquisada!

    tive o mesmo problema com uma a7n8x-x... pesquisei tanto na net que manjei quase tudo de bios... criei N disquetes.. saquei todo o processo de hotswap, criei minha própria ferramenta pra extração da bios... depois pedi uma nova na MOBOFIX.. e troquei... placa mãe filé até hj!

    procure entrar em contato com eles... e ver o modelo de bios q vc tem!

    na epoca paguei 60,00 reaus... falows!
    To seriamente pensando em fazer isso que vc disse =(

    Mas como funciona pra pedir na MOBOFIX ?

    Tem icq/msn pra falar cmg sobre.. ?

    []z

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.445
    Verdinhas
    161

    Preste atenção, fiz numa p4c800 deluxe que tava jogada na cozinha no meu antigo trabalho.
    Formatei um disquete pelo win98 e e marquei a opção de copiar os arquivos ... (esqueci). Baixa o arquivo do BIOS e o programa que faz flash que ao menos em teoria resolve.

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    Originalmente enviada por Noopy
    Preste atenção, fiz numa p4c800 deluxe que tava jogada na cozinha no meu antigo trabalho.
    Formatei um disquete pelo win98 e e marquei a opção de copiar os arquivos ... (esqueci). Baixa o arquivo do BIOS e o programa que faz flash que ao menos em teoria resolve.
    Só que quando ligo o pc, o teclado não é detectado.. então fica dificil pra dar o flash, sem alterar o autoexec.bat

    Seu teclado funcionava?

    []z

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.445
    Verdinhas
    161

    Originalmente enviada por Qu1Z
    Só que quando ligo o pc, o teclado não é detectado.. então fica dificil pra dar o flash, sem alterar o autoexec.bat

    Seu teclado funcionava?

    []z
    funcionava, tem que colocar um arquivinho .bat (tinha achado no forum da info)
    vou ver se acho e posto aqui pra te ajuda.

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Error open failure

    Verifique se o nome de arquivo está correto e se o disquete está com a mídia perfeita. Você está quase lá.

    Sobre o teclado, ele nem sempre funciona.

    Awdflash nem pensar, pois essa é uma versão personalizada da versão original do Award Modular BIOS 6.0, exclusiva da ASUS, antes da Phoenix adquirir a Award.

    []s,
    Daniel

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.445
    Verdinhas
    161

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    685
    Verdinhas
    2

    bah
    desisto

    ja tentei com o aflash, e com o awdflash..

    Me digam, só comprando 1 placa mae nova nesse caso?

    Ja to puto
    os 2 programas dao erro, e tenho certeza que fiz tudo certo.

    Deem um help ae

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões