+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    [ RESOLVIDO] PC travava, resetava e monitor desligava ao executar trab pesados

    Galera é o seguinte,

    Montei uma maquina no domingo asus a7n8x-x mobile 2500 45w (11x200)@1.625v e com geforce 2 mx 400 de 64mb pq ainda to comprando otra vga.

    Acontece que passei o dia todo jogando need 2 numa boa, e quando vou jogar americas army durante um treinAMEnto o jogo travou, o som continuou, a principio normal. Resetei e quando o windows foi carregar ele fez o scandisk logo apos ele desliga o monitor e fica parado.
    Quando tento dar o boot pra ir em modo de restaurãção e faço o chkdsk ele arruma e eu reseto de novo a maquina. Da o mesmo erro e o monitor desliga de novo.
    Dei boot pelo cd pra tentar reinstalar o windows ja 3x (windows xp)
    na primeira vez deu erro de vga.sys, na segunda vez deu usbhub.sys na terceira disse que /i386/vga850.fon nao pode ser carregado codigo de erro 4.

    To ficando preocupado ja. Mas botei agora pra entrar em mdoo de segurança e ele entrou numa boa.
    Se for pra queimar algo espero q tenha sido só a VGA.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    Consegui entrar no modo de segurança, reinstalei o video e resetei, mas nao deu certo.
    Consegui tambem agora dar boot no cd e mandei fazer uma reinstalção reparando o wndows.

    Alguem ajuda ´por favor

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Pode ter corrompido os arquivos de sistema.
    Sugiro que formate e reinstale o Windows.

    []s,
    Daniel

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    É o q eu realmente espero!

    Prejuizo material eu nao desejo a ninguem!

  6. #5
    rya
    rya está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    321
    Verdinhas
    0

    Originalmente enviada por kastor
    É o q eu realmente espero!

    Prejuizo material eu nao desejo a ninguem!
    se for so um pente de memoria que tu ta usando coloca no slot mais afastado do processador.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    Mas ele está detectando a memoria sem problemas!

    Suspeitei da placa mae queimada, mas ele entra no windows e tudo em modo de segurança.

    Suspeito agora da placa de video...

  8. #7
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    sei lá cara, aqui se eu aumento muito o overclock ele manda umas msgs depois do boot, dizendo que corrompeu kernel e umas desgraças, se eu diminuo o overclock fika de boa e entra no windows sem nenhum problema... tenta aí

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    Fiquei usando ele em 3200+ por 2 dias direto.
    Creio que over ou o processador nao vai ser.

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    Drives 66.xx nao estão sendo aceitos pela geforce, até domingo segunda e terça estavam.

    Só ta entrando no windows com o drive que o windows xp detecta por padrao a placa.

  11. #10
    lst
    lst está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    157
    Verdinhas
    0

    amigo rode o memtest

    www.memtest86.com

    se der erro, tira o pente de memoria, passa a famosa borrachinha e poe de volta

    se der erro de novo, aí babau

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    Pc ja está funcionando de novo, só que está dando muitos erros relacionados a VGA e ao directx.
    JA instalei outros drivers e varias vezes o directx9c e nada de funcionar em jogos.
    Quando vou forçar o monitor desliga ou o pc reseta.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por kastor
    Pc ja está funcionando de novo, só que está dando muitos erros relacionados a VGA e ao directx.
    JA instalei outros drivers e varias vezes o directx9c e nada de funcionar em jogos.
    Quando vou forçar o monitor desliga ou o pc reseta.
    Cara pode ser várias coisas, pq nao entra no windows sem over pra testar?

    A causa mais provavel é seu windows estar bugado, pode ser sua vga tmb, testa outra... se continuar dando problema vc vai ter que formatar... aqui o simples fato de eu ter trocado de processador o windows xp nao entrava mais, eu tive que formatar...

  14. #13
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.637
    Verdinhas
    2065

    Fonte

    teste outra fonte no seu micro.
    Pode ser que a atual não tenha aguentado o tranco.
    []'s

  15. #14
    Membro Avatar de XOTISNEGUER
    Info Conteúdo e Citações Jogos Mensageiros
    OVER 9000 NG/DL
    Registro
    Feb 2004
    Mensagens
    20.664
    Verdinhas
    6177

    nao pode ser bad sector no hd né?!

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    Fiz 4 coisa, uma ou todas resolveram o problema!
    * Desliguei mais 2 coolers da fonte;
    * Reinstalei o DirectX9c agora baixado e nao atualizado pelo update;
    * Limpei conectores de VGA e memoria;
    * Reinstalei os drives atuais da Nvidia 66.93, mas agora usei o US e nao o internacional.

    1- Com certeza terei que trocar a fonte em 1 dos 2 proximos meses (mas ja ta remediado);
    2- VGA muito fraca mas vai ser trocada por uma FX5500 256mb/128bits Chaintech; (mais um motivo pra trocar de fonte).

    Agradeço a todos que ajudaram e em breve voltarei com mais duvidas

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    7.768
    Verdinhas
    129

    Originalmente enviada por kastor
    Fiz 4 coisa, uma ou todas resolveram o problema!
    * Desliguei mais 2 coolers da fonte;
    * Reinstalei o DirectX9c agora baixado e nao atualizado pelo update;
    * Limpei conectores de VGA e memoria;
    * Reinstalei os drives atuais da Nvidia 66.93, mas agora usei o US e nao o internacional.

    1- Com certeza terei que trocar a fonte em 1 dos 2 proximos meses (mas ja ta remediado);
    2- VGA muito fraca mas vai ser trocada por uma FX5500 256mb/128bits Chaintech; (mais um motivo pra trocar de fonte).

    Agradeço a todos que ajudaram e em breve voltarei com mais duvidas
    onde vc vai pega a 5500?

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.270
    Verdinhas
    0

    Com um revendedor daqui de floripa que importa da Newegg.com

    Calculando rapido ele me deu um preço de aproximadamente 330,00.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões