+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    968
    Verdinhas
    214

    Voltagem e PC não liga.

    Pessoal a -12V da fonte estava marcando -13,5... (eu vi isso depois que o PC reiniciou sozinho umas 2x e travou umas 2 tb)

    Eu troquei a fonte assim que vi , ate ai estava tudo bem, o PC tava normal novamente, acontece que agora o PC não esta ligando.

    Eu não tenho ideia de onde seja essa voltagem, mas pode ser que tenha algo a ver com essa -12V que estava errada e prejudicou algo na placa mãe?

    A fonte que tava la era uma generica de 400W, troquei por outra generica que eu ja tinha aqui em casa, mas dessa vez de 440W.

    O PC é um Atlhon XP 2200 com uma Abit AN7-S, 512 de ram e HD de 20 gigas, tem um drive de gravar CD e um leitor de CD e a placa de video é uma GF4 Ti4400 128 megas. (coloquei isso so como informação, vai ver ajuda em algo)

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Voltagem negativa em micro ATX é irelevante... preocupe-se apenas com as positivas...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    968
    Verdinhas
    214

    O pior é que eu troquei a fonte depois disso... ai funcionou na boa, agora ele não queria ligar.

    Eu ja troquei a placa de video pra uma melhor, a fonte porque a antiga queimou, a placa mãe pq queimou tb, e o HD eu ja comrpei outro, porque 20G é pouco.

    Não sei o que pode ter acontecido pra ele não ligar...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.872
    Verdinhas
    17

    Provavelmente a placa não quer ligar por causa de 5Volts Standby fraco na fonte... Recomendado 2A pra cima, se sua placa tiver essa opção, dá para escolher se memória/USB/teclado é alimentado pelo %VSB ou 5V normal, jogando pros 5V normal deve cessar esse problema, no caso da A7N8X Deluxe, ela tem esses jumpers pela placa, consulte o manual da sua, mas uma fonte com pelo menos 2A de 5VSB é uma boa...

    Geralmente, se a fonte não aguenta o tranco nos 5VSB, se você tirar a fonte da tomada, contar até 5, religar na tomada e em seguida ligar o micro, ele vai partir.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    455
    Verdinhas
    0

    Originalmente enviada por Carnage_RJ
    Voltagem negativa em micro ATX é irelevante... preocupe-se apenas com as positivas...
    Fisicamente a voltagem negativa tem de ser a mesma que positiva...
    Nao tem como elas serem diferente...

  7. #6
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Originalmente enviada por Luftwafe
    Fisicamente a voltagem negativa tem de ser a mesma que positiva...
    Nao tem como elas serem diferente...
    So se for teoricamente, pq já cansei de ver fonte com voltagem negativa diferente da positiva... eu tinha uma fonte generica que pegava 1.alguma coisa no -12v... já no +12v era 12.40...

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    968
    Verdinhas
    214

    Bem, eu vou ver essa dos amperes da Fonte, mas eu cheguei a usar essa fonte por quase 1 ano no meu PC.
    Ai tirei pra colocar uma fonte de "W real" pra colocar um radeon9800.
    mas vou olhar essa dos Amperes sim.

    Valeu

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    455
    Verdinhas
    0

    Originalmente enviada por Carnage_RJ
    So se for teoricamente, pq já cansei de ver fonte com voltagem negativa diferente da positiva... eu tinha uma fonte generica que pegava 1.alguma coisa no -12v... já no +12v era 12.40...
    Nos sensores da placa-mae da mesmo, mas eu nunca vi um que mede certo, agora se vc pegar um multimetro, vai ver que o positivo ta sempre igual o negativo.

    Abraço.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões