+ Responder Tópico
  1. #1
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    2 problemas cum minha 9800Pro nova!!

    Eh uma 9800Pro Sapphire 128/256 com R360 e PCB da XT:


    Clock 380/680 ok, memo Hynix 2.8ns

    1ºProblema: Naum consigo ajusta o refresh rate nela, to usanu o RefreshForce q vem cum os nVidia Omega e funfo na maioria das resoluçao, menos 1280x960 e 640x480...isso em D3D pq em GL naum funfa em NENHUMA alguem ajuda ae??

    2ºProblema: Naum consigo passar de 408 no core, msm depois de faze biosMOD pra XT, continua na msm Serah q eh o cooler podrera? O MOD pra XT nela teve q fica em 400/750 pra fica equivalente pq o GPU naum pegava 412 nem a pau

    Ajudinha ae????VLEW

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    de fato, o cooler é podrera. Mas a minha fazia @ Xt com o cooler stock.. entao nao acho que o problema seja esse.

    negocio do refresh tenta outro programa, sei la. Com o ati tray tools da pra travar o refresh, e é um ótimo programa pra mexer na vga

  4. #3
    [email protected] Team Avatar de fodaman
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    ATI Tool ajuda refresh??? Ueh to cum esse programa ai e num achei essa opçaum...blz vlew vo tenta

    Qnt ao overclock, tbm to achanu mto estranho, pq o cara q me vendeu essa VGA usava coolerMOD nela intaum acho q ela deve segura um over bom sim

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Fico um icone no barra de tarefa que tem as configs do refresh a nao ser que vc mandou tirar, quanto ao over tenta tirar o cooler e colocar outra pasta vai ver esta com mal contato do cooler com o core nao vai mesmo.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    NOTA: é ATI TRAY TOOLS, nao ati tool. São 2 programas diferentes...

    falou

  7. #6
    [email protected] Team Avatar de fodaman
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Blz vlew todo mundo, vo tenta

    PS: A temp. tah em media 63º pelo sensor da placa, intaum acho q o problema deve ser otro

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    455
    Verdinhas
    0

    No biosmod, vc aumento a voltagem do GPU ? Aumenta pelo menos 0.1v~0.2v.

    A temp ta boa.

  9. #8
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909


    Aquilo ali parece um capacitor solto ?^?

    De onde eh::

  10. #9
    [email protected] Team Avatar de fodaman
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Relaxa, eu peguei essa foto da google soh pra representa minha VGA

    Qnt ao MOD, naum eu nem aumentei nenhuma voltagem e inclusive voltei pra BIOS original da 9800Pro e msm assim o OC continua uma bosta

  11. #10
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Minha 9800 é igual a sua.
    De GPU ela é razoavel pega uns 450mhz, mais de MEM a partir dos 760 mhz começar a dar os famosos glitchs.
    Tem coolermod e ramsinks..

  12. #11
    Membro Avatar de Pereba
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.688
    Verdinhas
    21

    Off topic.

    Da onde saiu aquele capacitor ai?

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    455
    Verdinhas
    0

    Originalmente enviada por [email protected])0
    Relaxa, eu peguei essa foto da google soh pra representa minha VGA

    Qnt ao MOD, naum eu nem aumentei nenhuma voltagem e inclusive voltei pra BIOS original da 9800Pro e msm assim o OC continua uma bosta
    Sem vc aumentar a voltagem do GPu, ele nao vai muito longe mesmo nao...

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por Luftwafe
    No biosmod, vc aumento a voltagem do GPU ? Aumenta pelo menos 0.1v~0.2v.

    A temp ta boa.
    nao eh possivel alterar tensao em R9800pro/xt com biosmod

    Originalmente enviada por NIex
    Minha 9800 é igual a sua.
    De GPU ela é razoavel pega uns 450mhz, mais de MEM a partir dos 760 mhz começar a dar os famosos glitchs.
    Tem coolermod e ramsinks..
    Niex q mem tem na sua vga?

  15. #14
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Originalmente enviada por Wrobel
    nao eh possivel alterar tensao em R9800pro/xt com biosmod



    Niex q mem tem na sua vga?
    Hynix AF 2.8
    http://img.photobucket.com/albums/v1...eon/9800-2.jpg
    Fotos do coolermod aqui.
    http://photobucket.com/albums/v169/zz2nkt/ATI%20Radeon/

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2000
    Mensagens
    1.328
    Verdinhas
    0

    Originalmente enviada por Pereba
    Off topic.

    Da onde saiu aquele capacitor ai?

  17. #16
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Originalmente enviada por Mist
    Vamos ler o topico please
    Originalmente enviada por [email protected]l)0
    Relaxa =D, eu peguei essa foto da google soh pra representa minha VGA

    Qnt ao MOD, naum eu nem aumentei nenhuma voltagem e inclusive voltei pra BIOS original da 9800Pro e msm assim o OC continua uma bosta

  18. #17
    Membro Avatar de corvoO
    Info Conteúdo e Citações Jogos Mensageiros
    ñ c esaute joven
    Registro
    Oct 2004
    Mensagens
    4.098
    Verdinhas
    633

    refreshlock

    aki funciona numa 9800pro de mil maravilhas... prog. tem 300kb...

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.023
    Verdinhas
    48

    oh !
    Não eram as R9800PRO da MSI que davam problemas ?
    Engraçado que falavam tanto mal delas mas nunca vi elas dando problemas. Já Sapphire.

  20. #19
    [email protected] Team Avatar de fodaman
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Testei o RefreshFix, RefreshLock e Ati Tray Tools aki e nenhum deles consegui passar dos 100hz msm em 640, meu monitor pega 100 e 1024 mai so vai ateh 85, dai eh foda!!

    Enviada por Wrobel
    nao eh possivel alterar tensao em R9800pro/xt com biosmod
    Pow intaum cmo q vo aumenta a voltagem dela????Fudeu...

  21. #20
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Originalmente enviada por [email protected])0
    Testei o RefreshFix, RefreshLock e Ati Tray Tools aki e nenhum deles consegui passar dos 100hz msm em 640, meu monitor pega 100 e 1024 mai so vai ateh 85, dai eh foda!!



    Pow intaum cmo q vo aumenta a voltagem dela????Fudeu...
    Vmod..
    Barrel Rider..

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por NIex
    Hynix AF 2.8
    http://img.photobucket.com/albums/v1...eon/9800-2.jpg
    Fotos do coolermod aqui.
    http://photobucket.com/albums/v169/zz2nkt/ATI%20Radeon/
    q estranho! com pcb de xt e paro em 760mhz? ja tentou algum biosmod?

    nunca tive noticia de uma vga dessa parar nesse clock, normalmente para la perto dos 800mhz!

    []'s

  23. #22
    Membro Avatar de NIex
    Info Conteúdo e Citações Jogos Mensageiros
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.088
    Verdinhas
    909

    Originalmente enviada por Wrobel
    q estranho! com pcb de xt e paro em 760mhz? ja tentou algum biosmod?

    nunca tive noticia de uma vga dessa parar nesse clock, normalmente para la perto dos 800mhz!

    []'s
    Me recomendaram a Gecube 400/700 pra por nela..
    O Nforce2 disse que dá certo a dele dava 460/820
    Só falta coragem

  24. #23
    [email protected] Team Avatar de fodaman
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Originalmente enviada por Wrobel
    q estranho! com pcb de xt e paro em 760mhz? ja tentou algum biosmod?

    nunca tive noticia de uma vga dessa parar nesse clock, normalmente para la perto dos 800mhz!

    []'s
    A minha tbm paro em 760, 770 jah dah artefato adoidado

    Enviada por NIex
    Me recomendaram a Gecube 400/700 pra por nela..
    O Nforce2 disse que dá certo a dele dava 460/820
    Só falta coragem
    Troca a BIOS da Sapphire pela da GeCube vai aumenta o OC????

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões