+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    55
    Verdinhas
    0

    Por que minha fonte não funciona?

    Tenho gabinete Dr.Hank Jaguatirica que tem uma fonte 450W e segurava bem a minha simples máquina, porém, acho que estava com problemas devido a muita poeira acumulada e esquentou demais, enfim queimou!

    Comprei uma fonte nova dessas vagaba mesmo... 500W e quando fui testar.. nada! só ligava o LED da placa mãe e nem o cooler funcionou. O engraçado é que o LED da placa mãe liga mesmo com a outra fonte queimada.

    A questão é... Por que a fonte nova não funcionou? Será que ela está com defeito? Tinha que funcionar, não é?

    Se alguém tiver alguma opinião... qualquer uma mesmo, responde aí blz? É que eu to intrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    890
    Verdinhas
    1

    qual é essa fonte nova?

    vc pos 110v e ligou na tomada né? Ahn bem!

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    55
    Verdinhas
    0

    Nem sei cara, é tão vagaba que nem tem nome, mas é 500W

    e tem mais... ela tava 110v e liguei na tomada sim... mas a tomada é 110v, blz?

  5. #4
    Membro Avatar de -|SLayerR|-
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.254
    Verdinhas
    78

    Não pode trocar por outra fonte?

  6. #5
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Leve em consideracao que sua mobo pode estar morta..

    jr.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    55
    Verdinhas
    0

    Minha mobo ta boa pq eu to usando uma outra fonte que eu peguei do meu mano que era igual a minha, o único problema foi com essa nova fonte... mas não tem nada a ver ser de outra marca não né?

  8. #7
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Originalmente enviada por Renzo Schröder
    Minha mobo ta boa pq eu to usando uma outra fonte que eu peguei do meu mano que era igual a minha, o único problema foi com essa nova fonte... mas não tem nada a ver ser de outra marca não né?
    Provavelmente a fonte que voce comprou tá ruim, ou é tão vagaba q não segura seu micro direito... troca ela por outra...

  9. #8
    Membro Avatar de DeatH
    Info Conteúdo e Citações Jogos Mensageiros
    GETTUDA CHOPPAH
    Registro
    Dec 1999
    Mensagens
    5.976
    Verdinhas
    764

    eh aproveita e compra logo uma fonte vcom das novas q ai a gente mata 2 topicos com uma tacada soh

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões