+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de mikeunb
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    PQP! Acabei de comprar HD 160G e só reconhece 127G, RMA? Agora com texto =p

    É phoda...Segunda vez que isso acontece com HD da WD, comprei na A1, a parada é de 160G mas depois de formatar só reconhece 127G...

    Na outra vez aconteceu isso mas foi com um SATA de 200G, que só deu pau depois de 6 meses, daí eu mandei pra RMA e me mandaram um novo...

    Dessa vesa é um IDE de 160G, que acabei de formatar...

    Alguém já teve essa experiência com a WD?

    PQP eu tenho muita sorte mesmo

  2. # Publicidade
    Publicidade

  3. #2
    CMZ
    CMZ está offline
    Usuário com Pendências
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    2.450
    Verdinhas
    4

    perdi um WD a 2 meses de 40gb pqp tinha 2 semanas de uso

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    6.212
    Verdinhas
    325

    isso dai nao eh limitacao da mobo?

    pq se o otro q era 200gb reconheceu soh 127gb...

  5. #4
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    isso eh limitacao..
    eu comprei um hd de 120 e reconhecia 37 soh.. precisa fazer um esquema de jumpers... o meu samsung pra aparecer os 120gb precisei colocar 2 jumpers deitados nos pinos de baixo... mas cada hd eh um esquema.. dah uma pesquisada no google ai q vc resolve ou vai tentando as combinacoes.. tinha umas q ficava um de peh, um deitado e tal...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por DYnHo
    isso eh limitacao..
    eu comprei um hd de 120 e reconhecia 37 soh.. precisa fazer um esquema de jumpers... o meu samsung pra aparecer os 120gb precisei colocar 2 jumpers deitados nos pinos de baixo... mas cada hd eh um esquema.. dah uma pesquisada no google ai q vc resolve ou vai tentando as combinacoes.. tinha umas q ficava um de peh, um deitado e tal...
    É eu tive esse susto com um Samsung também hehe, mas o Maxtor não tem isso... Mas isso parece ser problema de BIOS da mobo dele.

  7. #6
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Maso outro que só reconheceu 127G era em outrosistema... era num A64...

    Esse agora é no PC da sign... mas como funfa esse lance de limitação de mobo?

  8. #7
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    nao eh limitacao.. eh configuracao.
    sei lah
    iuhauihaui
    eu digitei lah no google 120gb 37gb
    tinha váááááárias paginas de pessoas com esse problema, ae dei uma lida em algumas ateh q achei a solucao..
    digita lah 200gb 127gb q vc vai achar tbm se pah

    e o meu hd de 120 foi reconhecido como 37 em 3 outros sistemas.. pra vc ver como isso nao tem a ver... acho q tah mais pra limitacao do windows do q da mobo.. nao sei dizer

    sei lah qual q eh a dessa parada, mas dah pra resolver sim, nao deve ser problema do hd

  9. #8
    MHz
    MHz está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.874
    Verdinhas
    2

  10. #9
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Originalmente enviada por DYnHo
    nao eh limitacao.. eh configuracao.
    sei lah
    iuhauihaui
    eu digitei lah no google 120gb 37gb
    tinha váááááárias paginas de pessoas com esse problema, ae dei uma lida em algumas ateh q achei a solucao..
    digita lah 200gb 127gb q vc vai achar tbm se pah

    e o meu hd de 120 foi reconhecido como 37 em 3 outros sistemas.. pra vc ver como isso nao tem a ver... acho q tah mais pra limitacao do windows do q da mobo.. nao sei dizer

    sei lah qual q eh a dessa parada, mas dah pra resolver sim, nao deve ser problema do hd
    Pois é... antes sei que era problema do HD mesmo, porque reconhecia 200G, depois 127G...

    Agora esse novo não, ele já chegou reconhecendo 127G mesmo...

    Então é jumper na mobo?

  11. #10
    Membro Avatar de DYnHo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    Originalmente enviada por mikeunb
    Pois é... antes sei que era problema do HD mesmo, porque reconhecia 200G, depois 127G...

    Agora esse novo não, ele já chegou reconhecendo 127G mesmo...

    Então é jumper na mobo?
    nao eh jumper na mobo, eh no hd
    tem 3 colunas de 2 pinos em cada linha atras do hd neh?
    vai fazendo combinacao de jumpers.. primeiro com 1 jumper.. tenta todas as posicoes ae se nao der, pega outro jumper e tenta outras combinacoes.
    mas eh mais facil procurar no google a configuracao certeza.. pq essa tecnica de tentativa eh perda de tempo pra kct

  12. #11
    MHz
    MHz está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    2.874
    Verdinhas
    2

    alguem leu o link q eu postei??

  13. #12
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Originalmente enviada por MHz
    alguem leu o link q eu postei??
    agora que eu vi

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Aqui eu uso o sp1 e nao mexi em nada e reconhece os 160.000.000.000 que na verdade nao sao 160gb e sim 149gb.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.873
    Verdinhas
    19

    Tem que ver também se a BIOS não está desatualizada, tem BIOS mais antiga que o limite é perto dos 130GB, o resto fica perdido... Atualizando a BIOS resolve... Mas essa tua placa não deveria ter esse problema, sei lá, tenta ver a dica do amigo, no site da microsoft.

  16. #15
    Membro Avatar de natanaelcd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.593
    Verdinhas
    0

    Acho que existe patch pra sistemas WinXP com SP1 ou inferior reconhecer mais que 137Gb.
    SP2 parece que reconhece numa boa tudo.
    Tem no site de algumas fabricantes inclusive um arquivinho pra corrigir esse erro nos windows.
    Deem uma procurada.

  17. #16
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    e tipo assim...

    Caso seja BIOS... se eu atualizar ele automaticamente já iria reconehcer tudo? O pra qq coisa eu teria q formatar novamente?

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    1.300
    Verdinhas
    4

    bom, meu hd 120gb WD soh reconhece 111GB, tah certo ? 9gb nao eh tanto assim como o seu caso mas eh alguma coisa....

  19. #18
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por BeLeM
    bom, meu hd 120gb WD soh reconhece 111GB, tah certo ? 9gb nao eh tanto assim como o seu caso mas eh alguma coisa....
    Se um de 40 fica em média uns 37.5 gb, um de 120 ficar com 111 é normal. O meu tb tá desse jeito, e dependendo da configuração de clusters q vc colocar vai ficar com 114gb, porém mais lento. Tenho um de 160 Samsung q ficou com 149, acho que tá normal...

  20. #19
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Chegando em casa eu vou mudar os jumpers e vou formatar novmanete, vamos ver se funfa

  21. #20
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    3.444
    Verdinhas
    58

    para mim isso, é quase certeza que seja config errada de jumper mesmo!!!

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Thread cadastrada nos bookmarks.

  23. #22
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por Leozita
    para mim isso, é quase certeza que seja config errada de jumper mesmo!!!
    Praticamente todos os HDs de hoje em dia funcionam com nenhum jumper.

    Nesse caso ele vai automaticamente para primary slave, sem limite de tamanho.

    Em quase todos os hds que eu vejo, tem um diagrama de posicionamento do jumper de acordo com o que vc quer fazer. Então o cara tem que ir muito na ignorancia para colocar os jumpers de qualquer maneira.

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    882
    Verdinhas
    5

    Não tem nada de jumper

    vc tem que habilitar o 48-bit LBA
    Eu tenho um de 160gb e tive de fazer isso tb

    É muito simples, procura no site do fabricante
    é uma mudança bobinha no registro

  25. #24
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Originalmente enviada por Tio Fonfa
    Não tem nada de jumper

    vc tem que habilitar o 48-bit LBA
    Eu tenho um de 160gb e tive de fazer isso tb

    É muito simples, procura no site do fabricante
    é uma mudança bobinha no registro
    Mas que coisa... o MHz já postou a solução aí em cima... vocês não lêem os posts do tópico?

  26. #25
    Membro Avatar de mikeunb
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Para constar:

    Fiz todas as combinações possíveis de jumper, e todas resultaram na mesma coisa, ou seja, não mudou NADA!!!

    Vou tentar agora o que o Mhz postou

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões