+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Nov 2003
    Mensagens
    81
    Verdinhas
    0

    Problema com monitor e placa de video.

    Tava formatando o micro da minha mina, ate ae, beleza, transformei em ntfs e instalei o XP... qdo o micro foi iniciar o windows pela primeira vez, o monitor simplesmente apagou.... e deu sinal de qdo o micro ta desligado, ou o cabo nao ta conectado na placa de video..

    Reiniciei o micro em modo VGA e Modo de segurança e foi numa boa.... atualizei os drivers da placa de video (gforce 4).. mas mesmo asssim nao funcionou...

    ja aconteceu isso com alguem?? da placa de video cortar comunicação com o monitor do nada...

    pode ser drive do monitor? q eu tbm nao consegui achar??

    ajuda ae.. plz

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de DYnHo
    Info
    Registro
    Oct 2002
    Mensagens
    2.542
    Verdinhas
    1

    aparecia alguma mensagem no monitor, tipo Verificar Conexao ou Falta de Sincronia? ou simplesmente desligava(stand by)?
    pq aki a unica vez q deu isso foi qdo eu tava num monitor de 17" a 1152 a 75hz e liguei o pc num monitor de 15".. ae deu merda.. ae entrei no modo de segurança vga e mudei resolucao e frequencia e nunca mais deu problema.. talvez seja alguma coisa relacionada a isso.
    ou nao

  4. #3
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    621
    Verdinhas
    0

    Re: Problema com monitor e placa de video.

    Originalmente enviada por Denis Oak
    Tava formatando o micro da minha mina, ate ae, beleza, transformei em ntfs e instalei o XP... qdo o micro foi iniciar o windows pela primeira vez, o monitor simplesmente apagou.... e deu sinal de qdo o micro ta desligado, ou o cabo nao ta conectado na placa de video..

    Reiniciei o micro em modo VGA e Modo de segurança e foi numa boa.... atualizei os drivers da placa de video (gforce 4).. mas mesmo asssim nao funcionou...

    ja aconteceu isso com alguem?? da placa de video cortar comunicação com o monitor do nada...

    pode ser drive do monitor? q eu tbm nao consegui achar??

    ajuda ae.. plz

    o win xp aki as vezes dah isso..... tem q apertar f8 na inicializacao e vai em ENABLE VGA mode, durante algumas reiniciacoes eu tive q fazer isso, depois melhorou, n sei pq

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.973
    Blogs
    1
    Verdinhas
    16326

    por acaso a mobo eh uma pcchits?

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Nov 2003
    Mensagens
    81
    Verdinhas
    0

    ja fiz tudo isso q vcs falaram e nao adiantou... nao salva a configuração de frequencia. =( nem resolução...

    e a placa mae é uma a7v8x-x

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões