+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Troca de Capacitores em Epox 8RDA+. Duvida.

    Bem, já troquei antes um capacitor ao lado das memos que havia estufado e tudo beleza.

    Agora estufou mais 3 ao lado da entrada do cabo de força e um tava começando a vazar.

    O micro é o da assinatura.

    Os dados do capacitor são 2200mf e 10v.

    Só achei de 2200mf e 16v, e gostaria de saber se há algum problema dessa troca.

    Meu pai disse que não haveria problema e troquei, mas agora a mb não está com total energia aparentemente, pois o cooler da cpu não obedece qndo aumento a sua rotação e assim não dá boot.


    Vou verificar novamente se a solda pegou 100% no capacitores, mas estou esperando um pouco a energia dissipar pra isso.

    Mas agora me deu duvida se o que está acontecendo foi azar mesmo e fodei tudo ou é devido aos capacitores serem 16v.

    Alguem pode ajudar ai?

    Aguardo e obrigado.

    PS- Só liguei o CPU com teclado, proc (obvio), memo 256mb e vga 16mb.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de GreatMan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    1.140
    Verdinhas
    2

    é melhor usar com + tensao, ja que 10v é meio que no limite :P

  4. #3
    Membro Avatar de Seijuro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.288
    Verdinhas
    9

    o meu era 1000/6,3
    troquei por 1000/12 ou 16 nao lembro
    e funfou na boa

    []'s

  5. #4
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Putz q azar, tenho uma 8rda+ aqui em casa q nunca deu problema, mas essa n eh a primeira vez q vejo 8rda+ com capacitor zuado... teve alguns casos no forum pcs...

    aproveita e troca logo todos, veja se consegue arrumar rubycon ou OST as melhores marcas...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por Anthrax[TC]
    Putz q azar, tenho uma 8rda+ aqui em casa q nunca deu problema, mas essa n eh a primeira vez q vejo 8rda+ com capacitor zuado... teve alguns casos no forum pcs...

    aproveita e troca logo todos, veja se consegue arrumar rubycon ou OST as melhores marcas...
    Eu não colocaria capacitor caro não, pois o problema deles estufarem provavelmente não é dos capacitores em si e sim da corrente / tensão que tá chegando neles.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    O problema é da Epox mesmo.

    Normal até ai.

    Vou verificar daqui a pouco se as soldas tão 100% em contado, ou seja, vou refazer todas, pois não tem com verificar os 2 lados, já q o capacitor atrapalha a visualização.

  8. #7
    Membro Avatar de Fabdall
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    2.025
    Verdinhas
    101

    Originalmente enviada por No Remorse
    O problema é da Epox mesmo.

    Normal até ai.

    Vou verificar daqui a pouco se as soldas tão 100% em contado, ou seja, vou refazer todas, pois não tem com verificar os 2 lados, já q o capacitor atrapalha a visualização.
    Problema da Epox? Eu vi no maximo uns 4 caras reclamando disso!!!

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Originalmente enviada por Fabdall
    Problema da Epox? Eu vi no maximo uns 4 caras reclamando disso!!!
    Se procurar nos foruns gringo verá q o numero de pessoas com esse problema é bem grande.

    O problema engloba a primeira revisão.

    Nas demais o problema foi sanado...infelizmente....

    --------------- x -------------------

    Refiz as soldas e o micro deu boot, mas a voltagem ta baixa ainda e não consigo colocar o X-dream na rotação maxima..fica sempre low...

    A voltagem do 12v ta agora 12,06 no max 12,16.

    O normal na minha Epox é 12,34 (pra quem não sabe ela não usa o pino de 4 encaixe de força, por isso é 12,34 o correto).

    Daqui a pouco mexo de novo...mas acho q agora acertei a mão e os capacitores q tão arriando... q coisa.

    Alguma Luz ai de quem manja?

    Malogro e CIA, onde estão??

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    refiz.

    vamos ver no q deu.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    1.072
    Verdinhas
    0

    Deu tudo certo !!

    PC funfando 100% !!

    A voltagem da 12v tá agora menor, pode ser que seja por que os capacitores já estavam ruins.

    Troquei os 4 de uma vez.

    Pelo que lí em foruns gringos e dedicados a epox, todos os capacitores que davam problemas foram trocados.

    Agora deve ser só alegria.

    Valeu ai galera pelas opniões.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões