+ Responder Tópico
Página 2 de 3 Primeira 1 2 3 Última
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    348
    Verdinhas
    0

    Cara eu tenho uma AMD64 tem q ser WinXP 64 ou sp2, ou linux64...
    Isso está parecendo Memoria.
    Já atualizou os drivers do pc todo??

  2. # Publicidade
    Publicidade

  3. #27
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Padrao cas 2-2-2 BY SPD? isso n existe

    Poem BY SPD, ou cas 3-3-3

    jr.

  4. #28
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Originalmente enviada por JuNiøR
    Padrao cas 2-2-2 BY SPD? isso n existe

    Poem BY SPD, ou cas 3-3-3

    jr.
    Ahn? Não existe? Conheces as OCZ Platinum Rev. 2? Elas são memórias com chips de 500mhz rodando a 400mhz, portanto a 400mhz elas rodam sim por padrão à CAS 2.

  5. #29
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Originalmente enviada por Rydon
    Cara eu tenho uma AMD64 tem q ser WinXP 64 ou sp2, ou linux64...
    Isso está parecendo Memoria.
    Já atualizou os drivers do pc todo??
    Na verdade só o da placa de vídeo que não estou usando o último que saiu, considerando o beta né. Estou usando o catalyst 5.1.

    O restante está atualizado com as últimas versões disponíveis.

  6. #30
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por viruskiller
    Ahn? Não existe? Conheces as OCZ Platinum Rev. 2? Elas são memórias com chips de 500mhz rodando a 400mhz, portanto a 400mhz elas rodam sim por padrão à CAS 2.

    sim, ela eh vendida como 2-2-2-5, mas nao existe memoria SPD 2-2-2-5... pra evitar q com problemas de incompatibilidade ou qq coisa do tipo, o sistema nao boote... quanto as mems, provavelmente ele conhece(até pq sao muito comentadas), e nao eh porque uma tem chips padrao DDR500 q ela vai funcionar sem problemas em DDR400 2-2-2-5...

    []'s

  7. #31
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Então por quê ela roda padrão a essa velocidade e é garantido o funcionamento? Elas são escolhidas à mão. Eu só mudei o TRAS de 2T pra 1T, o resto ela setou automaticamente.
    A questão não é se existe ou não, e sim que ela foi feita pra rodar assim.

    Eu até aumento as latências dela, se me disserem como eu overclocko ela :P
    hehehehe

    Eu tentei diminuir o multiplicador pra não inteferir no clock do processador e aumentei o FSB e um pouco da voltagem da memória. Mas a Bios reinicia e entra em modo seguro... Não entendo de overclock, NADA!

  8. #32
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por viruskiller
    Então por quê ela roda padrão a essa velocidade e é garantido o funcionamento? Elas são escolhidas à mão. Eu só mudei o TRAS de 2T pra 1T, o resto ela setou automaticamente.
    A questão não é se existe ou não, e sim que ela foi feita pra rodar assim.

    Eu até aumento as latências dela, se me disserem como eu overclocko ela :P
    hehehehe

    Eu tentei diminuir o multiplicador pra não inteferir no clock do processador e aumentei o FSB e um pouco da voltagem da memória. Mas a Bios reinicia e entra em modo seguro... Não entendo de overclock, NADA!
    pera... uma coisa é garantir o funcionamento a tal clock com tais timings, outra coisa é dar um SPD de 2-2-2-5, q nem em BH5, q eram reconhecidos por manter estabilidade em 2-2-2-5, eram colocados...

    como te expliquei, o SPD é colocado num timing de forma a nao trazer problemas de funcionamento com qualquer chipset e placa mae, ja q o fabricante nao pode garantir q funcionará assim em qualquer placa mae, e um timing 2-2-2-5 pode nem bootar em alguma, e isso nao interessa se a memoria foi escolhida a mao ou de qq outra forma...

    eu nao to dizendo q ela nao foi feita pra rodar assim, to apenas falando do SPD, assim como o junior falou... o timing q vc baixou no caso, provavelmente foi o COMMAND RATE(CR), e nao o TRAS(ras active time)...

    o problema provavelmente nao eh no clock do nucleo do CPU, por isso nao ta adiantando baixar o multiplicador, ja q o problema aparentemente esta nas memorias ou na controladora ONDIE do CPU, e nao no clock do nucleo... se o problema de instabilidade estiver na controladora ou nas memorias, nao interessa o quanto baixe o clock do CPU, e sim o clock/timing em q as memorias estao configuradas... eu mexeria nisso em primeiro lugar...

    []'s

  9. #33
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Deixe-me explicar, eu não baixei o multiplicador devido aos problemas, baixei pra aumentar o FSB da memória, elas rodam até à 250mhz com garantia do fabricante. Foi o que tentei fazer, mas como foi dito, nem todas as placas mães devem suportar.
    Quando eu falei que as memórias são escolhidas à mão isso significa que elas foram certificadas, garantido que elas rodariam com latência 2 em 200mhz ou à 250mhz com latência mais alta. Se a placa mãe não suporta, então o problema no caso não é da memória. Mas a minha placa mãe não tem incompatibilidade alguma com essas memórias, pelo contrário, formam um belo conjunto, a não ser que eu tenha sido premiado com uma placa mãe defeituosa ou ainda uma memória problemática.
    Eu mudei o TRAS para 1T sim.
    Pra quem conhece essas memórias sabe que elas têm chipset samsung TCCD.

  10. #34
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Acho que fugimos do tema do tópico mas tudo bem... hehehe
    Alguém me tira algumas dúvidas, o que seria SPD (pra mim isso é abreviação de speed - hehehe). E por quê passar borracha nos conectores de uma memória pode resolver esses problemas, mesmo a memória sendo nova?

  11. #35
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por viruskiller
    Acho que fugimos do tema do tópico mas tudo bem... hehehe
    Alguém me tira algumas dúvidas, o que seria SPD (pra mim isso é abreviação de speed - hehehe). E por quê passar borracha nos conectores de uma memória pode resolver esses problemas, mesmo a memória sendo nova?
    a temporizacao minima do TRAS pra mobos baseadas em NF3 na bios, q eu saiba, é 5, entao nao tem como vc ter baixado ele pra 1T.. alem doq nao eh normal uma MB ter setting pra TRAS menor q 2, eu nunca vi nenhuma até HJ - e acho q nem existe essa MB, e o NORMAL é ela ter um setting minimo pra tras em 5(o q ja eh um valor muito baixo - "5" do famoso "2-2-2-5" é timing q indica o tras..)

    o SPD(se nao me engano eh sigla pra serial presence detect) é onde ficam gravadas as configuracoes da memoria pra determinado clock e a mb usa essas infos pra q nao haja problemas ao iniciar o sistema, nao é a q velocidade p/ q ela eh certificada pra rodar necessariamente... memorias de baixa latencia geralmente NAO TEM o seu SPD igual a sua certificacao pra frequencia/timing, geralmente por motivos de compatibilidade... o q eu disse é q nao necessariamente uma memoria q eh certificada pra rodar com determinada configuracao vai ter o SPD com akela configuracao... os tempos determinado pelo SPD normalmente sao conservadores...

    quanto a borracha, pode ser q alguma coisa esteja impedindo o contato perfeito da mem no slot... as vezes o simples fato de vc reinstalar a mem no slot ja resolve o problema, mas de qq forma se vc kizer detectar o problema realmente vc vai ter q testar uma a uma... parece q vc esta relutando em abrir o gabinete, ou algo do genero...

    []'s

  12. #36
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    85
    Verdinhas
    0

    roda um programa chamado memtest e veja se trava o micro.
    []s

  13. #37
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por Marvin RJ
    roda um programa chamado memtest e veja se trava o micro.
    []s
    isso

    preste atencao e de mais valor ao teste #5, esse q na maioria das vezes detecta os erros

    []'s

  14. #38
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Eu já abri, reabri, várias vezes... Passei borracha e tal... Mas não sei se adiantou não... ;/
    E quanto ao Tras talvez eu esteja enganado mas foi o que ouvi falar, que para amd 64 o Tras deve ser setado em 1T, então li de uma fonte equívoca.

  15. #39
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.212
    Verdinhas
    0

    Prime tb é bom.

  16. #40
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por viruskiller
    Eu já abri, reabri, várias vezes... Passei borracha e tal... Mas não sei se adiantou não... ;/
    E quanto ao Tras talvez eu esteja enganado mas foi o que ouvi falar, que para amd 64 o Tras deve ser setado em 1T, então li de uma fonte equívoca.
    testa um pente por um pra ver o q dá

    talvez vc descubra q um pente esteja com problema...

    qto ao tempo, provavelmente era o command rate e nao o tras, ja q o command rate da uma queda de performance mto grande em mem. bandwidth

    []'s

  17. #41
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Valeu ae, vou baixar o programinha e ver o resultado!

  18. #42
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por viruskiller
    Valeu ae, vou baixar o programinha e ver o resultado!
    so pra te preparar, eh um SO proprio, vc faz um disco de boot com ele e deixa rodando la, ou seja, nada de windows! hehe...

    tem tambem um teste de memoria da MS, no mesmo estilo do MEMTEST, e eu gostei mais desse da MS do q do MEMTEST.. na pagina da MS deve ter mas eu nao sei direito o nome ou qq coisa do tipo

    []'s

  19. #43
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    E o teste é demorado?

  20. #44
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.212
    Verdinhas
    0

    Pra vc ter certeza que a memo está boa, deve deixar passar o teste umas 20 vezes, demora um pouco sim.

  21. #45
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Nem precisou fazer 20x, de cara já deu erro. Tá dando erro em MATS+ e WMATS+ que que é isso?

  22. #46
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Originalmente enviada por viruskiller
    Nem precisou fazer 20x, de cara já deu erro. Tá dando erro em MATS+ e WMATS+ que que é isso?
    Isso eh manda a memoria pro RMA

  23. #47
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Vou testar nos outros slots. Já volto! heuahueahea :-D

  24. #48
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    244
    Verdinhas
    0

    Atualizando... Depois de milhares e milhares de trocar de slots, reencaixar as memórias (tirei e coloquei umas 50x) continuo obtendo erros nos testes com o programinha da MS pra testar as memórias. Mas desta vez só aparece erro em um endereço por vez, às vezes nem dá erro. Mas enfim, diminuiu considerávelmente o número de erros mas agora fica a dúvida: É placa-mãe ou a memória que está com problema? Parece que de acordo com o encaixe ela dá mais ou menos erros. Mas tá complicado de conseguir passar nos testes sem erros.
    Agora o erro é no teste de WMATS+ (cache on). Alguém sabe algo que possa ser feito pra solucionar o problema ou qual peça estaria causando esses defeitos?

    Já estou desanimando...

  25. #49
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por viruskiller
    Atualizando... Depois de milhares e milhares de trocar de slots, reencaixar as memórias (tirei e coloquei umas 50x) continuo obtendo erros nos testes com o programinha da MS pra testar as memórias. Mas desta vez só aparece erro em um endereço por vez, às vezes nem dá erro. Mas enfim, diminuiu considerávelmente o número de erros mas agora fica a dúvida: É placa-mãe ou a memória que está com problema? Parece que de acordo com o encaixe ela dá mais ou menos erros. Mas tá complicado de conseguir passar nos testes sem erros.
    Agora o erro é no teste de WMATS+ (cache on). Alguém sabe algo que possa ser feito pra solucionar o problema ou qual peça estaria causando esses defeitos?

    Já estou desanimando...
    vc chegou a testar uma por uma pra ver se eh um modulo em especifico q esta com problema?

    se tiver dando erro com os 2 modulos, a probabilidade é baixa q os 2 estejam com problemas, dai eu desconfiaria da controladora on die do CPU e nao das memorias...

    normalmente erros em testes cached é CPU, mas nao necessariamente

    testa 1 pente por vez, se em apenas 1 der erro tu tem q mandar as memorias pra RMA, se der erro nos 2, ou eh config, ou eh a mobo ou eh o CPU, pode ser até falta de vcore, ou seja, o CPU nao aguentar o clock e o defeito nem ser na controladora, mas essa probabilidade é menor, ate podem ser as memorias, mas seria mais improvavel q os dois modulos nao estivessem bons

    é dificil descobrir sem testar com otros equipamentos

    realmente é triste ter alguma coisa com defeito, principalmente se a troca tem q ser feita nos eua


    []'s

  26. #50
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por viruskiller
    Atualizando... Depois de milhares e milhares de trocar de slots, reencaixar as memórias (tirei e coloquei umas 50x) continuo obtendo erros nos testes com o programinha da MS pra testar as memórias. Mas desta vez só aparece erro em um endereço por vez, às vezes nem dá erro. Mas enfim, diminuiu considerávelmente o número de erros mas agora fica a dúvida: É placa-mãe ou a memória que está com problema? Parece que de acordo com o encaixe ela dá mais ou menos erros. Mas tá complicado de conseguir passar nos testes sem erros.
    Agora o erro é no teste de WMATS+ (cache on). Alguém sabe algo que possa ser feito pra solucionar o problema ou qual peça estaria causando esses defeitos?

    Já estou desanimando...
    Vc ja relaxou ao maximo os timings?
    Tua memoria deve ta fudida msm, mto estranho velho... mesmo memoria instavel eh dificil dar erro no Memtest, tem q rodar algumas vezes... dar logo de cara não é um mal sinal, é um péssimo sinal

+ Responder Tópico Ir para o Fórum
Página 2 de 3 Primeira 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões