+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    NAOOOO!!!!Radeon 9700pro indo pro saco?

    Ae galera
    A historia eh a seguinte:
    Eu levei o PC na casa do meu amigo e lah tem um PC veeeeeelho e o monitor de 14 polegadas toskissimo que num passa de 1280 de resolucao eu acho.
    Dai como aki em casa ta em 1600x1200 eu tive q iniciar em modo de segurança e colocar o modo VGA pq tava dando uns bug bizarro no monitor (pelo menos eu ACHAVA q era monitor.
    Dai a gente coloco o PC dele pra ver se era o monitor e....pqp....era a minha placa de video mesmo.
    Dai lah na entrada onde coloca o cabo do monitor eu dei uma mexida (forcei o cabo quase levantando o PC mesmo mas com cuidado pra nao quebrar nada)
    Dai o bichinho ficava normal mas do nada ele voltava dai tinha q mexer denovo.

    RESUMINDO.
    Cheguei em casa e vi q aki dava a mesma merda e tentei ateh colocar akele adaptador pra monitor de mac pra ver se nao era soh akela saida....mas deu A MESMA MERDA!
    Dai eu calculei q o problema num era mais nem na saida...e sim na placa msm.
    As vezes eu to jogando (alias...eu soh entro no jogo) e acontece isso daki ou pior......
    Sabe quando dava pau nas fita de super nintendo q ficava vaaarios quadradinho colorido e vc tinha q tirar a fita pra dar uma limpada?
    Entao....ta mais ou menos dakele jeito ¬¬
    Eu dei um print screen e saiu exatamente como acontece as vezes quando ta bomzinho o pc.....pq tem hora q nao da pra enxergar...eh uma confusao na tela!



    O mais engraçado eh q eu NUNCA FIZ overclock nela ¬¬

    E AGORA?!?!?!

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16179

    UnderClock
    RMA
    VGA nova

  4. #3
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Sua 9700Pro eh BBA, então deve estar na garantia ainda...

    a memória deu defeito...

    soh RMA msmo, mas olhe o lado bom, vai vim uma 9800Pro

  5. #4
    Membro Avatar de FireStarter.
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    2.912
    Verdinhas
    551

    eu fiz isso, deu a mesma merda na minha 9700 pro! sabe oq aconteceu! me mandaram uma 9800PRO!!!!




    (BIXADA) n to afim de gastar mais 150 pratas pra mandar pro RMA denovo... prefiro deixar em underclock mesmo..

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    perai....primeiro under clock....depois RMA?
    Sim...ela eh BBA mas ja tem uns 3 anos...por ai
    Eles bancam o RMA ou nao?
    Alguem me ensina ai as manhas plz.

  7. #6
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Como tu mesmo falou, que quando dava uma mexida a placa voltava ao normal, faca o seguinte: Retire a VGA e de uma limpada nos contatos AGP, na mobo e VGA mesmo, acredito que resolva seu problema, caso contrario, memorias danificadas.

    Mas por vc ter mexido e voltado ao normal, deve ser so mal contato mesmo, quase certo, nada que uma boa limpada e encaixe certinho não resolva.

    jr.

    EDIT: Caso faca RMA, olhe em um dos topicos pinados, favoritos da hardwhat, um dos ultimos topicos.

  8. #7
    Membro Avatar de \o/ Anthrax \o/
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    5.291
    Verdinhas
    13

    Originalmente enviada por xFireStarterx
    eu fiz isso, deu a mesma merda na minha 9700 pro! sabe oq aconteceu! me mandaram uma 9800PRO!!!!




    (BIXADA) n to afim de gastar mais 150 pratas pra mandar pro RMA denovo... prefiro deixar em underclock mesmo..
    bixada não, provavelmente sua fonte generica matou a vga...

    E wolf, tenta fazer oq o Junior disse, quem sabe resolve

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 1999
    Mensagens
    6.437
    Verdinhas
    1

    Tem um tópico nos bookmarks do fórum (tópico em destaque) que fala como proceder em caso de RMA com a ATI, podes procurar lá

  10. #9
    Membro Avatar de Hubie
    Info Conteúdo e Citações Jogos Mensageiros
    Hill Valley
    Registro
    Sep 2002
    Mensagens
    9.940
    Verdinhas
    1498

    Originalmente enviada por JuNiøR
    Como tu mesmo falou, que quando dava uma mexida a placa voltava ao normal, faca o seguinte: Retire a VGA e de uma limpada nos contatos AGP, na mobo e VGA mesmo, acredito que resolva seu problema, caso contrario, memorias danificadas.

    Mas por vc ter mexido e voltado ao normal, deve ser so mal contato mesmo, quase certo, nada que uma boa limpada e encaixe certinho não resolva.

    jr.

    EDIT: Caso faca RMA, olhe em um dos topicos pinados, favoritos da hardwhat, um dos ultimos topicos.

  11. #10
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    Pode dar um banho na placa de video com alcool isopropilico?

  12. #11
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16179

    Originalmente enviada por \\'.O.L.F
    Pode dar um banho na placa de video com alcool isopropilico?
    sim, mas tem q secar bem depois, e por nova pasta termica e etc.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    3.729
    Verdinhas
    170

    pra joga ragnarok poe uma gf2 msm

  14. #13
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.304
    Verdinhas
    3

    Dei um banho de alcool isopropilico na placa de video (nao tirei a pasta termica com medo de perder a garantia..) e no slot agp mas nao ajudou em nada....=\

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões