+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    448
    Verdinhas
    0

    nForce2 Drivers + Lognhorn, problemas

    Ae pessoal, to usando o windows longhorn build 7054, e ta blzinha tudo aqui, driver de vídeo, aplicativos, mas estou tendo problemas pra instalar os driver da mobo. Primeiramente quando clico no setup a tela não carrega tenho q instalar manualmente a lan, som e o smbus, porem o memory controller e o gart não consigo instalar, deve ser o driver mesmo sei lá. Gostaria de saber se alguém sabe como me ajudar ae.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Jul 2001
    Mensagens
    3.686
    Verdinhas
    4

    essa é a última build?

  4. #3
    Membro Avatar de \o/ Anthrax \o/
    Info
    Registro
    Apr 2001
    Mensagens
    5.261
    Verdinhas
    13

    tenta um beta mais novo...

    www.guru3d.com

    tem todos os betas q vc precisa

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    448
    Verdinhas
    0

    Originalmente enviada por Titôsca
    essa é a última build?
    É sim.

  6. #5
    Membro
    Info
    Registro
    Jul 2001
    Mensagens
    3.686
    Verdinhas
    4

    Originalmente enviada por -|- Grinder -|-
    É sim.
    vale a pena?

  7. #6
    Membro
    Info
    Registro
    Jun 2001
    Mensagens
    1.214
    Verdinhas
    2

    Originalmente enviada por Titôsca
    vale a pena?

  8. #7
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Po usar Winbeta axo bobeira, instalar so pra ver como eh ta valendo... agora usar no dia a dia?
    To fora!

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    448
    Verdinhas
    0

    Originalmente enviada por Titôsca
    vale a pena?
    Até agora não apresentou bugs q não tem como usar o Windows, até agora estavel, consegui instalar os drivers necessários pra se usar um computador até o painel de controle da ATI esta funcionando agora, bonito, carrega rápido tipo o Windows XP.

    Unico problema é o GART q esta me prejudicando e fazendo eu perder uns fps

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Jun 2004
    Mensagens
    448
    Verdinhas
    0

    Ninguém ae tem mais nenhuma informação do driver Gart + Longhorn? To baixando a última versão do nForce2 drivers na guru3d mas tava lendo o .txt parece q é o mesmo da versão 6.14

  11. #10
    Membro
    Info
    Registro
    Apr 2002
    Mensagens
    4.225
    Verdinhas
    7

    Originalmente enviada por 3,14k2|P1k4chu
    Po usar Winbeta axo bobeira, instalar so pra ver como eh ta valendo... agora usar no dia a dia?
    To fora!
    Pra não usar WINBETA só usando LINUX ou OSX mesmo... pois mesmo os WINDOWS lançados pode-se dizer que são BETA... principalmente com os milhares de updates que saem quase todo dia no site da MS... não tenho certeza mas li em algum lugar que o SP1 do XP corrige mais de 17.000 problemas do WINXP... sei lá se é verdade, mas poderia se dizer que o WINXP é um "BETA OFICIAL"

  12. #11
    Membro Avatar de BIGX333
    Info
    Registro
    Feb 2002
    Mensagens
    6.298
    Verdinhas
    3

    Originalmente enviada por Tilt
    Pra não usar WINBETA só usando LINUX ou OSX mesmo... pois mesmo os WINDOWS lançados pode-se dizer que são BETA... principalmente com os milhares de updates que saem quase todo dia no site da MS... não tenho certeza mas li em algum lugar que o SP1 do XP corrige mais de 17.000 problemas do WINXP... sei lá se é verdade, mas poderia se dizer que o WINXP é um "BETA OFICIAL"
    Beta oficial e incompetencia total coisas q combinam com a m$

  13. #12
    Membro Avatar de §APØ
    Info
    Registro
    Feb 2002
    Mensagens
    4.839
    Verdinhas
    0

    Originalmente enviada por BIGX333
    Beta oficial e incompetencia total coisas q combinam com a m$

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões