+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de TeMpEsT
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    Socorro! 6600GT perde perf por não usar mem dual ch??

    Bom, aqui vai a historinha:

    Eu tenho um A64 S939, uma A8V-Deluxe e uma MSI 6600GT AGP8X...

    Com essa placa, e com um pequeno over, fiz 8900 pontos no 3dMark2003. Usando uma memoria Dual Channel 2x256 OCZ Platinum.

    Bom, eu vendi essa memoria, e voltei pra uma de 512MB, single channel...

    Agora os jogos tão com performance ruim, o 3dmark está péssimo..

    A maior diferença aparece no teste mother nature, em algumas cenas, principalmente nas ultimas, fica menos 10 de fps o tempo todo... Outra cena, é no Game Test 3 (Trols) onde mostra o cabelo da mulher bem de perto, tá caido d+++ o desempenho...

    já, formatei o pc, configurei tudo direitinho, fiz o over de sempre (570/1040) e agora não faz 6000 pontos...

    Bom, a minha memoria atual, está rodando quase igual as OCZ dual channel, em 200MHz, CAS 2.5 ... Será que é a MEM ou é outra coisa?

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    3.252
    Verdinhas
    0

    maldito proxy error pqp

    escrevi mo parada maneira + eh o seguinte ...
    vc ta perdendo sim + nda que justifique essa queda toda ...
    da uma olhada no AGP aperture SIZE la na mobo e diminua esse valor, pois o 3dmark 2k3 eh meio babaca com isso



    flw

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    Re: Socorro! 6600GT perde perf por não usar mem dual ch??

    Originalmente enviada por TeMpEsT
    Bom, aqui vai a historinha:

    Eu tenho um A64 S939, uma A8V-Deluxe e uma MSI 6600GT AGP8X...
    Não seria o seu A64 que esta perdendo perf pq esse S939 é aquele que precisa de dual, acho que a queda nao seria tao grande se fosse com um S754.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.212
    Verdinhas
    0

    pode ser normal essa queda de desempenho, single channel dá menos largura de banda msm.

    agora, tem outras coisas envolvidas tb, tente reproduzir o "cenário" anterior pra ver se melhora ?

  6. #5
    Membro Avatar de Pereba
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.688
    Verdinhas
    21

    O score do CPU test caiu?

  7. #6
    Membro Avatar de Repolho Roxo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    15.325
    Verdinhas
    2909

    Essa queda toda não é somente pelo dual...Nos AMD o dual não é muito significativo, se fosse P4 aí seria outra história...

    Deve ter alguma coisa errada aí...

  8. #7
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    Eu não to gostando nada dessa historia..

    Apesar de não estar mais em dual channel, ele é exclusivamente o que mudou, tanto o FSB qto a latencia estão iguais...


    Bom, eu to achando que pode ser alguma coisinha da placa de video que não está funcionando direito, não entendo mto dessas partes técnicas, mas é bem em alguns tipos especificos de animações 3d onde tem mais perda, não sei qual delas, mas é..

    Tipo, no Game Test 1, antes, tinha uma cena, que dava um pico de quase 900FPS, agora esse pico chega em 780 FPS, mas por outro lado, em cenas que são pesadas, chega a cair pra 25 FPS, não me lembro de cena nenhuma ficar assim...

    Eu já reinstalei tudo, dexei só o 3dmark, o rivatuner, testei com o driver mais novo, 75,90, e com o 66,90... Não muda nada...


    Quanto a CPU, no 3dmark, ela parece estar tendo quedas dos testes, em areas semelhantes a que a placa 3d tb tem perdas...

    mas por outro lado, no superPI, e outros testes de CPU, tá tudo normal.. praticamente igual a quando tinha dual channel..

  9. #8
    Membro Avatar de Darktag
    Info Conteúdo e Citações Jogos Mensageiros
    Doe sangue.
    Registro
    Aug 2004
    Mensagens
    12.839
    Verdinhas
    3956

    Essa memo de 512 é genérica? Já fez memtest?

  10. #9
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    é generica, mas eu usei ela por mto tempo.. tá tudo OK..

    To rodando ela em 200MHz, 2.5-3-3-6

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    se isso é tao significativo pra vc, compra mais memo e faz dual dinovo.

  12. #11
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Dual channel deixa o sistema mais rapido, mas em velocidade de jogos nao influi em quase nada... pode ser alguma outra coisa que aconteceu ai, mas nao creio que seja o dual channel que afetou sua performance... ah, e a64 939 sem dual = a64 754, compra mais um pente e faz dual channel nele logo...

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Uma vez fiz um teste aqui a fsb333 com a memo do meu primo uma infineon e a minha hyperx colocando as mesmas latencias nas duas 2,5-3-3-8 a minha hyper x foi mais rapida que a do meu primo entao acho que nao e so a latencia e velocidade das memos e que contam talvez algo com compatibilidade da mobo com certas memorias ou sei la.

  14. #13
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Originalmente enviada por Orthanc
    Uma vez fiz um teste aqui a fsb333 com a memo do meu primo uma infineon e a minha hyperx colocando as mesmas latencias nas duas 2,5-3-3-8 a minha hyper x foi mais rapida que a do meu primo entao acho que nao e so a latencia e velocidade das memos e que contam talvez algo com compatibilidade da mobo com certas memorias ou sei la.
    Se vc falase em qual dos casos era dual channel ajudava

    PS: Em axp nao faz diferenca mas a64 eh outro processador outra historia.

  15. #14
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    KRAIU isso dai eh cabuloso msm vei

    To cum XP rodanu em FSB200 e uma 6600GT da XFX em 550/1100 e fiz 8406, cmo q um A64 vai faze menos q isso???

    A, otra coisa...no 3DMark2001 o teste Nature na 6600GT aki fico MTO mais lento q o a 9800Pro, tipo metade dos FPS

    Eta plaquinha cabulosa cara

  16. #15
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Nao entendi anyway... o Dual Channel do 939 eh cavalo muito bom mesmo, é meio obvio q vc perde performance geral do sistema se nao usa-lo, e como botar sua VGA num AXP...

  17. #16
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    Bom, não sei se realmente é culpa de eu estar agora em single ch ao inves de dual..

    Por isso que ver se é isso, porque tá péssimo o desempenho da placa... Não sei pq ta acontecendo isso...

  18. #17
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por TeMpEsT
    Bom, não sei se realmente é culpa de eu estar agora em single ch ao inves de dual..

    Por isso que ver se é isso, porque tá péssimo o desempenho da placa... Não sei pq ta acontecendo isso...
    Eh por isso sim, até pq a VGA usa memoria do sistema e etc para a renderização, e alias o kit VGA, CPU e Memorias sao os q mais trabalham durante renderizações 3D, se vc capa a banda das memorias pela metade tu imagina oq acontece né?!

    E sim o DualChannel de A64 é grotesco a diferença, nao eh como o de AXP q muda 3%

  19. #18
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    Hmmm! Bom saber!
    Vou pegar uma outra memoria generica e ligar em dual channel pra ver se melhora, eu testo a banda no Sandra pra ver se ta alta denovo e rodo o 3dmark..

    Agora eu achei isso aqui, será que pode significar alguma coisa?



    Veja o 2x marcado em OS

    Será que precisa mexer nisso? Onde seria?


    valeu a todos!

  20. #19
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    up!

    Alguem?

  21. #20
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por TeMpEsT
    Hmmm! Bom saber!
    Vou pegar uma outra memoria generica e ligar em dual channel pra ver se melhora, eu testo a banda no Sandra pra ver se ta alta denovo e rodo o 3dmark..

    Agora eu achei isso aqui, será que pode significar alguma coisa?



    Veja o 2x marcado em OS

    Será que precisa mexer nisso? Onde seria?


    valeu a todos!
    Estanho o driver de video ta instalado direito??

  22. #21
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    Tá normal...

    Esse aí é o 75.90, instalei o 66.93 que é WHQL e tá a mesma coisa..

  23. #22
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por TeMpEsT
    Tá normal...

    Esse aí é o 75.90, instalei o 66.93 que é WHQL e tá a mesma coisa..

    Well dedve ser nada nao, ignora
    Testou o Dual novamente?

  24. #23
    Membro Avatar de jabuti
    Info Conteúdo e Citações Jogos Mensageiros
    É muita vibe
    Registro
    Dec 2002
    Mensagens
    10.280
    Verdinhas
    379

    Re: Socorro! 6600GT perde perf por não usar mem dual ch??

    Originalmente enviada por TeMpEsT
    Bom, aqui vai a historinha:

    Eu tenho um A64 S939, uma A8V-Deluxe e uma MSI 6600GT AGP8X...

    Com essa placa, e com um pequeno over, fiz 8900 pontos no 3dMark2003. Usando uma memoria Dual Channel 2x256 OCZ Platinum.

    Bom, eu vendi essa memoria, e voltei pra uma de 512MB, single channel...

    Agora os jogos tão com performance ruim, o 3dmark está péssimo..

    A maior diferença aparece no teste mother nature, em algumas cenas, principalmente nas ultimas, fica menos 10 de fps o tempo todo... Outra cena, é no Game Test 3 (Trols) onde mostra o cabelo da mulher bem de perto, tá caido d+++ o desempenho...

    já, formatei o pc, configurei tudo direitinho, fiz o over de sempre (570/1040) e agora não faz 6000 pontos...

    Bom, a minha memoria atual, está rodando quase igual as OCZ dual channel, em 200MHz, CAS 2.5 ... Será que é a MEM ou é outra coisa?
    É falta de dual channel.

  25. #24
    Membro Avatar de TeMpEsT
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    838
    Verdinhas
    0

    Olha, eu peguei uma memoria generica pra por em dual channel, medi a banda no sandra, e deu algo em torne de 4900MB/s..

    Bom, fui pro 3dmark, e tanto com o 66.90, quanto com o 75.90 deu praticamente o mesmo score...

    Já com o 71.90, milagrosamente parece funcionar, o score subiu bem, nada igual ao meu score original, mas tá bem melhor já..

    E o pior que se eu ponho qualquer outro dá pau denovo, só com o 71.90 funciona.. não sei pq disso...

  26. #25
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por TeMpEsT
    Olha, eu peguei uma memoria generica pra por em dual channel, medi a banda no sandra, e deu algo em torne de 4900MB/s..

    Bom, fui pro 3dmark, e tanto com o 66.90, quanto com o 75.90 deu praticamente o mesmo score...

    Já com o 71.90, milagrosamente parece funcionar, o score subiu bem, nada igual ao meu score original, mas tá bem melhor já..

    E o pior que se eu ponho qualquer outro dá pau denovo, só com o 71.90 funciona.. não sei pq disso...

    Qual era o seu score original e com qual sistema?
    E hoje como tá?

    []'s

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões