+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 2003
    Mensagens
    283
    Verdinhas
    0

    Geforce 6800 Ultra - Help urgente !!!!!!!!!!

    Pessoal,

    Chegou minha placa Geforce 6800 Ultra 256 DDR3 EVGA, instalei e fui testar...todos os meus jogos rodaram menos o Quake 3...no momento de carregar o jogo, não entra a tela, fica no serviço como carregado.

    Já removi e reisntalei e continua a mesma coisa.

    Alguem faz alguma ideia do que pode ser ?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Peleyer
    Info
    Registro
    Oct 1999
    Mensagens
    7.635
    Verdinhas
    438

    Re: Geforce 6800 Ultra x Quake3

    Originalmente enviada por Sucokapo
    Pessoal,

    Chegou minha placa Geforce 6800 Ultra 256 DDR3 EVGA, instalei e fui testar...todos os meus jogos rodaram menos o Quake 3...no momento de carregar o jogo, não entra a tela, fica no serviço como carregado.

    Já removi e reisntalei e continua a mesma coisa.

    Alguem faz alguma ideia do que pode ser ?
    Isso ae aconteceu na epoca em que eu comprei minha Diamond Riva TNT2...

    Dae o beta do quake3 travava, resolvi o problema formatando...

  4. #3
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    448
    Verdinhas
    0

    Re: Geforce 6800 Ultra x Quake3

    Originalmente enviada por Sucokapo
    Pessoal,

    Chegou minha placa Geforce 6800 Ultra 256 DDR3 EVGA, instalei e fui testar...todos os meus jogos rodaram menos o Quake 3...no momento de carregar o jogo, não entra a tela, fica no serviço como carregado.

    Já removi e reisntalei e continua a mesma coisa.

    Alguem faz alguma ideia do que pode ser ?
    Fica naquela parte branca? Se for, espere bastante q entra, isso é problema com outra coisa inexplicável

  5. #4
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Re: Re: Geforce 6800 Ultra x Quake3

    Originalmente enviada por -|- Grinder -|-
    Fica naquela parte branca? Se for, espere bastante q entra, isso é problema com outra coisa inexplicável
    Isso é um çako mesmo

    Outro problema eh q meu CFGs (gerados pelo writeconfig) simplesmente nao funcionam qndo eu troco a VGA

    Ae tem q reconfigurar o grafico todo, bota picmip 5, glnearest, nossa eh um culhão

  6. #5
    Membro
    Info
    Registro
    Jun 2004
    Mensagens
    448
    Verdinhas
    0

    Re: Re: Re: Geforce 6800 Ultra x Quake3

    Originalmente enviada por 3,14k2|P1k4chu
    Isso é um çako mesmo

    Outro problema eh q meu CFGs (gerados pelo writeconfig) simplesmente nao funcionam qndo eu troco a VGA

    Ae tem q reconfigurar o grafico todo, bota picmip 5, glnearest, nossa eh um culhão
    Vm jogar qualquer dia Pika
    Hj de noite hehe

    Esse negócio ae de cfg eu to sussa, nem uso cfg mesmo, entrei no quake3 digitei os comando q eu gosto e fico gravado ahueahuheaea

  7. #6
    Membro Avatar de DeatH
    Info
    GETTUDA CHOPPAH
    Registro
    Dec 1999
    Mensagens
    6.058
    Verdinhas
    851

    eu sei q pode da problema com akele comando r_lastvalidrenderer, ou algo do tipo
    aconselho apagar da cfg ou entao apagar toda a q3config e comecar do zero

  8. #7
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Re: Re: Re: Re: Geforce 6800 Ultra x Quake3

    Originalmente enviada por -|- Grinder -|-
    Vm jogar qualquer dia Pika
    Hj de noite hehe

    Esse negócio ae de cfg eu to sussa, nem uso cfg mesmo, entrei no quake3 digitei os comando q eu gosto e fico gravado ahueahuheaea
    Opa se der entao nois joga hj to de MX420 la em casa, da pra quebrar um galho...

    Sobre os comandos, hehehehehe, eu faço o CFG so por comodidade mesmo, pq to sempre mudando algo no PC e o Q3 sempre bugando por algo, ai eh soh executar os CFG

  9. #8
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Originalmente enviada por DeatH
    eu sei q pode da problema com akele comando r_lastvalidrenderer, ou algo do tipo
    aconselho apagar da cfg ou entao apagar toda a q3config e comecar do zero
    Bem, nao deixa de ser um a dica pra min tambem, vou dar uma conferida basica


    Valew ae Morte.

  10. #9
    Membro Avatar de cLIX
    Info
    Registro
    Nov 2002
    Mensagens
    3.186
    Verdinhas
    1

    Assim que trocar de vga apague a linha --> seta r_lastValidRenderer "geforce e os cambal a 4"

    e seja feliz

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    283
    Verdinhas
    0

    Quake 3 e os outros jogos OpenGL que não estavam rodando eu consegui acertar...agora no Riddick aparece uma mensagem de que é necessário uma placa que suporte OpenGL 1.3 ou maior para que rode...

    Puxa, minha placa suporta 1.5 então qual é o problema agora ?

    Já instalei os drivers novamente, resetei quase tudo, não dá para formatar o HD pois tem muita coisa dentro...alguma sugestão de onde ir ?

  12. #11
    Membro Avatar de GiLL_ClinTon
    Info
    Registro
    Oct 2003
    Mensagens
    3.506
    Verdinhas
    97

    Re: Re: Re: Re: Re: Geforce 6800 Ultra x Quake3

    Originalmente enviada por 3,14k2|P1k4chu
    Opa se der entao nois joga hj to de MX420 la em casa, da pra quebrar um galho...

    Sobre os comandos, hehehehehe, eu faço o CFG so por comodidade mesmo, pq to sempre mudando algo no PC e o Q3 sempre bugando por algo, ai eh soh executar os CFG
    ue pika, vai pegar qual vga, 6600gt?

  13. #12
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    283
    Verdinhas
    0

    Galera...instalei drivers diferentes...ai roda 2 ou 3 vezes...na quarta vez volta a dar o erro...carrega jogo mas nada aparece na tela...para todos os jogos em OpenGl...Quake 2, Quake 3, Doom 3, Riddick...os jogos que são direct3d rodam sem problemas...Halo,
    Half-Life 2, Warcraft 3, Ground Control 2 com shader 2.0...

    No momento en que troco o driver do monitor ou da placa de video funciona...mas depois volta a não abrir...está acontecendo também uma demora gigante para dsligar...antes levava 2 min, agora está levando de 8 a 10 minutos para desligar...

    Será que pode ser placa com defeito ????

  14. #13
    Membro
    Info
    Registro
    Feb 1999
    Mensagens
    6.397
    Verdinhas
    1

    Tenta usar o DriverCleaner para limpar os drivers e instala novamente.

    http://www.driverheaven.net/cleaner

  15. #14
    Membro Avatar de Fla3DMadness
    Info
    Registro
    Jul 2002
    Mensagens
    9.276
    Verdinhas
    12

    format?

  16. #15
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.319
    Verdinhas
    449

    po aki ainda nao consigo passar dos 666 fps hehehhehhehhe

  17. #16
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.742
    Verdinhas
    34

    Ae quem quiser um duelinho básico no Q3 chama eu ae.

    O Pikachu vai de 6600GT.

  18. #17
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.319
    Verdinhas
    449

    Originalmente enviada por higherøx
    Ae quem quiser um duelinho básico no Q3 chama eu ae.

    O Pikachu vai de 6600GT.
    fala serio voces ficam jogando com a versao quake 3 deformed edition.

  19. #18
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.742
    Verdinhas
    34

    Originalmente enviada por andrepmrj
    fala serio voces ficam jogando com a versao quake 3 deformed edition.

    Q3 1.32 + OSP 1.03a > all.

  20. #19
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2003
    Mensagens
    283
    Verdinhas
    0

    Onde baixar esta OSP 1.03a ?

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões