+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    HD SATA to apanhando pra instalar. TA FODA

    Porra galera peguei um A64 com uma mobo Asus A8V-Deluxe, so q quando liguei ela funfou de boa e não entrou no windows q ja tinha instalado no HD, claro pq era de outro sistema, ela dava a tela q ia iniciar mais resetava, dai falei "porra vou ter q formatar", devido a troca do processador, mais quando dou o boot do WinXP, ele naum ta reconhecendo o HD, diz q naum esta conectado, ja instalei o driver apertando F6, mais naum adianta, o mais engraçado é q ele comesa a inicializar o antigo windows depois reseta é claro, mais isso indica q ele esta reconhecendo o HD, mais somente na instalação q ele naum acha, alguem da uma força ai....

    Edit: meu HD é um SATA SEAGATE de 80Gb e 8mb de buffer.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Jetboy
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2004
    Mensagens
    1.852
    Verdinhas
    16

    * Cara verifica se o driver do disquete que faz o windows xp reconhecer o sata é o correto msm.
    * Tenta trocar o HD sata de lugar , tipo muda e bota na outra entrada de sata.
    * Por ultimo e com cuidado tenta atualizar a bios.

    Eu apanhei pra conseguir colocar o sata tb.
    O problema era o disquete que não vem.
    Dai descobri que pode-se dar o boot pelo cd que vem na placa-mãe e depois colocar o do xp.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    Originalmente enviada por Daniel Niemeyer
    * Cara verifica se o driver do disquete que faz o windows xp reconhecer o sata é o correto msm.
    * Tenta trocar o HD sata de lugar , tipo muda e bota na outra entrada de sata.
    * Por ultimo e com cuidado tenta atualizar a bios.

    Eu apanhei pra conseguir colocar o sata tb.
    O problema era o disquete que não vem.
    Dai descobri que pode-se dar o boot pelo cd que vem na placa-mãe e depois colocar o do xp.
    Opa,
    - o driver é o correto mesmo;
    - Ja troquei de porta SATA tamb e nada
    - Ja ta na ultima Versão da bios
    - ja tentei dar o boot pelo CD e naum deu, se a sua mobo for igual a minha me passa as caracteristicas do seu CD pra comparar.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    ninguem ai pra ajudar ?????

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    868
    Verdinhas
    0

    hd

    tenho o mesmo hd mas muna NF7-S

    ja tentou com o "diskete" que veio, imagino. Tente ver se no site tem outro drive que vc possa usar

  7. #6
    Membro Avatar de dukeduke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.847
    Verdinhas
    2014

    Comprei a mesma MOBO e tenho o mesmo HD... meu combo 64 chega neste fim de semana!

    Já tinha pesquisado e vi que muitas pessoas tem dificuldade para instalar o HD sata nesta placa (parece ser a "configuração" dos SATAs e não um defeito da placa).

    Dei uma lida por alto num tópico que tem no ForumPCs... tem alguma coisa com a entrada SATA do Promise...

    Da uma pesquisada lá que tenho certeza voce vai encontrar a resposta para este problema...

    http://www.forumpcs.com.br/viewforum.php?f=12

    Depois coloca ai para a gente!

    sds

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    Re: hd

    Originalmente enviada por caldas
    tenho o mesmo hd mas muna NF7-S

    ja tentou com o "diskete" que veio, imagino. Tente ver se no site tem outro drive que vc possa usar
    naum vem com disket naum, so o CD de instalação.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    Originalmente enviada por dukeduke
    Comprei a mesma MOBO e tenho o mesmo HD... meu combo 64 chega neste fim de semana!

    Já tinha pesquisado e vi que muitas pessoas tem dificuldade para instalar o HD sata nesta placa (parece ser a "configuração" dos SATAs e não um defeito da placa).

    Dei uma lida por alto num tópico que tem no ForumPCs... tem alguma coisa com a entrada SATA do Promise...

    Da uma pesquisada lá que tenho certeza voce vai encontrar a resposta para este problema...

    http://www.forumpcs.com.br/viewforum.php?f=12

    Depois coloca ai para a gente!

    sds
    blz, mais se souber de algo tambem da um tok

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    Originalmente enviada por dukeduke
    Comprei a mesma MOBO e tenho o mesmo HD... meu combo 64 chega neste fim de semana!

    Já tinha pesquisado e vi que muitas pessoas tem dificuldade para instalar o HD sata nesta placa (parece ser a "configuração" dos SATAs e não um defeito da placa).

    Dei uma lida por alto num tópico que tem no ForumPCs... tem alguma coisa com a entrada SATA do Promise...

    Da uma pesquisada lá que tenho certeza voce vai encontrar a resposta para este problema...

    http://www.forumpcs.com.br/viewforum.php?f=12

    Depois coloca ai para a gente!

    sds
    Cara procurei e naum achei nada...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    868
    Verdinhas
    0

    Re: Re: hd

    Originalmente enviada por Alborbetovik
    naum vem com disket naum, so o CD de instalação.
    Estranho.. normalmente vem um disquete para esses casos.
    Bom no CD de instalação nao tem nenhuma pasta da controladora Sata nao?

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    Re: Re: Re: hd

    Originalmente enviada por caldas
    Estranho.. normalmente vem um disquete para esses casos.
    Bom no CD de instalação nao tem nenhuma pasta da controladora Sata nao?
    tem sim, ja instalei esse driver mais naum rola naum.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    configuração da bios? eu tomei um pau aqui até conseguir instalar... tipo, o sistema tá num ide e o sata é um outro disco ou tu ta querendo isntalar o sistema no SATA?

  14. #13
    Membro Avatar de POLAR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.506
    Verdinhas
    3043

    Põe o Sata na controladora sata da placa-mãe e não numa controladora de 3° ex: promisse. Segundo desliga o modo raid na bios e seja feliz.

  15. #14
    Membro Avatar de dukeduke
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.847
    Verdinhas
    2014

    Originalmente enviada por Alborbetovik
    Cara procurei e naum achei nada...
    desculpa... tava na area 64!

    http://www.forumpcs.com.br/viewtopic.php?t=99642

    Da uma lida... possivelmente segunda a gente troque umas idéias...

    Qualquer coisa me manda e-mail [email protected]

    sds

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    Originalmente enviada por Father
    configuração da bios? eu tomei um pau aqui até conseguir instalar... tipo, o sistema tá num ide e o sata é um outro disco ou tu ta querendo isntalar o sistema no SATA?
    eu so tenho o hd SATA

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    Originalmente enviada por POLAR
    Põe o Sata na controladora sata da placa-mãe e não numa controladora de 3° ex: promisse. Segundo desliga o modo raid na bios e seja feliz.
    cara naum entendi nada, vc tem essa mobo ???

    Se tiver me fala se é o conector vermelho ou é o preto.

  18. #17
    Membro Avatar de POLAR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    4.506
    Verdinhas
    3043

    Originalmente enviada por Alborbetovik
    cara naum entendi nada, vc tem essa mobo ???

    Se tiver me fala se é o conector vermelho ou é o preto.
    Olha no manual, geralmente você tem os Sata nativos da placa e uma controladora raid. Sua placa sendo via tem de ser os sata que usem a southbridge. Da uma olhada no manual. Depois de achar, conecte o hd e procure na bios a opção RAID e desabilite.

  19. #18
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.878
    Blogs
    1
    Verdinhas
    16175

    Re: Re: hd

    Originalmente enviada por Alborbetovik
    naum vem com disket naum, so o CD de instalação.
    na minha asrock k7vt6 naum veio disquete com driver sata, mas no manual dela explica direitinho como instalar o HD e se eu tentar dar boot pelo CD da placa q veio inicia um pormpt do DOS perguntando se eu quero criar um disquete com o driver pra usar sata/raid

    como falarum ae, olha (e lê) o manual

  20. #19
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.042
    Verdinhas
    0

    instala o driver SATA e nao SATA RAID (sao drivers diferentes, pelomenos aqui)
    e poe na bios pra bootar pelo SATA
    nao SATA RAID...parece q eh isso..

  21. #20
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    o manual é um lixo e naum fala nada, e fiz tudo isso q a galera mandou nada deu resultado, vou desistir.

  22. #21
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    ja to indo comprar um novo HD IDE, chega de quebrar a cabeça com essa porra de sata.

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2004
    Mensagens
    2.496
    Verdinhas
    34

    bom apanhei pra instala o msmo hd numa msi ..porem o meu prob era instalar um hd sata mais um hd ide ..ai o bixo pega ..dpois d apanha bastante consegui ..porem a "luzinha" q mostra qndo o hd esta sendo lido soh funfa pra o ide ..ai eu pergunto ..tem como resolve issu ..tipo dexa essa luz pra o sata pelo menos ???

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    1.105
    Verdinhas
    2

    hehehehe
    colé Alborbetovik!!
    comrpou o HD ide??
    hehehe consegui instalar essa porra de sata aqui!
    apanhei um pouco tb..mas peguei uns drivers duma tal Sillicon e funcionou!!!
    o hd ta mto bom mesmo... o bicho eh espertinho!

    Abraço!

  25. #24
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    831
    Verdinhas
    0

    tentei de tudo inclusive essa do hd IDE junto, mais naum funfava, desisti mesmo, Chili vc pegou um HD zerado e novo demais.

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    37
    Verdinhas
    0

    Eu tive que atualizar a BIOS pra poder instalar um HD SATA no na minha A8V-Deluxe.
    Tenta fazer isso. Quem sabe resolve ?!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões