+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ??
    Registro
    Dec 2002
    Mensagens
    2.886
    Verdinhas
    144

    help! ST 350bkv... resolvido! ser inteligente ajuda as vezes

    edit: brazilian me ajudou e ta certo agora.. se quiser rir um pouco de mim.. leia o topico

    falae pessoal
    eu queria falar com o Arraso, mas ainda nao trombei ele hoje.. de repente eu resolvo antes de enche-lo no MSN
    seguinte
    essa sexta peguei um combinho GA-8kns com 2800+
    troquei aki.. formatei, e funcionou blz.

    Coincidentemente a fonte do micro dos meus pais deu pau.. eu precisva comprar uma nova.
    Aproveitei a brecha pra comprar uma ST 350bkv e passar uma leadership gamer 600W pra eles..
    tirei a fonte la do meu micro e espetei nesse q tou usando agora. funcionou titia.

    chegou a hora de instalar a fonte nova no meu a64.
    liguei tdo certinho.. o led da mobo e da placa de rede acenderam, liguei o micro.. e nao rolou.
    o cooler chegou a ligar, mas nao subia o micro.. monitor ficava em stand.
    fiquei meio encanado achando q tivesse cometido algum erro ultra noob. pq eu comprei fonte atx 2.0. na minha cabeça unica diferença era os 4 pinso a mais no cabo ATX..
    confirmando.. realmente eh isso.. tirando os 4 pinos, funciona normal numa mobo ATX 1.

    Porém, notei outra coisa estranha... qdo eu ligava o micro (apesar de nao aparecer imagem no monitor, ligava o cooler e os leds da mobo acendiam).. o fan da fonte nem chegava a ligar. MASSS... como a fonte tem controle de velocidade de fan de acordo com a temp, pensei q de repente seja normal o fan desativado com a fonte fria.

    putz.. hoje de madruga.. sei la q horas, tinha acabado de chegar do show do Nando Reis .. meio alegre, encontri o Arraso no MSN.. perguntei sobre isso.. ele achou estranho o Fan nao ter ligado e supos de q tivesse algo em curto, desativando a fonte..

    mas como nao era a hora e ne mcondição ideal pra pensar nisso... ehhe mandei um beijo pra ele e fui dormir.

    hj resolvi fazer uns testes..

    bem.. fui testar a ST aqui nesse thunderbird 1.2 A7V
    PUTA Q PARIU.. o plug ATX2.0 tem a travinha um pouco mais larga e tem uma porra de um capacitor da mobo BEM onde essa trava iria prender.. se nao der pra imaginar a cena.. só saiba q NAO DEU pra plugar a fonte nesse micro aqui >
    caraca..
    resolvi entao fazer outro teste.
    fechei o circuito verde=>preto no plug ATX e liguei a fonte (fora de qualquer micro)... queria ver se o FAN da fonte pelo menos ligava.
    Ele esboça um movimento e para..
    deu pra entender??

    Mas na real nao cheguei a conclusao nenhuma.. pq sei la.. vai q tem algum controle ou trava q desativa a fonte.. nao sei.
    Seria o caso de ligar o FAN pelo menos??
    Qdo da curto, a fonte desligaria total né?? pq ligando o micro, o cooler do CPU fica funfando, os leds acesos.. mas nao liga o fan da fonte e nem sobe a imagem.

    eheh nao duvido nada q tenha vindo zuada.. tenho um "quê" de pikachu pra ter problemas com produtos..


    nossa.. moh historia.. soh pra saber se a fonte ta bixada ou nao.. msa deu pra entender oq se passa??
    valew

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    2.573
    Verdinhas
    336

    Está em 110v ou 220v?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    ??
    Registro
    Dec 2002
    Mensagens
    2.886
    Verdinhas
    144

    Originalmente enviada por braziliantech
    Está em 110v ou 220v?
    ahaha LOL!!
    cara.. eu tinha pensado nisso.. mas olhei atrás da fonte de nao tinha chavinha de voltagem achei q fosse ajuste automatico.

    entrei no site da windys agora e vi na foto a porra da chavinha bem no canto da fonte!!! meu gabinete é tao tosco q a lataria esconde ela! tirei a fonte.. e TAVA ELA LA!! hahaha
    putz..

    OWNED!!!! Mto tosco eu !! eee laiaaa..
    valew Brazilian! eheh

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    boa percival.. ahah

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por braziliantech
    Está em 110v ou 220v?
    EHAIueHAOIehaiehaia!!!!!!

    Sem comentarios


    Essa vai ser imortalizada, perolas do hardWHAT!!?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    ??
    Registro
    Dec 2002
    Mensagens
    2.886
    Verdinhas
    144

    Originalmente enviada por 3,14k2|P1k4chu
    EHAIueHAOIehaiehaia!!!!!!

    Sem comentarios


    Essa vai ser imortalizada, perolas do hardWHAT!!?
    ahh fui owned.. mas nao tive tanta culpa vai!! eu procurei a chavinha antes de vir aki po

  8. #7
    Membro Avatar de [ GaMBiT ]
    Info Conteúdo e Citações Jogos Mensageiros
    GaMBiT
    Registro
    Oct 2000
    Mensagens
    885
    Verdinhas
    37

    se te serve como consolo, eu também ja fui owned por uma fonte chaviada em 220v... heheh :/

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    1.244
    Verdinhas
    1

    Originalmente enviada por [ GaMBiT ]
    se te serve como consolo, eu também ja fui owned por uma fonte chaviada em 220v... heheh :/
    idem eu

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Eu já me fudi ao contrário... No meu apto antigo a corrente era de 220v Liguei meu PSX e 2 fontes chaveadas em 110, fumou tudo aeoiheaea

    O PSX não morreu, só estourou um capacitor na placa de alimentação, graças a deus.

    Das fontes, só 1 sobreviveu, protegida pelo fusível... A outra foi pro espaço ahuae

  11. #10
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por Saboya
    Eu já me fudi ao contrário... No meu apto antigo a corrente era de 220v Liguei meu PSX e 2 fontes chaveadas em 110, fumou tudo aeoiheaea

    O PSX não morreu, só estourou um capacitor na placa de alimentação, graças a deus.

    Das fontes, só 1 sobreviveu, protegida pelo fusível... A outra foi pro espaço ahuae
    Hmmm... agora entendo de onde vem os Çabowneds

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões