+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2002
    Mensagens
    54
    Verdinhas
    0

    Maxtor 6Y200P0 , problemas

    Ae Galera ,

    Seguinte tenho um Maxtor DiamondMax Plus9 200GB , novo ( 3 meses ) e estou tendo problemas quando instalo o WinXP em outro HD , perco a partição do Maxtor.

    Vou explicar para ser mais claro :

    IDE.0.Master - Maxtor 2F040L0 - 40Gb
    IDE.0.Slave - Samgung SV0412H - 40Gb

    IDE1.Master - Maxtor 6Y200P0 - 200Gb
    IDE1.Slave - Seagate 3HV31XPR - 80Gb

    Comprei o Maxtor200Gb , instalei , pelo XP mesmo - Gerenciador de Discos ....
    Fiz um Backup ,isso levou umas 2 semanas , fiz aos poucos , sem pressa , organizado , ate instalei uns jogos nesse HD como Lineage2 , UT enfim , tudo Ok com o HD.
    Feito o Backup o inicio do meu tormento , pegeu o outro Maxtor de 40 , formatei e instalai o XP novamente , tudo ok na install , todos os drivers, e quando plugo o Maxtor de 200 o susto , nada , necas , vazio , como se tivesse tirado da caixa , o WinXP reconhece o HD , mais indica que esta sem partição.
    Desesperos a parte , testei varios programas pra recuperar Dados e finalmente cheguei no Ontrack Easy Recover , alias excelente ferramenta , foi o unico q achou a partição , com todos os arquivos , correndo peguei os HDs antigos e puxei tudo de volta.
    Passado o susto , procurei um pouco de informação e cheguei ao Maxtor MaxBlast 3 , executei o install dele e efetuei os testes , nenhum problema.

    Comecei a utilizar o HD novamenete , desta vez particionado e formatado pelo MaxBast e efetuie varios testes pelo MaxBlast e o Ontrack.

    Tudo ok ate hoje , quando precisei formatar o micro novamente , e adivnha o mesmo problema , plugo o HD o WinXP reconhece , mais nada de partição , pego o Ontrack e os dados estão lá mais nao consigo acessa-los.

    Config da Maq
    Athlon XP 3000+
    Chaintech 7NJS - NForce2-400 Ultra Bios 0813
    2x512 DDR 400 Generica
    Asus Radeon 9800XT
    SondBlaster 5.1 Plat
    Fonte SuperFlower T420

    Soft
    RuWindows XP SP2
    NForce 5.10
    Omega 26.05

    Desculpem pelo post extenso , mais preocupado , os dados estão no HD , mais sempre isso , vou ter q instalar uma vez e nunca mais formatar a maquina??

    Alguem já viu algo parecido , alguma ideia do que possa estar acontecendo??

    []´s.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Mar 2002
    Mensagens
    2.554
    Verdinhas
    336

    Pode ser um bug no BIOS ou drivers.

    Tente instalar o Windows com todos os HDs desconectados com exceção daquele que será usado. Quando concluído, conecte os HDs novamente.

    Caso tenha problemas com as letras das unidades, você poderá usar o Gerenciamento de disco (diskmgmt.msc) para alterar as letras.

    Mantenha-nos informados.

    []s,
    Daniel

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    54
    Verdinhas
    0

    Foi exatamente isso q eu fiz , instalei o Win num HD sozinho e depois plugei o resto.

    Bug não acredito que seja pois o HD funcionou bem durante um bom tempo.
    O Problema esta quando instala o WinXP , eu acho.

    Tenho algumas perguntas

    1.O Windowns Vincula algo nas partições NTFS.

    2.Apos o install do Win ele pode tentar reconher o HD e danificar algo na FAT?

    3.Existe algun software que edite o HD fisicamente como era o DiskEdit do Norton 4?

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    54
    Verdinhas
    0

    Mais alguns fatos interessantes

    Resolvi pegar outro HD e instalar o Linux

    [[email protected] etc]# mount /dev/hdb1 /mnt/win/
    [[email protected] etc]# cd /mnt/win/
    [[email protected] win]# l
    total 2048076
    dr-x------ 1 root root 8192 2005-03-01 17:50 -= Gamez =-/
    dr-x------ 1 root root 8192 2005-03-19 00:33 -= Movies =-/
    dr-x------ 1 root root 20480 2005-03-19 12:33 -= Softwarez =-/
    dr-x------ 1 root root 4096 2005-03-19 18:25 ./
    drwxr-xr-x 5 root root 4096 2005-03-21 04:58 ../
    dr-x------ 1 root root 4096 2005-03-08 14:12 Bac do C/
    dr-x------ 1 root root 0 2005-03-11 17:03 BackCli/
    dr-x------ 1 root root 12288 2005-03-19 19:27 Downloads/
    dr-x------ 1 root root 8192 2005-03-19 18:30 Downloadz/
    dr-x------ 1 root root 4096 2005-03-15 20:14 Games/
    dr-x------ 1 root root 0 2005-02-09 23:44 RECYCLER/
    dr-x------ 1 root root 0 2005-03-09 00:57 Rec/
    dr-x------ 1 root root 4096 2005-02-05 19:40 System Volume Information/
    -r-------- 1 root root 2097152000 2005-03-19 19:00 pagefile.sys
    [[email protected] win]# tail /var/log/messages -n 2
    Mar 21 05:34:14 soulshot kernel: NTFS volume version 3.1.
    Mar 21 05:34:14 soulshot kernel: NTFS-fs error (device hdb1): load_system_files(): Volume is dirty. Mounting read-only. Run chkdsk and mount in Windows.
    [[email protected] win]#


    Os dados estão OK , e o unico erro é esse listado ae "Volume is dirty" , pede pra rodar o chkdsk no win , mais como faze-lo se o WinXP nao reconhece a partição?

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    54
    Verdinhas
    0

    niguem?? nenhuma ideia??

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    May 2002
    Mensagens
    54
    Verdinhas
    0

    bom se o topico fosse AMDxP4 ia ter 1 Milhao de Respostas , pq nego aqui só sabe discutir , quando o problema é serio não aparece 1 para ajudar

  8. #7
    Membro
    Info
    Registro
    Oct 2000
    Mensagens
    1.636
    Verdinhas
    1

    Seguinte, em ocasiões anteriores de limitação da BIOS para o tamanho do HD, o "programa de instalação do HD" (ontrack, EZdrive, MaxBlast) instala um patch no início da partição de boot, que torna a estrutura do HD meio que "proprietária", só sendo acessível ao utilizar o boot layer do referido programa
    Em algum lugar me deu a entender que um HD de 200gb poderia precisar deste patch pra ser acessado em bios relativamente modernas
    Resumindo, acredito eu que este seja seu caso, e que deva instalar o layer no HD primário (mas nem sei nem conheço o programa que pode ser usado no seu HD)
    Só sugestão

  9. #8
    Email inválido
    Info
    Registro
    Jun 2004
    Mensagens
    1.045
    Verdinhas
    0

    Cara,

    Você precisa de arrumar um computador de um amigo com um WinXP, instalar seu HD lá e copiar tudo, faz o backup completo.

    Volta pro seu PC, e com o MaxBlast 3, formata geral, low level, e faça denovo suas partições.

    Instala o XP direitim, e veja se todo o espaço está lá, e se tiver ok, aí volte com seus dados.

    Pensando na simplicidade, é o que vai ser mais rápido e menos trabalhoso docê fazer.

    Um abraço e boa sorte!

    AleX

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões