+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    131
    Verdinhas
    0

    UNMOUTABLE_BOOT_VOLUME alguem sabe solucionar o problema ?

    Meu PC :

    p4 2.8 HT 512 DDR HD SATA 80GB Seagate
    GF4 Ti 4200.


    Não sei se alguem do forum jah chego a postar este erro, mas necessito da ajuda de vcs.
    Meu Pc parece q nao reconhece as partições, e nao consegue rodar o boot para o S.O
    Eu estava usando WIN XP quando ocorreu este problema.

    Tentei alguns procedimentos:

    - rodei os MS DOS, e o FDISK, tentei reparticionar novamente, consegui recriar uma partição C:, porém quando vou instalar o WIN ele continua nao reconhecendo.
    - Tentei usar o console de recuperação do WINXP e tb nao resultou em nada.
    -Configurei a BIOS em load fail safe, e tb nao consegui.
    ------------------------------------------------

    Quem teve este msm problema ou alguem q saiba como resolver me ajude por favor, agora estou trabalhando e necessito de ajuda.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    728
    Verdinhas
    3

    tem outro HD ou particao aonde vc possa instalar o windows????
    Pode tentar ver se consegue criar uma nova particao com o partition magic..

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    7.568
    Verdinhas
    584

    pega o programa de diagnostico do seu hd, todas as marcas tem (seagate, maxtor, wd, samsung) e tenta apagar a trilha zero do deu HD e reinstala o windows.

    eu fiz isso num samsung q tava travando no boot e deu certo.

  5. #4
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.158
    Verdinhas
    1822

    poe o cd do teu Windows XP, da boot por ele, na primeira tela aperta R para entrar no console de recuperação e escreve lá CHKDSK /R

    voce ainda pode por FIXBOOT e FIXMBR, mas só o CHKDSK /r deve resolver.

    Ah, só pra avisar, isso acontece quando o HD ta ferrado.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    131
    Verdinhas
    0

    vlw pelos replys ...

    sa d2 - ele nao esta habilitando o console de recuperação.

    the little - irei tentar agora ... ai c der certo eu posto ... vlw !

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Walmiro
    Registro
    Oct 2000
    Mensagens
    395
    Verdinhas
    27

    nao sei se vem ao caso, essa semana tive isso com um pc dum cliente, vasculhando na net, vi uma dica, fiz e funcionou, segundo o camarada q postou a dica, isso acontece na maioria das vezes, qnd o hd esta ligado no mesmo cabo flat do cd rom e principalmente se esse cabo for de 40 vias, o q fiz? deixei o cd-rom em uma ide com o cabo flat de 40 vias e coloquei o hd na outra ide com um cabo flat de 80 vias. tudo voltou a funcionar normalmente. Espero q consigas solucionar sua bronca ae.

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    131
    Verdinhas
    0

    eu cheguei a ler isto tb ... porem nao sei se isto c aplica a HD serial ata ...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Originalmente enviada por Jeikins
    eu cheguei a ler isto tb ... porem nao sei se isto c aplica a HD serial ata ...



    Rpz. na hora de instalar o Win XP ele pede para vc apertar um botaõ lá(nao lembro qual é), se vc for instalar HD´s SATA. Aí ele vai pedir o disquete de instalação dos drivers SATA.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.474
    Verdinhas
    397

    Originalmente enviada por BINGA-SSA
    Rpz. na hora de instalar o Win XP ele pede para vc apertar um botaõ lá(nao lembro qual é), se vc for instalar HD´s SATA. Aí ele vai pedir o disquete de instalação dos drivers SATA.
    O botão é o F6 durante a instalação do S.O.
    Este driver adicional geralmente é para a controladora do disco, que nas atuais mobos já vem incluídas, e o sistema operacional não tem a biblioteca do respectivo fabricante. Porém, como no meu caso não há controladora adicional, o meu SATA é instalado sem disco adicional do fabricante.
    Veja no manual da sua Mobo se sua placa usa alguma controladora específica.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    Originalmente enviada por Mr.Kernell32
    O botão é o F6 durante a instalação do S.O.
    Este driver adicional geralmente é para a controladora do disco, que nas atuais mobos já vem incluídas, e o sistema operacional não tem a biblioteca do respectivo fabricante. Porém, como no meu caso não há controladora adicional, o meu SATA é instalado sem disco adicional do fabricante.
    Veja no manual da sua Mobo se sua placa usa alguma controladora específica.

    isso mesmo. Se for for controladora on chip o windows detecta na boa, mas no caso da minha q é Silicom precisa aperter F6 e colocar os disquetes dos drivers. parece q nem Nforce 3 nem o 4 precisam mais disso. A minha é nforce 2

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    131
    Verdinhas
    0

    problema resolvido galera ... consegui reformata ele e reinsta-la o windows pelo os drivers e o F6, muito obrigado pela ajuda !

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2002
    Mensagens
    1.556
    Verdinhas
    0

    De nada. valeu!!!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões