+ Responder Tópico
  1. #1
    Membro Avatar de Taliban
    Info
    Registro
    Jun 2002
    Mensagens
    16.792
    Verdinhas
    261

    [Duvida] Mouse M$ Intellimouse Optical 1.1

    Ae galera comprei esse mouse esses dias e to tendo 2 problemas...
    O 1º é que o mouse num mechia, ai procurei drivers, intalei aquele programa da M$ de mouse la (esqueci o nome) e passou a funcionar com o adaptador ps2, mas se eu ligo direto no usb ele num funciona!!
    O 2º é que quando eu desligo o micro ele continua aceso e me incomoda pra dormir!!
    Quem souber ajudar posta ai!!
    Vlw

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.792
    Verdinhas
    261

    Dei uma procurada aqui na bios mas eu num sei qual é a opção que diz que a mobo vai ficar ligada. Alguem sabe me dizer??

  4. #3
    Membro Avatar de masK-
    Info
    Registro
    Feb 2002
    Mensagens
    5.747
    Verdinhas
    0

    cara, pelo que eu te falei no msn, eu me lembro de uma opcao q deixa tipo a bios acessa.. sei la como é ehehe
    ou eu to falando merda..

    mais pelo contrario, desliga a fonte!
    aqui qdo desligo o pc o mouse nao fica ligado nao!

  5. #4
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.792
    Verdinhas
    261

    Originalmente enviada por masK-
    cara, pelo que eu te falei no msn, eu me lembro de uma opcao q deixa tipo a bios acessa.. sei la como é ehehe
    ou eu to falando merda..

    mais pelo contrario, desliga a fonte!
    aqui qdo desligo o pc o mouse nao fica ligado nao!
    Putz mais facil fazer o lance da bios pq ai eu num preciso ficar mechendo na fonte toda vez...

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    No BIOS em USB Mouse Support, tire o by BIOS e coloque by OS.

    Estranho o seu mouse so mexer dps q vc isntalou o driver do mesmo...
    Aqui o Win detectou e usei, até pq axo o driver um LIXO

  7. #6
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.792
    Verdinhas
    261

    Originalmente enviada por 3,14k2|P1k4chu
    No BIOS em USB Mouse Support, tire o by BIOS e coloque by OS.

    Estranho o seu mouse so mexer dps q vc isntalou o driver do mesmo...
    Aqui o Win detectou e usei, até pq axo o driver um LIXO
    Depois vo olha na minha bios!! O mais estranho é que ps2 funfa e usb não. E mais bizarro ainda é ele não funcionar antes de instalar aquele programinha da M$.

  8. #7
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Originalmente enviada por Taliban
    Depois vo olha na minha bios!! O mais estranho é que ps2 funfa e usb não. E mais bizarro ainda é ele não funcionar antes de instalar aquele programinha da M$.

    Tipo vc plugou ele ja com Win instalado certo?

    Qndo tu pluga pela primeira vez demora cerca de 1 minuto até o mouse funcionar!

    Depois vai, tenta desinstalar o programa bolado, entra no win se o mouse funfar otimo, se nao troca de USB

    O meu aki vai sussa mouse igual ao seu

    []'s

  9. #8
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.792
    Verdinhas
    261

    Originalmente enviada por 3,14k2|P1k4chu
    Tipo vc plugou ele ja com Win instalado certo?

    Qndo tu pluga pela primeira vez demora cerca de 1 minuto até o mouse funcionar!

    Depois vai, tenta desinstalar o programa bolado, entra no win se o mouse funfar otimo, se nao troca de USB

    O meu aki vai sussa mouse igual ao seu

    []'s
    O software eu num ligo em deixar ou não. Sim o win já tava instalado.
    E quanto a porna num é iss, sei que todas estão boas

  10. #9
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.021
    Verdinhas
    655

    Originalmente enviada por Taliban
    O software eu num ligo em deixar ou não. Sim o win já tava instalado.
    E quanto a porna num é iss, sei que todas estão boas
    Tentou desinstalar o software pra ver co omouse continua funfando?!

  11. #10
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.701
    Verdinhas
    169

    Verifica se as portas USB tao habilitadas na bios e onde dis USB MOUSE SUPPORT, muda de OS pra BIOS.

    Existe a possibilidade também da porta USB que tu ta usando estar queimada, testa em todas.

    jr.

  12. #11
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.792
    Verdinhas
    261

    Originalmente enviada por JuNiøR
    Verifica se as portas USB tao habilitadas na bios e onde dis USB MOUSE SUPPORT, muda de OS pra BIOS.

    Existe a possibilidade também da porta USB que tu ta usando estar queimada, testa em todas.

    jr.
    Bom magicamente o mouse passou a funcionar em todas as portas sem que eu fizesse nada para isso.
    Agora vou testar o lance de por o usb do mouse pelo SO

  13. #12
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.792
    Verdinhas
    261

    Originalmente enviada por JuNiøR
    Verifica se as portas USB tao habilitadas na bios e onde dis USB MOUSE SUPPORT, muda de OS pra BIOS.

    Cara num achei essa opção!! onde ela fica???

  14. #13
    Membro Avatar de Taliban
    Autor do tópico
    Info
    Registro
    Jun 2002
    Mensagens
    16.792
    Verdinhas
    261

    Originalmente enviada por Taliban
    Cara num achei essa opção!! onde ela fica???

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões