+ Responder Tópico
  1. #1
    vjm
    vjm está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    263
    Verdinhas
    0

    Montando Server Xeon, dúvidas...

    Tenho uma placa mãe intel server dual xeon modelo SE7320VP2 com 1(no momento) procesador Xeon 3.0.

    1º - A placa tem entrada ATX 24 pinos, a de 4 pinos(12v) e mais uma entrada de energia com 8 pinos. Ela vai funcionar se eu ligar uma fonte ATX de 20 pinos? e como devo ligar? E a entrada de 8 pinos o que faço com ela, eu posso deixá-la desligada pelo fato de usar 1 processador?

    2º - Instalando o cooler box q é de cobre conforme este site http://www.gamepc.com/labs/print_content.asp?id=x36o252 . Tem algum problema de o cooler estar dando terra com a placa mãe e o gabinete e passando para o cpu? To com medo de ligar e queimar algo, pois quando instalo o cooler ele fica dando contato com o gabinete e como ele é de cobre conduz o terra até o processador.

    Fico agradecido a quem puder ajudar.

  2. # Publicidade
    Publicidade

  3. #2
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Humm.... vamos por partes...

    1) Qual a fonte que vc tá querendo ligar? Já viu se ela é recomendada pra Xeon? Provavelmente vai rolar nas fontes mais recentes, mas tem que ter os 24 pinos e os outros 8 pinos, por o Xeon usa isso, mesmo sendo monoprocessado.

    2) Qual o gabinete que vc tá usando?
    Em todos os Xeon´s que já montei o cooler era preso diretamente no gabinete pelos quatro parafusos, ou seja passava "direto" pela mobo, isso em gabinetes ou racks certificados Intel.


    []´z

  4. #3
    vjm
    vjm está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    263
    Verdinhas
    0

    Originalmente enviada por NEO
    Humm.... vamos por partes...

    1) Qual a fonte que vc tá querendo ligar? Já viu se ela é recomendada pra Xeon? Provavelmente vai rolar nas fontes mais recentes, mas tem que ter os 24 pinos e os outros 8 pinos, por o Xeon usa isso, mesmo sendo monoprocessado.

    2) Qual o gabinete que vc tá usando?
    Em todos os Xeon´s que já montei o cooler era preso diretamente no gabinete pelos quatro parafusos, ou seja passava "direto" pela mobo, isso em gabinetes ou racks certificados Intel.


    []´z
    1) To querendo usar uma fonte seventeam 520w, n sei se é recomendada p xeon, é q já ouvi falar q dá pra ligar uma fonte normal neste tipo de placa. Gostaria de uma informação sobre isso.

    2) Eu tenho um gabinete mtek pra server 9008w http://www.mtek.com.br/1024/produtos...tes/9008w.html , só q n tem a fonte redundante, ele é robusto e bem ventilado, e n sei se ele tem alguma incompatibilidade com esta motherboard. O cooler tb é preso diretamente no chassi do gabinete. Será q tem algum problema de usá-lo?

    Valeu pela força.

  5. #4
    NEO
    NEO está offline
    Membro Avatar de NEO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    9.417
    Verdinhas
    4

    Originalmente enviada por vjm
    1) To querendo usar uma fonte seventeam 520w, n sei se é recomendada p xeon, é q já ouvi falar q dá pra ligar uma fonte normal neste tipo de placa. Gostaria de uma informação sobre isso.

    2) Eu tenho um gabinete mtek pra server 9008w http://www.mtek.com.br/1024/produtos...tes/9008w.html , só q n tem a fonte redundante, ele é robusto e bem ventilado, e n sei se ele tem alguma incompatibilidade com esta motherboard. O cooler tb é preso diretamente no chassi do gabinete. Será q tem algum problema de usá-lo?

    Valeu pela força.

    Cara... teoricamente vai funcionar com essa fonte, só presta atenção para o conector de 8 pinos, até onde eu sei(e pela propria recomendação da intel), esse é necessário. Sobre os outros 4 pinos do conector "padrão" ATX, parece que não.

    Anyway, eu procuraria uma fonte das boas mesmo, se possivel uma redundante, e não uma 7Team (essa eu deixo pro meu P4 )


    Sobre o gabinete, pode parafusar diretamente no chassi gabinete que não tem erro... como não é um gabinete original intel, tenta ver no site da intel se é compatível mesmo(furação, conectores, etc). Eu uso geralmente o gabinete modelo SC5200 ou 5300 pra Rack 4U/5U ou então 1U/2U horizontal, mas geralmente uso originais intel mesmo.

    Quanto à parte de aterramento do gabinete/fonte/mobo, é pra isso que serve o 3º pino de força, tá ligado?

    A melhor forma de vc saber se a mobo vai "servir" no gabinete é testando mesmo...


    []´s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões