+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    PC nao liga! cooler da mobo paro !! abit KV-7

    ae galera! tirei a minha vga antiga do meu pc uma 9800pro aiw

    ai depois coloquei uma trident 8mb PCI pra testar, ai o pc ligava o monitor tb, mais ficava na primeira tela de boot, aquela que reconhece os numeros do pc... e só reconhecia o processador, e ficava nisso, ai peguei uma AGP diamond stelth 3 32mb, ai instalei certinho mais agora o monitor nem liga, e o cooler da minha mobo parou de funfar, é uma abit KV-7

    alguem sabe o que pode ser ?

  2. # Publicidade
    Publicidade

  3. #2
    ASL
    ASL está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    159
    Verdinhas
    0

    ae

    Cara, derrepente pode ser a fonte

    Se vc não tocou em mais nada ou é a fonte ou alguma configuração da BIOS.

    Esperimente resetar sua BIOS e tenta outra vez

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    cara eu troquei a vga peguei a do meu irmao uma 9600XT e pego de boa o pc, qdo liga o cooler da mobo da uma giradinha, mais isso nao importa eu vejo depois...

    eu desinstalei os drives resetei a bios tentei com a vga PCI e com a AGP denovo, a PCI fica na tela de bot só reconhece o proc sendo um 1090MHz sendo é 1800 e trava o teclado, já a 32mb AGP nem liga o monitor, mais o pc da pra ver que ele vai iniciando pelos barulhos de processamento...

    tem 3 jumper na vga sera que isso tem a ver ? vo tentar achar uma foto dele.. é uma Diamond Stelth III 32mb

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    olhem nessa foto os jumpers...

    na minha todos estao desativados ( só em uma perninha )
    mais ela tava funcionando num pc velho normal...


  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    475
    Verdinhas
    0

    resolvi o problema galera!

    era os jumpers fdps mesmo... tem uma ordem mto estranha...

    agora, alguem sabe onde tem o driver dela ?

  7. #6
    hardMOB Staff - Moderação
    Info Conteúdo e Citações Jogos Mensageiros
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.839
    Verdinhas
    2790

    Originalmente enviada por Canesin
    resolvi o problema galera!

    era os jumpers fdps mesmo... tem uma ordem mto estranha...

    agora, alguem sabe onde tem o driver dela ?
    www.driverguide.com

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões