+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.090
    Verdinhas
    2

    Pixelview GeForce 6600GT baixo benchmark

    Eu emprestei ontem uma Pixelview GeForce 6600GT de um amigo pra testar em casa pra ver a performance mas o maximo que consegui no 3dmark 2003 foi 5800 e no 3dMark2001 foi somente 8800

    Minha maquina eh uma Xp [email protected], mobo asus A7N8X, 2x512 Kingstone Hyper-X [email protected]

    To usando o drive ForceWare 71.90 Win2000/XP WHQL da pagina guru 3d

    Só consegui esse score passando o aperture size de 128 pra 256 e desligando o Fast Write.

    No UT2004 consegui com tudo no maximo online a 85hz em 1024 mas quando ta na muvuca cai pra 30
    No Quake 3 cai de 350 FPS pra 50 e em resolucao 1600 nao passa de 90 fps
    No Painkiller pra mexer no menu da um lag terrivel de video

    Alguem poderia me ajudar?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.765
    Verdinhas
    1

    remove os drivers de video, limpa o registro, desliga os filtros (depois de instalado obviamente )

    se vc ja fez isso tudo e nao deu certo, boa sorte com ajuda do pessoal ai
    talvez eles saibam solucionar o problema pra vc

    []'s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    56
    Verdinhas
    0

    Usa o drive oficial da pag da NVIDIA, estes drivers "beta", para min sao maior furada..funciona bem para uns, e para a maioria e uma M....
    Pode pesquisar...a maioria teve problemas com este drive...

    Tenho uma Prolink 6600 non GT, e faz praticamente o que vc escreveu aee em cima...no 3dmark01...faz 15xxx e no 3dmark03 faz 5412...nao e a placa..e sim possivelmente o drive..

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.090
    Verdinhas
    2

    Oque to achando estranho alem do benchmark é a travada que ela da nos jogos, pois eu tenho uma Radeon 9500 nonpro e nunca aconteceu isso

    E o dono da placa ja testou com dois drivers tambem e no dele deu soh 4400 no 3dmark 2003

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    56
    Verdinhas
    0

    aff...sei la entao...se foi testado em mais de um pc...aumentaram as possibilidades de esta placa estar com problemas... nao a o que fazer...tem certeza que o 8x esta ativado???? a fonte e generica ou nao??

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    drivers AGP

    verifica se ta habilitado o AGP, ou se ta trabalhando em modo PCI

    []'s

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Old School 2001
    Registro
    Dec 2001
    Mensagens
    10.413
    Verdinhas
    4

    Originalmente enviada por Marfa
    aff...sei la entao...se foi testado em mais de um pc...aumentaram as possibilidades de esta placa estar com problemas... nao a o que fazer...tem certeza que o 8x esta ativado???? a fonte e generica ou nao??
    a placa com defeito nao está...é problema de config de drivers ou algo do tipo...

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por Alemão_SP
    a placa com defeito nao está...é problema de config de drivers ou algo do tipo...
    yep

  10. #9
    Membro Avatar de corvoO
    Info Conteúdo e Citações Jogos Mensageiros
    ñ c esaute joven
    Registro
    Oct 2004
    Mensagens
    4.098
    Verdinhas
    633

    tah baixo...

    minha 9800pro faz 5900 no 3dmark03....

    a 6600gt deveria fazer mais.

  11. #10
    Membro Avatar de NerD
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    3.720
    Verdinhas
    214

    e aquele problema de remessa da pixelview 6600gt com cooler bugado, não seria este o problema?

  12. #11
    Membro Avatar de GiLL_ClinTon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    3.500
    Verdinhas
    94

    Originalmente enviada por NerD
    e aquele problema de remessa da pixelview 6600gt com cooler bugado, não seria este o problema?
    nao era a xfx nao?

  13. #12
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Os driver do AGP/nForce estao instalados direitos?

  14. #13
    Membro Avatar de Son of Satan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    4.576
    Verdinhas
    193

    Porra , o score do 3dmark2001 tá baixíssimo, eu com uma fx5700le consigo 8600...

    Tem algo de errado ai...se os filtros tão off esse resultado naum e normal msm

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.090
    Verdinhas
    2

    Fonte nao eh pq comprei uma SevenTeam 420Bk

    Se eu ligar o micro e entrar no UT2004 eu consigo jogar 1 minuto legal e depois cai os quadros chegando dar lag ateh no som

    Eu vi q o cooler eh preso apenas por 3 presilhas plasticas com molas sobre pressao e se vc apertar com a mão percebe-se que ele levanta, ai tirei o cooler e notei que apenas metade do chip da GF tava com pasta termica cheia e a outra mais vazia, e sobre o bridge do agp eh um elastomero muito vagabundo, pensei em ateh tirar ele e da gpu e passar as3 que eu tenho aqui mas vo deixar pro dono decidir depois oq fara.

    Tenho agora quase certeza que é problema térmico mesmo.

    No Rivatuner indica aqui 60 graus eu entro no jogo sobe intantaneamente pra 71 e quando saiu ja cai pra 60, ta esquisito isso

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Tá com problema mesmo, pois a minha fica na média 46°C e quando jogo chega no máximo à 55°C inclusive consigo jogar numa boa, jogos como FAR CRY e DOOM3... mas o meu PC é A64, o teu pode ser algum outro problema como gargalos na Mobo, falta de drivers atualizados da mobo, etc.

  17. #16
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    150
    Verdinhas
    0

    Só pra esclarecer que esse AGP Aperture Size nao tem nada a ver com a quantidade de memória de placa de video.
    Isso é a quantidade de memoria RAM que você PODERÁ usar para auxiliar a placa de vídeo armazenando algumas texturas. Isso também não quer dizer q você perde 256MB de RAM deixando o Aperture size em 256 pois os jogos definem a quantidade maxima permitida de RAM destinada a essa função.

    Deixa em 64Mb q tá ok! Mas isso tbm não vai mudar seus scores no 3dmark nao! No teu caso eu tentaria drives da placa-mae ou format!

  18. #17
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.090
    Verdinhas
    2

    Originalmente enviada por Tilt
    Tá com problema mesmo, pois a minha fica na média 46°C e quando jogo chega no máximo à 55°C inclusive consigo jogar numa boa, jogos como FAR CRY e DOOM3... mas o meu PC é A64, o teu pode ser algum outro problema como gargalos na Mobo, falta de drivers atualizados da mobo, etc.
    Driver atualizado da Nforce e ja testei 3 drivers Forceware até o beta mais novo

    O problema nao eh benckmark e sim que nao esta nada jogavel vc entra num jogo q fica 200 fps passa 2 min fica a 50 no mesmo jogo

    depois eu posto foto da vga sem o cooler pra vcs verem

    Na minha 9500 não da nenhuma travada dessa de ficar a 3fps a 1600 x 1200 no ut2004 e nao fica dando trancos no som tambem

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por Lucano
    Driver atualizado da Nforce e ja testei 3 drivers Forceware até o beta mais novo

    O problema nao eh benckmark e sim que nao esta nada jogavel vc entra num jogo q fica 200 fps passa 2 min fica a 50 no mesmo jogo

    depois eu posto foto da vga sem o cooler pra vcs verem

    Na minha 9500 não da nenhuma travada dessa de ficar a 3fps a 1600 x 1200 no ut2004 e nao fica dando trancos no som tambem
    o AGP está habilitado?

    iniciar > executar > dxdiag ... aba display(em pt eu nao sei como ta)

    agp texture acceleration, ta enable ou disable?

    isso ai não é problema na vga...

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    4.239
    Verdinhas
    5

    Eu por precaução trocava... minha primeira 6600GT funfou uns dias de pois começou a dar problemas e artefatos, troquei ela de imediato e agora a minha funciona blz, inclusive posso usar HDR e VEGETAÇÃO 3D no FAR CRY e posso usar ULTRA HIGH e AA no DOOM 3 e ainda fica com FPS excelente, bem melhor que minha antiga RADEON 9500 e anos a frente da 5700... se tiver na garantia troque a placa o mais rapido possível.

  21. #20
    Membro Avatar de thyphoon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.227
    Verdinhas
    41

    pelo q vi em review's ela fica atrás de suas equivalentes só no UT2004...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões