+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    34
    Verdinhas
    0

    DFI NF2 NForce2 Ultra 400 Infinity não instala Windows XP Sp2

    Pessoal, montei minha máquina ontem:
    -DFI Infinity NForce 2 Ultra 400
    -Placa de vídeo ATI Radeon 9600 Pro
    -HD Seagate Sata de 120 GB
    -Um pente de memória DDR PC3200 da Kingstom, de 256 MB
    -Placa de som Creative Labs Live! Value
    -Fonte ATX 12V da Seventeam 350 W
    -Processador Athlon XP 2500+ mobile
    -Último Bios atualizado do site da DFI

    Depois de montado, instalei os drivers da controladora Silicon Image para o SATA, que vêm num disquete com a placa-mãe. Comecei a instalar o Windows XP SP2, mas, todas as vezes que tento, a tarefa congela e tenho de reiniciar a máquina. Uma única vez que a instalação terminou, a máquina ficou instável, com travamentos constantes. Durante a instalação, o Windows emite duas mensagens avisando que há dispositivos incompatívesi e que o driver da Silicon Image não passou no teste de compatibilidade do Windows.
    Alguém tem uma dica do que pode ser? Alguma incompatibilidade com algum componente que estou usando?

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info
    11!
    Registro
    Oct 1999
    Mensagens
    18.654
    Verdinhas
    2110

    Re: DFI NF2 NForce2 Ultra 400 Infinity não instala Windows XP Sp2

    Originalmente enviada por cherodogo
    Pessoal, montei minha máquina ontem:
    -DFI Infinity NForce 2 Ultra 400
    -Placa de vídeo ATI Radeon 9600 Pro
    -HD Seagate Sata de 120 GB
    -Um pente de memória DDR PC3200 da Kingstom, de 256 MB
    -Placa de som Creative Labs Live! Value
    -Fonte ATX 12V da Seventeam 350 W
    -Processador Athlon XP 2500+ mobile
    -Último Bios atualizado do site da DFI

    Depois de montado, instalei os drivers da controladora Silicon Image para o SATA, que vêm num disquete com a placa-mãe. Comecei a instalar o Windows XP SP2, mas, todas as vezes que tento, a tarefa congela e tenho de reiniciar a máquina. Uma única vez que a instalação terminou, a máquina ficou instável, com travamentos constantes. Durante a instalação, o Windows emite duas mensagens avisando que há dispositivos incompatívesi e que o driver da Silicon Image não passou no teste de compatibilidade do Windows.
    Alguém tem uma dica do que pode ser? Alguma incompatibilidade com algum componente que estou usando?
    Tente instalar o windows sem a placa de som da creative.
    To achando que isso pode ser problema de IRQ
    []'s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões