+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    69
    Verdinhas
    0

    XP_SP2 x AMD 64 = Problemas?

    Ae galera, seguinte.. passei minha maquina pra frente (XP2600+) e peguei um 64 2800+ com MB Asus K8V-X. Tipo, tenho o sistema num HD d 40 e dados, programas, etc num HD d 80. Instalei windows, office, etc no computador do cara q comprou o 2600. Liguei o HD d 80 Nele e instalei N coisas (ex Nero, 3DMark03, etc). Daí instalei no meu windows, office, etc. Daí liguei meu HD d 80 pra começar a instalar progrmas... putz, ALTAS coisas q eu tentei instalar, como o NERO e o 3Dmark03 ele acusa erro na hora da instalação.. erro de CRC, erro no windows installer... e mesmo eu baixando tudo denovo, ele continua dando erro! a unica coisa q eu pude associar foi com o processador ser 64bits.. tem alguma coisa haver? As memos q eu uso são as q eu usava já no meu computador antigo, num dava pau antes....

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.042
    Verdinhas
    0

    aqui funciono tudo certo...

    verifica bem as conexoes ai, pq tem q funcionar tudo normal... como antes.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    o processador não tem problemas por ser 64bit, pois ele é nativo tambem 32bit

    to achando estranho, nao ta instavel ai? tentou passar memtest?

    []'s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    767
    Verdinhas
    6

    cara tive o MESMO problema quando instalei o xp aqui..
    nao instalava nadaaa.
    dai eu comprei outra versão no camelo, com service pack 2 e funcionou..

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    69
    Verdinhas
    0

    Tipo, eu jah instalei esse win 1000x... num é ele.. o estranho q logo q acabei d montar a maquina, tentei dar boot via CD.. e nada.. tentei 1000x e nada.. aí coloquei um cd do Kurumin e o boot funfou normal.. tipo.. jah tava dando pau desde o começo.. e esse CD tinha 20 min q eu tinha usado ele pra instalar na outra maquina q ta funfando normalzim...

    jah atualizei BIOS, drivers, tudo...

    e nada ainda.. baixei o nero 3x.. de servidores diferentes.. e continua dando erro.. e o nero é só um dos.. o office tb.. do cd.. ele fala q o arquivo tah corrompido. e se tento da imagem do cd q tenho no hd.. tah corrompido.. tudo tah corrompido!!! q mer#$%¨&*(

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    69
    Verdinhas
    0

    Jah passei o memtest.. deu nada de erro nas memos...

    vo tentar instalar um software d gravar cd.. salvar os poucos dados q tão nesse hd d 40 e formatar pra ver se é ou naum o windows.. apesar q o win eu duvido muito....

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    esse CPU parece q ta com problema na controladora de memoria, ou o sistema ta com timings q a memoria ram nao da conta

    tenta passar OCCT...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões