+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    574
    Verdinhas
    59

    Tv-out na Radeon 9550, help!

    Vou explicar a situação:

    Queria olhar um filme que baixei na tv.. Liguei os pc no VCR e o VCR na tv. Ok, deu boot, tudo aparecendo certinho na TV, windows, tava em 1024x768, ok. Abri o vídeo e pra minha surpresa o vídeo estava preto, igual quando vc tira uima screen de vídeo com print screen. O que pode ser?

    A minha Abit pra mudar de NTSC pra PAL tem um jumper (nem minha mx tinha isso), testei nas duas posições e nada. O que eu estranhei foi não ter NTSC, só NTSC-M, nem PAL-M nem PAL-N (tinha vários PAL's, mas não esses), na lista de seleção de região não tinha o brasil também! Será isso?


    Minha TV é uma Philips 29'', sem S-vídeo, uso o adaptador que vem junto da vga pra RCA.

    Minha vga

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.039
    Verdinhas
    488

    Usa NTSC-M. Aqui funciona com 1 TV, mas como a outra só tem PAL-M e não NTSC, fica preto e branco. Nessa também usei um VCR.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    574
    Verdinhas
    59

    Usei o NTSC-M e aconteceu o que descrei ali em cima, os vídeos não funcionavam. Não tem PAL-M pra selecionar

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.039
    Verdinhas
    488

    É, não tem PAL-M, mas parece que se fizer uma mudança na BIOS passa a ter, apesar de eu não ter feito porque li que não muda nada.

    O VCR está setado para auto ou NTSC ? Então acho que devia funcionar. Aqui não funciona porque a TV só tem PAL-M. Por isso sai em preto e branco.

  6. #5
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Tava preto tanto na TV quanto no monitor?
    Pq se vc coloca em modo clone ele fica assim em um dos dois.
    Tem q deixar o que vc quer exibir o filme como primario, ai funfa.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    574
    Verdinhas
    59

    Não, no monitor tava exibindo direitinho, só na tv que não.

    Tanto o VCR quanto a TV estavam em AUTO.

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.039
    Verdinhas
    488

    Por que você está ligando no VCR ? Tua TV não tem entradas RCA de áudio e vídeo ? Ela é muito antiga ? Talvez seja o mesmo caso de uma das minhas que só tem PAL-M (apesar de eu achar pouco provável uma de 29" não ter isso ou entradas RCA de áudio e vídeo).

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    574
    Verdinhas
    59

    Liguei no VCR por que pra colocar os cabos arás da TV precisa de duas pessoas (uma pra puxar a tv e outra pra por os cabos, a tv fica numa estante), a TV só tem uma entrada RCA, não duas como as mais novas...

  10. #9
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por F0rbIz0n
    Não, no monitor tava exibindo direitinho, só na tv que não.

    Tanto o VCR quanto a TV estavam em AUTO.
    Poizé cara, vc tem q colocar pra exibir na o vídeo na TV e no monitor ficar preto. Vc aplica as alterações pra ficar como clone, e depois
    Tem botões com ícone redondo (principal) e de clone tanto na tv quanto no monitor. Vc inverte e aí fica beleza.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    574
    Verdinhas
    59

    Originalmente enviada por Cara-de-pau
    Poizé cara, vc tem q colocar pra exibir na o vídeo na TV e no monitor ficar preto. Vc aplica as alterações pra ficar como clone, e depois
    Tem botões com ícone redondo (principal) e de clone tanto na tv quanto no monitor. Vc inverte e aí fica beleza.
    Isso vai ser um problema, minha tv fica na sala e o pc na garagem, comprei 12 metros de cabo pra não precisar ficar carregando pc pra sala. Eu cliquei nesse icone aí, sem querer, e o monitor ficou escuro, não enchergo a tv de onde está o pc, pra voltar o monitor pra primário tive que mandar minha irmã ficar gritando "pra direita! pra cima! pra baixo! um pouco mais!", terrível O_o. Mas não tem um modo "clone perfeito"? hehe

    Ai que saudades do nview

  12. #11
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por F0rbIz0n
    Isso vai ser um problema, minha tv fica na sala e o pc na garagem, comprei 12 metros de cabo pra não precisar ficar carregando pc pra sala. Eu cliquei nesse icone aí, sem querer, e o monitor ficou escuro, não enchergo a tv de onde está o pc, pra voltar o monitor pra primário tive que mandar minha irmã ficar gritando "pra direita! pra cima! pra baixo! um pouco mais!", terrível O_o. Mas não tem um modo "clone perfeito"? hehe

    Ai que saudades do nview
    Poizé, eu criei um tópico sobre isso inclusive. Não gostei do TV-out da Radeon por essas e outras.

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.039
    Verdinhas
    488

    Aqui monitor e TV sempre ficam coloridos independentemente de estarem configurados para primary ou clone (já testei todas as alternativas).

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    574
    Verdinhas
    59

    Bom, consegui olhar o filme, colocando a TV como primário, mas é realmente um SACO ter que ficar indo pra sala voltando pra abri o vídeo e talz, o pq quando ponho a TV como primário o monitor apaga e as luzes dele ficam piscando (ele não apenas entra em espera).

  15. #14
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por F0rbIz0n
    Bom, consegui olhar o filme, colocando a TV como primário, mas é realmente um SACO ter que ficar indo pra sala voltando pra abri o vídeo e talz, o pq quando ponho a TV como primário o monitor apaga e as luzes dele ficam piscando (ele não apenas entra em espera).
    Mas nesse caso vc nao colocou em primário, vc simplesmente deixou apenas a TV... pq aqui com TV em primário o monitor fica normal, apenas não aparece o filme, fica preto no player.

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    574
    Verdinhas
    59

    Não, eu não desativei o monitor, apenas abilitei a TV como primario...

  17. #16
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    eu coloco a TV com EXTENSÃO DO DESKTOP dai nao da essas tretas de ser primario ou secundario, ele exibe o video quando eu arrasto o media player classic pra dentro da "area" da tv, tipo, nao vai ativar no painel da ATI, vai ali nas propriedades de video mesmo, onde muda resolucao, clica no monitor secundario (q tem o 2, q no caso seria a TV) dai vc clica ali em baixo, "Extender area de trabalho a esses monitor". Pronto agora soh arrasta a janela pra dentro dele e manda bala, vai aparece a imagem la na TV sem interferir com o desktop, isso tambem eh util pra quando eu to vendo anime e minha irmã quer mexer no pc, da pra conviver de boa =p

  18. #17
    Membro Avatar de Cara-de-pau
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    9.011
    Verdinhas
    2533

    Originalmente enviada por BlackOmega 99
    eu coloco a TV com EXTENSÃO DO DESKTOP dai nao da essas tretas de ser primario ou secundario, ele exibe o video quando eu arrasto o media player classic pra dentro da "area" da tv, tipo, nao vai ativar no painel da ATI, vai ali nas propriedades de video mesmo, onde muda resolucao, clica no monitor secundario (q tem o 2, q no caso seria a TV) dai vc clica ali em baixo, "Extender area de trabalho a esses monitor". Pronto agora soh arrasta a janela pra dentro dele e manda bala, vai aparece a imagem la na TV sem interferir com o desktop, isso tambem eh util pra quando eu to vendo anime e minha irmã quer mexer no pc, da pra conviver de boa =p
    Hehe, por isso q nas Nvidia tem o vídeo de tela cheia. Fica lá o player em tela cheia na saída q vc quiser (teus anime) e no outro o player minimizado e tua irmã mexendo no PC. Pensei q nas ATI tinha

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões