+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.353
    Verdinhas
    93

    ópaaa !!!
    acho que estamos chegando a algo !!


    tem algo a veR?
    irq3 com som e usb junto

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.353
    Verdinhas
    93

    tirei a placa de som e continua

  4. #28
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.353
    Verdinhas
    93

    algum magico tem alguma ideia?

  5. #29
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.353
    Verdinhas
    93


  6. #30
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por rafaelh
    algum magico tem alguma ideia?
    O certo era o som esta em irq 5 (reservado para multimidia).

    Tenta mudar a placa de slot dentro do seu computador.

    Vc tem algum dispositivo conectado ao usb do seu computador? Se não tiver, outra solução é desabilitar os USB na BIOS.

  7. #31
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por rafaelh
    tirei a placa de som e continua
    Agora que eu vi.

    Sem a placa de som essa merda continua???

    Dae fode... entra no jogo e desabilida todo o som do jogo, todo mesmo, e joga, se não der merda, pode ser que mesmo sem a placa, o jogo esta dando conflito de irq. Por incrivel que pareça, isso acontecia muito com jogo antigo se vc colocasse o irq do som no mesmo irq de outro dispositivo, mas como starcraft deve (acho que sim) usar o directsound (do directX) isso não deveria estar acontecendo.

    Se for o caso, tenta desabilitar ate o som no directx.

    E por ultimo, vai na sua bios e da um reset do default, que de vez em quando isso resolve, pq tem bios meio louca que se vc mecher em qualquer opção de perifericos, ela coloca todos os seus dispositivos no mesmo irq!!!

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões