+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Feb 2005
    Mensagens
    401
    Verdinhas
    0

    meu A64 3000+939 e Vnf4 ultra nao funciona com pci normal???

    ola amigos fui montar minha máquina porem minha placa de vídeo leadtek 6600 pci-ex ainda não chegou e memória tambem estou com uma generica de 512mb ddr400 pc3200.
    instalei tudo e coloquei so para testar uma placa comum e pci antigo
    e minha máquina não da tela no monitor .
    obs a memória e a placa pci comum funcionam em outra máquina minha o que aconteceu????????????????????

    pifou a placa mae ou processador???????????????

    essa placa de vídeo não e compativel com a placa mae???????


    ajuda eu??????????amigos

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info
    Registro
    Feb 2005
    Mensagens
    401
    Verdinhas
    0

    acho que achei o problema
    PCI 2.3 (PCI 2.2 = 32bits, PCI 2.3 = 32 / 64 bits).

    minha placa mae e pci 2.3 e a placa de video pci normal funciona aqui numa pci 2.2 acho que nao da suporte a esse slot pci 2.3

  4. #3
    esf
    esf está offline
    Membro Avatar de esf
    Info
    Gafanhoto dos bugs
    Registro
    Jul 2004
    Mensagens
    4.662
    Verdinhas
    680

    Originalmente enviada por rhrg32
    acho que achei o problema
    PCI 2.3 (PCI 2.2 = 32bits, PCI 2.3 = 32 / 64 bits).

    minha placa mae e pci 2.3 e a placa de video pci normal funciona aqui numa pci 2.2 acho que nao da suporte a esse slot pci 2.3

    isso mesmo, um amigo meu teve o mesmo problema...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões