+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    63
    Verdinhas
    0

    XFX GF-FX5200 128Mb. Problema

    Tá acontecendo algo estranho.
    Tenho uma XFX GF-FX5200 de 128Mb e pego sempre uma média de 50 FPS no CS. To com o último driver certinho, configurações corretas (vsync off e tal), e mesmo assim nada dos FPS subirem. =\
    O mais interessante é q no HL2 ela funciona perfeitamente... ¬¬
    Outra coisa interessante é q com minha antiga GF2 MX400 de 64Mb eu pegava 100 FPS tranquilo.

    Alguém aí sabe o pq disso?

    Grato.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    63
    Verdinhas
    0

    ajudinha?

  4. #3
    Membro Avatar de Turco-Gyn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    1.801
    Verdinhas
    4

    Esse placa nao é 64 bits ?
    Pra aumentar fps no cs tem q fazer configuracoes no config do jogo tb. Ve o Maxfps se tah 50.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    cs 1.6 ou cs source?

  6. #5
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    166

    Provavelmente porque sua atual FX5200 é 64bits e sua antiga era 128bits.

    jr.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões