+ Responder Tópico
  1. #1
    Membro Avatar de NIex
    Info
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.089
    Verdinhas
    909

    9800 PRO > XT deu tudo errado !!! Teve salvação.

    Ontem fu flashar minha Saphire 9800PRO, PCB de XT, Hinyx 2.8 e talz.
    Ai usei o atiflash como manda o figurino, salvei a bios original e mandei ver, bom bootava e eu não via nada, monitor com a luz laranja direto, imaginei que tivesse tomado no _O_.
    Ai coloquei uma super ATI Rage 32mb PCI, vamos lá botar a bios original, primeiro deu erro porque no comando tava usando 0 e tinha q mudar pra 1 que 0 agora é o video adapter do boot, ai mudei pra 1 e flashei com a original.bin q tinha salvado. Deu erro e tive que usar a opção -f pra forçar o flash.
    Bom voltou a funfar, só que está sendo reconhecida pelo Win como 9800XT e 412/365

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Aug 2001
    Mensagens
    134
    Verdinhas
    0

    Cuidado com essa merda, amigo. Seu eu fosse você, prestava atenção na temperatura e evitava rodar jogos muitos pesados por enquanto. Essas 9800Pro da Sapphire fritam com uma facilidade incrível, sei por experiência prórpia.

  4. #3
    Membro Avatar de NIex
    Autor do tópico
    Info
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.089
    Verdinhas
    909

    Originalmente enviada por Barioni
    Cuidado com essa merda, amigo. Seu eu fosse você, prestava atenção na temperatura e evitava rodar jogos muitos pesados por enquanto. Essas 9800Pro da Sapphire fritam com uma facilidade incrível, sei por experiência prórpia.
    Ela tem ramsinks e coolermod na GPU, só essa parada do flash q num entendi.
    Bah, overclockers estão sujeito a tudo e mais um poco neh.

  5. #4
    Membro
    Info
    Registro
    Apr 2003
    Mensagens
    3.536
    Verdinhas
    0

    Re: 9800 PRO > XT deu tudo errado !!! Teve salvação.

    Originalmente enviada por NIex

    Bom voltou a funfar, só que está sendo reconhecida pelo Win como 9800XT e 412/365
    hehe nao era o que vc queria?

  6. #5
    Membro Avatar de NIex
    Autor do tópico
    Info
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.089
    Verdinhas
    909

    Re: Re: 9800 PRO > XT deu tudo errado !!! Teve salvação.

    Originalmente enviada por _Krapter_
    hehe nao era o que vc queria?
    Era mais eu voltei a original.bin porque num dava video e mesmo assim tá como XT

  7. #6
    Membro
    Info
    PedroH4ck
    Registro
    Dec 2003
    Mensagens
    814
    Verdinhas
    32

    nem tudo deu errado ....

  8. #7
    Membro Avatar de NerD
    Info
    Registro
    Oct 2003
    Mensagens
    3.721
    Verdinhas
    215

    é errando que se acerta

  9. #8
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por NerD
    é errando que se acerta
    e que tb se perde uma placa de vídeo

  10. #9
    Membro
    Info
    Registro
    Jul 2002
    Mensagens
    1.042
    Verdinhas
    0

    aqui deu tranquilo...

    primeiro peguei uma pra memo samsung, dai quando entrtava no windows a tela ficava toda zuada

    dai peguei pra Hinyx e fico tudo certo

  11. #10
    Membro Avatar de NIex
    Autor do tópico
    Info
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.089
    Verdinhas
    909

    Originalmente enviada por higherøx
    e que tb se perde uma placa de vídeo
    Vira essa boca pra lá Higher

  12. #11
    Membro
    Info
    Registro
    Aug 2002
    Mensagens
    14.881
    Verdinhas
    34

    Originalmente enviada por NIex
    Vira essa boca pra lá Higher
    Eu não sou pessimista, apenas realista (by meu pai)

  13. #12
    Membro Avatar de Cardone
    Info
    Registro
    Jun 2003
    Mensagens
    7.109
    Verdinhas
    628

    Re: 9800 PRO > XT deu tudo errado !!! Teve salvação.

    Originalmente enviada por NIex
    Ontem fu flashar minha Saphire 9800PRO, PCB de XT, Hinyx 2.8 e talz.
    Ai usei o atiflash como manda o figurino, salvei a bios original e mandei ver, bom bootava e eu não via nada, monitor com a luz laranja direto, imaginei que tivesse tomado no _O_.
    Ai coloquei uma super ATI Rage 32mb PCI, vamos lá botar a bios original, primeiro deu erro porque no comando tava usando 0 e tinha q mudar pra 1 que 0 agora é o video adapter do boot, ai mudei pra 1 e flashei com a original.bin q tinha salvado. Deu erro e tive que usar a opção -f pra forçar o flash.
    Bom voltou a funfar, só que está sendo reconhecida pelo Win como 9800XT e 412/365
    Já aconteceu comigo isso na minha antiga 9800pro. É soh desinstalar a placa pelo painel de controle e reiniciar que volta a ser reconhecida como PRO.

    E pelo jeito essa bios que vc baixou é incompatível com a placa. Já tentou colocar soh os clocks da XT ?

  14. #13
    Membro Avatar de NIex
    Autor do tópico
    Info
    apl525 here
    Registro
    Apr 2002
    Mensagens
    6.089
    Verdinhas
    909

    Re: Re: 9800 PRO > XT deu tudo errado !!! Teve salvação.

    Originalmente enviada por ]PF[.PhoeniX
    Já aconteceu comigo isso na minha antiga 9800pro. É soh desinstalar a placa pelo painel de controle e reiniciar que volta a ser reconhecida como PRO.

    E pelo jeito essa bios que vc baixou é incompatível com a placa. Já tentou colocar soh os clocks da XT ?
    Que nada ficou como XT apesar de eu usar a bios q salvei de volta porque não dava imagem..
    Look rodei agora a pouco.

    http://service.futuremark.com/compare?2k1=8524876

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões