+ Responder Tópico
  1. #1
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    probleminha com trident 1MB PCI 9440 e NF7 - WinXP!!

    botei essa porcaria pq to sem vga.ahwhahw

    só que a bixa só da no gerenciador q não ter recursos pra ela usar (erro nº12)!! :|

    e ai só fica em 640x480 e 16 bits no winXP.... pelo menos rodando 800x600 tava sussa!!

    alguem sabe o q é?

    já ativei o apic mode...e num resolveu nada!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    9440? 512kb de ram?

    é isso mesmo, nao tem o q fazer... max 800x600 256 cores ou 640x480 16bits

    e mesmo se tivesse mais ram tu ia precisar de um driver melhor q o nativo pra rodar direitinho

    []'s

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    9440 é 1Mb ja tive

    Nao funciona no XP mesmo =/

  5. #4
    Asy
    Asy está offline
    Membro Avatar de Asy
    Info Conteúdo e Citações Jogos Mensageiros
    NinaAgdal>All
    Registro
    Jul 2001
    Mensagens
    18.424
    Verdinhas
    3271

    aqui tive o mesmo problema...
    NAO TEVE CRISTO DE MUDAR DE 640x480!!!

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por 3,14k2|P1k4chu
    9440 é 1Mb ja tive

    Nao funciona no XP mesmo =/
    existem modelos da 9440 vga e svga

    acho q até 2mb de ram, mas é normal encontrar modelos com 512kb... exemplifiquei pra caso esse seja o caso ele nem correr atras, agora com uma de 1mb ate rola.. mas vc mesmo sabe o problema.. hehe

  7. #6
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    é 1MB essa aki!! ehehe quase coloquei + 1Mb pq ela tem slot pra memoria, mas nu machei a outra vga..ehehe

    no WinME (que usei pq num tinha outra coisa menos ruim) le rodou na boa em 800x600 16bits. 124x768 em 256 cores (ecati)
    Mas a porra do win XP num vai!!
    Já procurei na net drive mas nada...só 95,98 e ME.

    ninguem sabe nada?? nem um drive ??

    vlws!!

    Tá Phoda com PH mesmo!! :|

  8. #7
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por DE-SP
    é 1MB essa aki!! ehehe quase coloquei + 1Mb pq ela tem slot pra memoria, mas nu machei a outra vga..ehehe

    no WinME (que usei pq num tinha outra coisa menos ruim) le rodou na boa em 800x600 16bits. 124x768 em 256 cores (ecati)
    Mas a porra do win XP num vai!!
    Já procurei na net drive mas nada...só 95,98 e ME.

    ninguem sabe nada?? nem um drive ??

    vlws!!

    Tá Phoda com PH mesmo!! :|
    Nao vai o Win detecta mas nao vai mesmo, so vai no 9x

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    não tem

    ja teve uns 2 topicos sobre a mesma coisa aki na hardmob...

    []'s

  10. #9
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    Originalmente enviada por Wrobel
    não tem

    ja teve uns 2 topicos sobre a mesma coisa aki na hardmob...

    []'s
    hummm...sem o search fica phoda!!

    Mas frmz..negocio é providenciar logo minha r8500!!

    vlws galera!!

    Close q me phudi!!

  11. #10
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por DE-SP
    hummm...sem o search fica phoda!!

    Mas frmz..negocio é providenciar logo minha r8500!!

    vlws galera!!

    Close q me phudi!!
    Normal, ja passei 2x por isso de VGA escroque no XisPê!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões