+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    24
    Verdinhas
    0

    Problema com NF7-S2 [Ajudem-me]

    Olá pessoal,

    tenho uma Abit NF7-S2G que estava funcionando corretamente..

    mas.. certo dia meu computador travou, reiniciei e ele nao ligou mais.

    A mobo liga os 2 leds normalmente, nao apita nada, os coolers ligam... mas não dá vídeo!

    Já vi esse problema com várias e várias pessoas que tem essa placa.

    Já tentei limpar a bios umas 10 vezes, liguei a placa só na mesa, tentei com outra fonte, outra memo, outro processador e nada..

    * testei meus outros componentes em outra placa tb

    Esses dias a placa ligou e tal.. mas.. funcionou durante umas 4 horas e parou de novo.. mesma coisa.. não sei mais o que fazer


    Alguém pode me dar umas dicas aí?

    Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    13
    Verdinhas
    0

    Dor de cabeça

    E ae cara...

    To com problema muito parecido com o seu, crei um tópico mas ninguém respondeu até agora...

    No meu caso estou com um Sempron 2800+ e a bios ta na versão necessária para rodar o mesmo...só que na instalação do xp a tela fica preta em determinado ponto e não sai disto...se tento rodar um 98 trava, da erro de DLL...
    Acho que o problema deve ser com a board mesmo e a minha é novinha...vou tentar trocar por uma NF7 v2.0

    Outra coisa: quando eu reseto a máquina, não aparece mais video...eu tenho que desligar e ligar novamente...na sua placa tb acontece isso?

    T+

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões