+ Responder Tópico
  1. #1
    Membro Avatar de Jhonny Stequino
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    HELP por favor.

    Galera seguinte, tinha uma FX 5700 instalada na minha máquina, vendi ela e comprei uma RADEON 9600PRO mas to com um problema, sempre que vou rodar o 3DMARK 2003 o programa trava ou a máquina trava ou reinicia o PC.

    Tem algum programa que eu possa usar par ver se ficou algum arquivo da NVIDIA dando conflito? Minha placa ta com Problema?

    Aproveitando, qual é o melhor driver pra mim instalar nela, instalei o que veio junto, mas nem sei se é o mais atualizado?

    OBS: nunca tive ATI, desculpe minha ignorância, mas to meio perdidi.

    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    primeiro: passe a configuracao do seu PC antes de tudo

    vc tirou os drivers da geforce completamente antes de instalar ai a radeon?

  4. #3
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    Asus A7V8X-X
    Athlon XP 2200
    512 DDR 333 Kingston.
    HD 120 GB
    Combo
    Radeon 9600 PRO GEXCUBE.

    Tirei os Drivers depois de ter colocado a Radeon no PC (isso foi um erro mas na hora nem em toquei).

    OBS: Não tenho como Formatar meu HD por isso estou pedindo ajuda aqui para vc´s, meui PC tem uns 60 GB de arquivos que~não podem ser perdidos até pq esse PC meu pai e meu irmão (o Parasita que posta no boteco)tbm usam.

    Por favor me ajude se possível.
    Tbm gostaria de saber como configurar ela direito


    Valeu.

  5. #4
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    UP
    UP
    UP

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    vai na bios de desabilita o FAST WRITES e veja se o problema para!

    []'s

  7. #6
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    JA desabilitei e a imagem ficou um pouco pior.

    VC tem MSN, me passa ae rpa gente poder conversar melhor, isos se vc quiser é claro.

    To precisando de HELP mesmo....

  8. #7
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    UP
    UP
    UP

  9. #8
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    UP

  10. #9
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    AE galera, da uma mão por favor que ta foda.

    Ja atualizei os drivers, ja tentei deletar os registros e a porra da máquina continua reiniciando.

    Não consigo jogar nada

  11. #10
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Velho,

    É melhor você pegar o Driver Cleaner pra limpar toda a bagunça aí.

    http://www.drivercleaner.net/

    Você faz o seguinte: desinstala seus drivers de vídeo. Reinicia e entra no modo de segurança (aperte F8 antes de entrar no Windows), aí você roda o DriverCleaner e escolhe lá ATI e Nvidia, pra fazer uma limpeza completa ai.

    Agora reinicia normalmente e instala o ForceWare 71.84 (oficial), e faça os testes denovo.

    Se continuar travando, baixa o Coolbits (http://downloads.guru3d.com/download.php?det=815), roda ele aí, e depois vai pra aba nas configurações de vídeo mesmo (do driver normal - ele serve para ativar mais configurações sacou) e nas opções Avançadas da placa, desabilita o FastWrites (= OFF).

    Depois dá o retorno ai pra nós.

    Um abraço,

    AleX

  12. #11
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    Valeu ALEX, obrigado pelas dicas, hoje mesmo vou tentar fazer esses teste que vc me indicou, te dou um retorno quando terminar os teste.

    Valeu mesmo, muito OBRIGADO.

  13. #12
    Membro Avatar de Jhonny Stequino
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    ALEX, só mais uma pergunta, aonde eu consigo esse FORCEWARE?

    Não to achando na net.

    Por favor me passa teu msn se possível.

    Obrigado.

+ Responder Tópico Ir para o Fórum

Compartilhar

Permissões