+ Responder Tópico
  1. #1
    Membro Avatar de Parasita
    Info
    Registro
    Oct 2002
    Mensagens
    3.549
    Verdinhas
    91

    Ajuda com radeon 9600 pro!

    Ae pessoal.
    Troquei minha placa de vídeo FX-5700 que eu tinha, por uma radeon 9600 pro. Foi um rolo que ocorreu entre eu e um primo meu.
    A placa é nova e veio na caixa bunitinha e talz.
    Só que após instalar ela, cada vez que eu entro em algum jogo, o meu micro após alguns segundos se desliga.
    Ja removi os drivers da antiga e instalei os ultimos drivers dessa nova mas o problema persiste.
    Alguém pode me ajudar a detectar onde está o problema?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de FireStarter.
    Info
    Registro
    May 2002
    Mensagens
    2.912
    Verdinhas
    551

    qual sua fonte, se nao souber da uma olhada

  4. #3
    Membro Avatar de Parasita
    Autor do tópico
    Info
    Registro
    Oct 2002
    Mensagens
    3.549
    Verdinhas
    91

    Originalmente enviada por xFireStarterx
    qual sua fonte, se nao souber da uma olhada
    Ja coloquei uma fonte mais forte que a que eu tinha que era uma de 400w e coloquei uma de 500w mas a merda continua acontecendo.

  5. #4
    Membro Avatar de Carnage_RJ
    Info
    Registro
    Jun 2003
    Mensagens
    4.939
    Verdinhas
    240

    Originalmente enviada por Parasita
    Ja coloquei uma fonte mais forte que a que eu tinha que era uma de 400w e coloquei uma de 500w mas a merda continua acontecendo.
    é melhor arrumar uma fonte decente e não essas genericas... Ou ve se as voltagens tão aceitaveis... pega o speedfan, ou o everest pra ver elas...

  6. #5
    Suspenso
    Info
    Registro
    Feb 2003
    Mensagens
    1.680
    Verdinhas
    0

    Concerteza fonte...pega uma fonte de qualidade e testa ai...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões