+ Responder Tópico
  1. #1
    Membro Avatar de tio da pipoca
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    1.135
    Verdinhas
    10

    K7N2 x Geil

    Alguem sabe se tem algum tipo de imcompatibilidade de K7N2 Delta com Geil Value?

    Eu comprei um kit 512x2 com a galera da PC Shops, e chegou tudo bonitinho e talz ... mas hora que fui instalar, nao funcionou. As luzinhas ficaram piscando mostrando que era memoria. Blz. Tirei, testei todos os slots, com as duas memos e nada. Recoloquei a antiga, e incrivel ... nada tb.

    Testei essas memos em outro pc e funcionaram.

    Enfim, apos horas, conclui que minha placa mae foi pro pau. Nao reconhece nenhuma memoria. Tentei colocar varias pentes nela, e nenhuma funcionou. E ao mesmo tempo, todos os modulos estao funcionando perfeitamente no outro pc.

    Alguem me da uma luz ai?

    so uma duvidazinha: pasta termica eu ouvi uma vez que precisava ser guardada em geladeira. Eh serio?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    tive esta mobo... a ilsr..

    e nunca funcionou com esta memo sem gambiarra

    o bug se refere ao spd... se vc pegar uma memo qualquer q funcione... entra na bios... tira do spd e cfg manualmente os timming...

    desliga.. troca a memo... liga... e seja feliz


  4. #3
    Membro Avatar de tio da pipoca
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    1.135
    Verdinhas
    10

    a minha eh a Delta L mesmo ...

    mas o detalhe eh que nenhuma memo funciona mais ... eu recoloquei o pente que eu usava antes, peguei os pentes que estavam nesse outro pc que eu testei as coisas, e nada tb .. acho que deve ter dado algum pau interno, nao eh possivel ...

    mas a gente tem que ver o lado bom das coisas. Pelo menos agora parto para os A64 939.

    Alguem recomenda alguma mobo pra mim? Chaintech VNF4 Ultra ou uma ASUS A8V?

  5. #4
    Membro Avatar de cLIX
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    3.193
    Verdinhas
    1

    já deu clear cmos ?

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    741
    Verdinhas
    0

    Originalmente enviada por ©LIX
    já deu clear cmos ?

    hehe, soh o q me faltava alguem nessa situação ainda não ter feito isso.

  7. #6
    Membro Avatar de tio da pipoca
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    1.135
    Verdinhas
    10

    Sim, sim .. ja dei clear cmos e ate tirei a bateria da mobo pra zera tudo (por via das duvidas) ...

    e nada ainda ... acho que eh enconsto, so pode

    e eu nunca tinha visto nenhum tipo de incompatibilidade dessa mobo com essas memos ... poutz, lei de murphy paira sobre mim, nao eh possivel.

    Que mais que eu posso fazer?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    monta ela fora do gabinete, vai ver na hora de encaixar as novas fechou algum curto na lateral ou traseira da mobo, pode ajudar tambem

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Despulha tudo e pluga dinovo, na pior das ipoteses vc forçou demais quando tentou colocar as mesmo e acabou zuando a mobo

  10. #9
    Membro Avatar de tio da pipoca
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    1.135
    Verdinhas
    10

    Originalmente enviada por Orthanc
    Despulha tudo e pluga dinovo, na pior das ipoteses vc forçou demais quando tentou colocar as mesmo e acabou zuando a mobo
    o pior eh que eu to com medo disso .. apesar que eu nao fiz muita força. So pluguei as memos e liguei ... dai ja começo a dar zica e nao parou ...

    poutz, era o que me faltava ...

  11. #10
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por tio da pipoca
    o pior eh que eu to com medo disso .. apesar que eu nao fiz muita força. So pluguei as memos e liguei ... dai ja começo a dar zica e nao parou ...

    poutz, era o que me faltava ...
    cara, eu tenho a mesma mobo q vc (K7N2 Delta-L). Eu sei que essa placa mae ai, com bios antiga dava imcompatibilidade de memoria. Sera q naum tem jeito de vc arrumar uma memo emprestada(nem q for 1 pente de 128mb ddr266 generico) pra ligar sua mobo e atualizar a bios! Faça isso depois tenta roda as suas memo GEIL de novo.

    O povo aqui do forum, la pro ano passado, eu li uns topico de uns cara com imcompatibilidade da K7N2 Delta-L com memoria Kingston, mas atualizando a bios resolveu...

    Aqui no meu micro eu nunca tive problema, eu uso 2x512mb DDR400 em DUAL DDR blzera

    tomara q seja isso cara, boa sorte

  12. #11
    Membro Avatar de tio da pipoca
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    1.135
    Verdinhas
    10

    Mas se fosse algum problema do tipo, vc nao acha que quando eu espetasse a minha memo antiga (512 generica), nao voltaria a funcionar tudo? pq ate com a antiga nao funciona, fica com os leds em "memoria com defeito ou mal encaixada) ...

    bom, nao sei .. eu sei que ja tentei espetar uns 5 pentes diferentes aqui nessa mobo e nada ainda ... to perdendo a paciencia jah. Daqui a poco vo taca ela no chao, dai ela vai ter um problema mesmo, e nao essas frescurinhas

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    295
    Verdinhas
    0

    Já tive dessa placa e é foda. Mor besta. Em byspeed ela deixava a memo num CAS q não suportava, resultado, não entrava no windows. Parece q eles tentam forçar a memo a funfar num clock melhor, mas aí é q fode. Um monte de memo não servia. O q funfou pra mim foi uma Mushikin. Ainda prefiro a AZOS.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões