+ Responder Tópico
  1. #1
    Membro Avatar de kernel
    Info
    Registro
    Jul 2003
    Mensagens
    2.898
    Verdinhas
    95

    problemas com o MX700

    cara eu coloco ele na base, a luz verde fica piscando mas ele nao recarrega a pilha! tipo... jah troquei a pilha e o lugar da base (pq ela nao pode ficar muito perto do mon e gabinete pra nao rolar interferencia).

    Enfim estou sem ideias... alguem?

    tkz

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    To long
    Registro
    Jul 2003
    Mensagens
    4.509
    Verdinhas
    1120

    troco a pilha? tu diz coloca uma nova?

  4. #3
    Membro
    Info
    Registro
    Dec 2003
    Mensagens
    1.317
    Verdinhas
    0

    o carregador ta em curto ? viu se tem alguma coisa nos contatos ? tipo fiozinho, limalha, qualquer coisa condutiva? ja carregou alguma vez ? RMA ?

  5. #4
    Membro Avatar de kernel
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    2.898
    Verdinhas
    95

    Originalmente enviada por Zotz
    troco a pilha? tu diz coloca uma nova?
    sim coloquei uma nova,

    Originalmente enviada por xx Melvin xx
    o carregador ta em curto ? viu se tem alguma coisa nos contatos ? tipo fiozinho, limalha, qualquer coisa condutiva? ja carregou alguma vez ? RMA ?
    cara nao sei se ele ta em curto mas acho q nao pq o mouse quando entra na base ascende a luz verde ( fica piscando) como se tivesse recarregando ele saca. Os contatos parecem estar normais tambem, nada solto e tal. E sim, ele jah carregou varias vezes soh q de um mes pra ca começou a dar esses paus.

  6. #5
    Membro Avatar de mikeunb
    Info
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Po cara tomara que arrume... eu to querendo comprar um mas to com a grana curta

    Esse mouse é bom mesmo?

    ps.: Sou o Michael lá do Krav, aluno novo

  7. #6
    Membro Avatar de kernel
    Autor do tópico
    Info
    Registro
    Jul 2003
    Mensagens
    2.898
    Verdinhas
    95

    Originalmente enviada por mikeunb
    Po cara tomara que arrume... eu to querendo comprar um mas to com a grana curta

    Esse mouse é bom mesmo?

    ps.: Sou o Michael lá do Krav, aluno novo
    to ligado

    curti o mouse sim cara, comprei ele junto com o teclado da logitech, aquele kit deles sem fio e tal... muito bom mesmo mas to ficando com raiva desse lance do mouse já...
    acho q vou levar ele num técnico aqui q conserta aqueles telefones sem fio manja? mandar pro rma da logitech vai ser uma bosta =P

  8. #7
    Membro Avatar de mikeunb
    Info
    Registro
    Jun 2004
    Mensagens
    6.855
    Verdinhas
    9

    Originalmente enviada por kernel
    to ligado

    curti o mouse sim cara, comprei ele junto com o teclado da logitech, aquele kit deles sem fio e tal... muito bom mesmo mas to ficando com raiva desse lance do mouse já...
    acho q vou levar ele num técnico aqui q conserta aqueles telefones sem fio manja? mandar pro rma da logitech vai ser uma bosta =P
    Pois é, perguntei memso pq tenho 3 amigos q tem esse mx duo da logitech, e todos reclamaram do mouse, com 6 meses de uso só... po, 1 deles mandou pra RMA e o mouse tinha vindo com defeito, mandaram um novo pra ele... os outros dois pagaram uma graninha e arrumaram por aqui mesmo, mas fluiu... o lance é essa p**** vir estragada...

    Vo ver se compro qq dia

  9. #8
    Membro Avatar de Drako
    Info
    Registro
    Aug 1999
    Mensagens
    4.662
    Verdinhas
    755

    Originalmente enviada por mikeunb
    Pois é, perguntei memso pq tenho 3 amigos q tem esse mx duo da logitech, e todos reclamaram do mouse, com 6 meses de uso só... po, 1 deles mandou pra RMA e o mouse tinha vindo com defeito, mandaram um novo pra ele... os outros dois pagaram uma graninha e arrumaram por aqui mesmo, mas fluiu... o lance é essa p**** vir estragada...

    Vo ver se compro qq dia

    tenho 2 aqui em casa, nenhum nunca deu pau.. btw, melhor mouse e teclado q existe, um tem uns 8 meses o outro é bem mais velho, comprei quase no lancamento


    recarrega tudo direitinho, acho que foi mais azar do kernel..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões