+ Responder Tópico
Página 1 de 3 1 2 3 Última
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    6800GT artefatos desde o BOOT!

    Galera os sintomas são os eguintes.
    Desde que instalei a 6800GT que comprei, estou tendo artefatos desde o BOOT.
    A tela de boot, dentro do BIOS, a tela que descreve o que tem no PC e tudo que parece o antigo DOS, fica com cores escrotas e letras e simbolos aleatórios na tela.
    Quando sai disso para o logo do windows, várias listras de artefatos aparecem na tela, de cores diferentes, na maioria rosa e amarelo.
    Quando entro no windows, sem nenhum driver específico instalado, ele entra mas com as listras verticais com artefatos coloridos na tela.
    As listras são mais ou menos umas 8, largas, é como se fossem 8 listras fudidas e 8 normais, coisa assim.
    Isso é igual a quando eu dava um over muito grande na minha radeon de MEMO. Quando as memos não aguentavam mais acontecia isso. MUITO ESTRANHO.
    A placa é usada comprei aqui no forum, mas me garantiram que ela tava perfeita um dia antes, e o cara é confiável, tem muitas indicações e todas boas.
    Prefiro não dar nomes aqui, para que nego não fale nada.
    To querendo ver se algúem me arruma uma solução ae, pois to querendo mesmo ter a placa. Minha [email protected] tá merecendo uma aposentadoria, mas to usando ela agora já que a outra não tá legal.

    Andei pesquisando por aí a fora e vi que tem gente que diz que tem essas placas e troca de placa mãe, e tem esses problemas aí troca a fonte para uma mais forte e ela funciona.

    Ou troca de Intel para AMD, ou o contrário e a parada para de funcionar, alguns resolvem com fontes novas tb.
    Queria saber algo, testei aqui com duas fontes uma ENERMAX 350W coisa que a Nvidia diz que só ela já aguentaria um sistema com uma ULTRA, e uma Vcom que não é Vcom é uma rebadged de 450W reais, ambas deram a mesma merda.
    E em duas placas mãe....
    a minha AI7 e uma A7N266-VM do meu pai com um duron.....
    To desesperado, espero muita ajuda ae galera.
    Vale a pena comprar uma fonte foda de 500 só para isso? testar? uma TTGI ou seventeam.... caralho acho muito.....
    Abraços.
    Mal pelo post longo.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    tive um problema parecido...de primeira quando eu instalei a minha (nao tinha formatado nem nada pra instalar) ela tava dando artefatos até o boot..dai muita briga eu consegui entrar no windows e instalar e reinstalar o driver..dai paro..fico perfeita
    sem artefatos nem nada
    rodei uns jogos..perfeitinho

    bom..dai eu fui rodar doom3..joguei por 20 minutos e a placa queimo
    qndo tirei o cooler..nao tinha pasta termica nenhuma..

    eu fui botei dinovo..começo a dar os mesmos problemas da primeira vez...dai eu reinstalei o driver e melhoro a imagem na hora de bootar e no windows..só que dava pra ver pequenos riscos na tela
    e nada hora da aceleração 3d fica tela cheia de artefatos..

    bom..devolvi ela e peguei 1 nova..

  4. #3
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    9.791
    Verdinhas
    3

    minha 68nu rolou isso quando kebrou o core, mas pode ser memoria tbm.

    de qqr forma ta bichada e eh quase 100% de chance de nao conseguir consertar

    []'s

  5. #4
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Velho, essa placa tá fumada... ou o GPU ou as memos.

    Ce já testou em 2 PCs e deu a mesma coisa, é mal sinal.

    Desfaz a compra e pega sua grana de volta. A sua Enermax de 350W aguentaria ela nem que fosse no boot, um 2D no Windows...

    Boa sorte!

    AleX

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    712
    Verdinhas
    0

    Se tem garantia, nem fica futucando ela muito não, segue o conselho da galera e troca logo.

    []´s

  7. #6
    Membro Avatar de Repolho Roxo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    15.343
    Verdinhas
    2916

    Tenta um RMA.

  8. #7
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    po tava vendeno a minha 6800gt niguem quiz....... ta aki firme e forte, o barato pode sair caro .......


    porem fala comprou de quem ?????

  9. #8
    esf
    esf está offline
    Membro Avatar de esf
    Info Conteúdo e Citações Jogos Mensageiros
    Gafanhoto dos bugs
    Registro
    Jul 2004
    Mensagens
    4.662
    Verdinhas
    680

    Originalmente enviada por andrepmrj comprou de quem ????? [/B]

  10. #9
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Originalmente enviada por andrepmrj
    po tava vendeno a minha 6800gt niguem quiz....... ta aki firme e forte, o barato pode sair caro.......

    porem fala comprou de quem ?????

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Fonte de 350w reais suporta perfeitamente..

    Eu sei quem vendeu a placa pra ele.. e tenho certeza que o cara não venderia ela fudida..

    É melhor eles 2 conversarem pra decidir realmente oq fazer.
    Teria que mandar RMA, melhor que ficar futucando e depois fuder de vez.. se a garantia não cobrir fode tudo. Mas o [3egs]Santroph comprou a PE.. ou seja, esperar o RMA de uma placa que ele comprou a PE é soda..

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    759
    Verdinhas
    0

    tem certeza que o cara que te vendeu é tão confiavel assim? eu vi no forum um bando de gf6800gt anunciadas a preço de banana por isso eu desisti de vender a minha [email protected] , a chegada do PCI-E desvalorizou mesmo inclusive as novas

  13. #12
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    ueh, pior seria se ele tivesse comprado da A1 esperado 7 dias de maos abanando e chegasse fodida e devolver hehehe

    agora eh conversar com o vendedor e tentar rma

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Originalmente enviada por midn
    ueh, pior seria se ele tivesse comprado da A1 esperado 7 dias de maos abanando e chegasse fodida e devolver hehehe

    agora eh conversar com o vendedor e tentar rma
    Que eu me lembre, essa VGA dele foi comprada na A1 e ainda tem alguns meses de garantia..
    Sempre vejo gente falando que comprou alguma coisa na A1 e veio nova com problema.. seeeempre!

  15. #14
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    ta mas qual e o misterio que nao pode falar quem vendeu ??????/

    o que tem de mais falar ?????

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Ora, é só ver nos fóruns de classificados que dá pra saber quem vendeu a placa...
    Eu acho que o criador do tópico tem que entrar em contato com a pessoa que lhe vendeu a placa... se desde a instalação a placa já deu artefatos, acho difícil que a VGA tenha tido defeito por culpa da fonte, mobo...

    fui

  17. #16
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16203

    jah esperimentou trocar de pasta termica

    ligar o PC (se der artefatos) use o PC por uns minutinho(pouco tempo)

    desligar e esperar uns 6s e ligar dinovo e veja se aparece artefatos


    parece uma coisa idiota mas eh algo em relação aos capacitores/alimentação, aki tem vez q minha gf4 mx soh funciona assim

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    embora trocar pasta termica etc possa até resolver em alguns casos é melhor nao mexer na placa pois isso pode inviabilizar o RMA dela junto ao fabricante/fornecedor

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    3.213
    Verdinhas
    483

    Quase certeza que já te venderam esta placa bichada.
    Resolve com o vendedor.

    Se o cara for honesto mesmo ele pega te devolve o dinheiro e manda pro RMA. Quando voltar ele vende novamente.

    Se ele se negar a fazer isso pode ter certeza que ele te vendeu a placa pra se livrar dela porque tinha queimado.

  20. #19
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Originalmente enviada por oceano
    Quase certeza que já te venderam esta placa bichada.
    Resolve com o vendedor.

    Se o cara for honesto mesmo ele pega te devolve o dinheiro e manda pro RMA. Quando voltar ele vende novamente.

    Se ele se negar a fazer isso pode ter certeza que ele te vendeu a placa pra se livrar dela porque tinha queimado.

  21. #20
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.680
    Verdinhas
    0

    Tento troca a bios da placa??? Muitas veses isso resolve...

  22. #21
    Membro Avatar de LostOne
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    12.992
    Verdinhas
    983

    essa era a que era do ermail?

    Ele tinha esses problemas?

  23. #22
    Membro Avatar de ermail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.798
    Verdinhas
    532

    Vocês querem saber quem foi que vendeu a placa para ele? Fui eu!!!!

    Tenho minha consciência tranqüila que vendi a placa 100% funcionando. Em PERFEITO estado!!! Isso eu garanto. Tirei ela do meu PC no dia em que ele fez o depósito para poder embalá-la e enviá-la. No dia anterior que tirei a placa estava jogando o “Second sight” com ela. Embalei SUPER bem embalada. Não tinha nem como a placa se mecher. Coloquei espumas ao redor para que ela não sofresse nenhum tipo de impacto. E a placa não ficou rodando por aí durante dias, pois foi enviado via sedex 10. Saiu daqui às 17:00h e chegou lá às 10:00h. Não vendi a placa para me livrar dela. Vendi simplesmente para poder migrar para pci express. Todos já sabiam disso, inclusive o próprio comprador. Não tenho o porque de me livrar dela, mesmo porque ela ainda está na garantia. Se estiverem duvidando da minha palavra podem me pedir que envio o printscreen da minha compra na A1 de duas placas de vídeo pci express (da minha e da minha noiva). Eu e ela estamos migrando para pci express. Podem até olhar que eu tb estava vendendo a placa de vídeo antiga dela (9600 XT).

    Dói muito saber que fui honesto e ser agora taxado de desonesto. Eu tenho minha consciência limpa de que enviei a placa 100% funcionando.

    Não estou correndo de ninguém. Fico sempre no MSN para que fique a disposição dele falar comigo. Ele ficou de testar a placa com uma fonte de 500w reais. Estou no aguardo de uma posição dele. Espero que ele me diga o que realmente é, pois a placa saiu daqui funcionando. Porque sempre a culpa é do vendedor? O comprador não pode ter deixado a placa cair, mechido de forma errada na BIOS, encaixar o cabo errado de energia? Várias coisas podem ocorrer.

  24. #23
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Originalmente enviada por ermail
    Vocês querem saber quem foi que vendeu a placa para ele? Fui eu!!!!

    Tenho minha consciência tranqüila que vendi a placa 100% funcionando. Em PERFEITO estado!!! Isso eu garanto. Tirei ela do meu PC no dia em que ele fez o depósito para poder embalá-la e enviá-la. No dia anterior que tirei a placa estava jogando o “Second sight” com ela. Embalei SUPER bem embalada. Não tinha nem como a placa se mecher. Coloquei espumas ao redor para que ela não sofresse nenhum tipo de impacto. E a placa não ficou rodando por aí durante dias, pois foi enviado via sedex 10. Saiu daqui às 17:00h e chegou lá às 10:00h. Não vendi a placa para me livrar dela. Vendi simplesmente para poder migrar para pci express. Todos já sabiam disso, inclusive o próprio comprador. Não tenho o porque de me livrar dela, mesmo porque ela ainda está na garantia. Se estiverem duvidando da minha palavra podem me pedir que envio o printscreen da minha compra na A1 de duas placas de vídeo pci express (da minha e da minha noiva). Eu e ela estamos migrando para pci express. Podem até olhar que eu tb estava vendendo a placa de vídeo antiga dela (9600 XT).

    Dói muito saber que fui honesto e ser agora taxado de desonesto. Eu tenho minha consciência limpa de que enviei a placa 100% funcionando.

    Não estou correndo de ninguém. Fico sempre no MSN para que fique a disposição dele falar comigo. Ele ficou de testar a placa com uma fonte de 500w reais. Estou no aguardo de uma posição dele. Espero que ele me diga o que realmente é, pois a placa saiu daqui funcionando. Porque sempre a culpa é do vendedor? O comprador não pode ter deixado a placa cair, mechido de forma errada na BIOS, encaixar o cabo errado de energia? Várias coisas podem ocorrer.
    Ainda não tinha voltado aqui, até acabei de falar com voce sobre o que acontece.
    Não te taxei de nada, e até por isso não tinha dito nomes aqui.
    Se alguém te taxou de algo foi outra pessoa na thread, mas voce sabe a minha posição sobre tudo não preciso ficar falando aqui, nós nos entendemos.
    Postei aqui apra ver se conseguia alguma ajuda mesmo da galera.

    RBG GYN -> Tento troca a bios da placa??? Muitas veses isso resolve...
    Cara tentei ver a bios que tava na placa, com o programa da Leadtek, como costumo atualizar o bios das minhas placas , sei que esses programas mostram a bios que está lá antes de atulizar, foi o que fiz, vi a versão e pelo programa a bios tá fudida.....
    Mas prefiro não mudar ela, prefiro fazer o RMA logo.
    Geral agora já sabe que foi o ermail que me vendeu, não precisava dizer, não quero criar polêmica nenhuma, só quero ajuda. POr isso não fiquem enxendo o saco do cara, ele não teve culpa ao meu ver.
    Eu to na ATI a muito tempo e sabia que as GF6800 puxavam muita fonte e tal, e não sabia das outras merdas dela, por isso perguntei aqui.

    Se alguém tiver mais uma idéia que não foda a garantia, me dá um help ae.

    P.S: testei em mais 4 pcs, fontes seventeam de 350 e 400, uma Termaltake de 450W e uma TTGI de 520W.
    Fonte não é mesmo.
    O bios dá que a versão é 0.00 e a data dele é 2077/2077/2077
    MUUUUITO estranho, mas não tentei dar flsh, pois não dá para ler a tela quando ela tá sozinha no pc.....
    eu só consegui ler a versão pois tenho uma plaquinha PCI aqui dum amigo e consegui ler a parada no dos, mas não arrisquei dar update pois imagino que a placa tem que estar sozinha no pc.

  25. #24
    Email inválido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    1.047
    Verdinhas
    0

    Velho,

    Entra com ela no Windows e com o Coolbits faz um underclock pra ver se esse problema não está sendo causado pelo alto clock.

    Ela está funcionando com os clocks da Ultra (400/1100) ou GT mesmo (350/1000)?

    Mesmo se estiver nos clocks originais, dá uma abaixada pra testar, coloca uns 300/900 pra ver se os artefatos somem... Se sumirem, de todo jeito, é RMA mesmo, porque a placa tem que rodar no mínimo em stock.

    As vezes ela foi flashada pro clock da Ultra, e não tá aguentando ai no seu PC... Mas a troca da BIOS é bem tranquila, na minha placa eu peguei um programa que puxou a minha própria BIOS, aí eu só editei os clocks pra Ultra, e depois regravei.

    Como o Ermail falou, tudo pode acontecer, eu também não to falando que a culpa é de X ou de Y, mas acho que a placa vai ter que voltar pra A1 mesmo, então vocês podiam pelo menos meiar o frete, saca?!

    Abraço e boa sorte!

    AleX

  26. #25
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    761
    Verdinhas
    0

    Originalmente enviada por alexgontijo
    Velho,

    Entra com ela no Windows e com o Coolbits faz um underclock pra ver se esse problema não está sendo causado pelo alto clock.

    Ela está funcionando com os clocks da Ultra (400/1100) ou GT mesmo (350/1000)?

    Mesmo se estiver nos clocks originais, dá uma abaixada pra testar, coloca uns 300/900 pra ver se os artefatos somem... Se sumirem, de todo jeito, é RMA mesmo, porque a placa tem que rodar no mínimo em stock.

    As vezes ela foi flashada pro clock da Ultra, e não tá aguentando ai no seu PC... Mas a troca da BIOS é bem tranquila, na minha placa eu peguei um programa que puxou a minha própria BIOS, aí eu só editei os clocks pra Ultra, e depois regravei.

    Como o Ermail falou, tudo pode acontecer, eu também não to falando que a culpa é de X ou de Y, mas acho que a placa vai ter que voltar pra A1 mesmo, então vocês podiam pelo menos meiar o frete, saca?!

    Abraço e boa sorte!

    AleX
    Se ela entrasse no windows com o driver dela instalado eu faria
    já tnha pensado nisso, mas ela só entra no windows quando ela está sem driver, quando instalo o driver ela não entra.....
    fica em loop e dá BSOD.
    Tá foda, vou ter que esperar mesmo o RMA, alguém sabe se a A1 é mesmo no rio em botafogo, é o que diz a nota fiscal. Se for vou lá pessoalmente depois de ter um numero de rma em vez de ter que entregar para Miami.

+ Responder Tópico Ir para o Fórum
Página 1 de 3 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões