+ Responder Tópico
  1. #1
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Modem Lucent 56k v90 PCI (chipset AGERE) para de funcionar do nada de vez em quando.

    Eu tenho um modem Lucent 56k v90 PCI (chipset AGERE), instalado num micro com esta config:

    mobo ASUS CUSL2-C
    proc. P3 1.0ghz coppermine
    2x256mb PC-133 SDRAM marca NEC
    MSI Geforce3 Ti200 128mb
    1 placa Sound Blaster 128 PCI (model. ct 4750)
    1 placa rede 10/100 PCI (chipset VIA VT6105 Rhine III)
    e a minha placa de modem lucent

    Aqui eu tenho Windows XP instalado nesta maquina. O windows XP foi instalado a pouco mais de um mes nesta maquina. E esta maquina eu quase nao mexo.... O modem estava funcionando normal, mas acontece de vez em quando do modem nao detectar(nem aparece no gerenciador de dispositivos)... Dai eu vo la, troco a placa de modem de slot PCI e ela volta a funcionar.... Eu naum sei se eh config de IRQ (nao manjo nada de config de IRQ)
    E isso eh uma coisa que acontece sempre. Tenho esse micro fazem 5 anos e sempre foi assim.

    O que fazer? Ja troquei de slot pci umas 3 vezes, e nao funcionou ainda..... mas na outra maquina eu ponho, detecta e funciona....

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    afff agora eu coloquei o modem PCI no lugar onde estava a placa de som, e passei a placa de som pra outro slot
    agora o modem esta funcionando e a placa de som naum
    afff
    deve ser algum conflito de IRQ, mas eu nao manjo disso =\

  4. #3
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    agora troquei a placa de som e coloquei em outro slot, agora o modem ta funcionando mas parou de funcionar o SOM e A REDE afffffffff
    grrr
    ajudaewz

    ninguem pode me dar uma dica, tipo? tem algum slot pci melhor pra colocar isso ou aquilo?
    Qual numero de IRQ mais recomendado pro SOM, e pra REDE, e pro modem?
    pq posso tentar configurar na bios, de forçar o IRQ pras placas

  5. #4
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    ae

    coloquei as placas numa sequencia diferente. Agora tudo voltou a funcionar... som, rede e modem... tudo funfando

    afff ninguem sabe o q pode ser?

    como eu disse eu tenho o windows xp instalado nessa maquina. A uns 2 meses atras eu entrei no site da intel e baixei o driver pro Chipset Intel 815EP (chipset da ASUS CUSL2-C), baixei os drivers desse chipset na versao para Windows XP, instalei blz!! O micro ta super-ultra configuradim, tudo com ultima versaum dos drivers.

  6. #5
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    aaafffff tem coisas sem explicaçaummm
    terceiro dia e nenhuma resposta ainda

  7. #6
    Membro Avatar de TurboXan
    Info Conteúdo e Citações Jogos Mensageiros
    Unreal 4Ever - TurboXan
    Registro
    Jan 2002
    Mensagens
    12.762
    Verdinhas
    3235

    Kra pode ser conflito de IRQ.. mas o XP cria IRQs distintas pras cada um...
    Sugiro vc pegar o manual da mobo e ver quais os irqs são compatilhados com as irqs e etc..
    Também atualizar a bios é baum

    Vê no boot da maquina como estão os irqs.

    Normalmente, eu tinha problemas de conflito entre som e video.. quando dava o conflito a maquina travava...


    Faz os testes e posta os results

    Flw

  8. #7
    Membro Avatar de Marc-BR
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Originalmente enviada por <(Turbo-Xan)>
    Kra pode ser conflito de IRQ.. mas o XP cria IRQs distintas pras cada um...
    Sugiro vc pegar o manual da mobo e ver quais os irqs são compatilhados com as irqs e etc..
    Também atualizar a bios é baum

    Vê no boot da maquina como estão os irqs.

    Normalmente, eu tinha problemas de conflito entre som e video.. quando dava o conflito a maquina travava...


    Faz os testes e posta os results

    Flw
    a bios eh a ultima versaum...
    fazem anos que naum sai nenhuma versaum nova
    eu naum manjo nada de irqs, to boiando hehe
    depois eu posto os irqs que aparece na segunda tela(depois da tela da bios, na tela que tem aquele quadro) de quando inicia o micro.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões