+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.960
    Verdinhas
    0

    Help! Computador instável

    O PC não ta comigo, ta com um técnico (meu pai num deixar eu montar, já que queimei algumas coisas a um tempo atrás, iuahaiuhaiuahiua). É uma DFI Ultra nf4, a64 3200, 2x512 corsair value, 6800gt, antec430 20 pinos.

    O pc boota normalmente, entra no windows, etc. mas em algumas operações, tipo gravar dvd, ele reseta do nada, no meio da operação.

    Já testamo xp normal, com sp1, com sp2, etc. num muda nada. O problema é que num conheço ninguém com mobo, cpu ou vga pci-e. Só da pra trocar memória, vou fazer isso amanhã, mas o resto nem da

    Alguém tem alguma idéia da causa mais provável? Eu to achando que pode ser a fonte de 20 pinos, ou então o a64, que veio com uns pinos tortos e eu desentortei. Alguém me da uma luz, por favor!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.960
    Verdinhas
    0

    up, alguém da uma luz ae...

  4. #3
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16203

    testa os pente de memoria individualmente pra ver se acha o defeito

    dá pra explicar mais detalhadamente em quais operações ele reseta? que eu saiba essa mobo eh ATX2.0 intaum pode ocorrrer um pouco de instabilidade(dificil) mas msm assim recomendo usar um multimetro pra ver se as voltagens taum normais, principalmente na hora que dah problema

    outra possivel causa do problema eh a temperatura, cooler instalado incorretamente ou com mta pasta termica pode causar um super aquecimento da CPU


    mas eu aposto q a causa do problema eh fonte/alimentação da mobo q tah causando o problema

  5. #4
    Membro Avatar de Jhonny Stequino
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2002
    Mensagens
    1.078
    Verdinhas
    179

    JA tentou trocar a fonte?

    Pode ser problema de fonte, pede pro técnico testar...

    Falow

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    1.960
    Verdinhas
    0

    O problema é que num tem fonte 24 pinos pra testar... eu teria que comprar outra

  7. #6
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16203

    Originalmente enviada por Alvinho
    O problema é que num tem fonte 24 pinos pra testar... eu teria que comprar outra
    nem tem algum amigo q tenha uma?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Em primeiro lugar, atualiza a BIOS pra versão 310.

    Se estiverem todos os plugs da mobo ligados, então não é a fonte. (note que é preciso ligar os seguintes conectores nessa mobo: o ATX, o 12V auxiliar que fica ao lado do ATX, um molex que fica logo acima do cooler do chipset e um conector tipo floppy, que fica meio "escondido" entre o slot PCI-E da VGA e o socket do processador; ele fica grudadinho num dissipador de alumínio que tem por ali)
    Uma vez que tudo isso esteja ligado, descarta-se a possibilidade de ser a fonte, até pq uma Antec 430 é fortinha pra raio e vc nem overclock tá fazendo (imagino eu).

    Os drivers da mobo foram instalados todos corretamente? Como já devem ter sidos instalados e reinstalados várias vezes, eu recomendo que vc formate o HD e/ou reinstale o sistema operacional do zero, pq drivers do chipset e da placa de video são complicados de serem removidos por completo, e instalar outra versão por cima acaba dando sempre problemas.
    Não use o driver nForce do CD, baixe a versão mais atual pela net e instale. Durante a instalação, é perguntado se vc deseja instalar os SW drivers, e algumas pessoas tem relatado que esse driver tem gerado instabilidade, então qdo for perguntado, responda que NÃO quer instalar esse driver. Os demais vc instala, EXCETO o de som (a menos que vá usar o som do nForce ao invés do Realtek de 8 canais. De qualquer forma, se instalar um, não instale o outro)

    Outra coisa: se não for fazer uso das duas redes, instale apenas a Gigabit da Marvell, deixando a do nForce desabilitada na BIOS. E caso precise realmente usar ambas, não instale o firewall e manager da nVidia, apenas os drivers dela.

    Confere também se o cooler está instalado corretamente e se a temperatura se mantém abaixo de 55°C qdo o processador está com 100% de carga (use softwares como o Prime95 ou o OCCT pra testar isso, bem como a estabilidade)

    E por fim, o que eu sinceramente acho que seja o problema ae: os timmings da memória.
    Não adianta colocar pra carregar configurações default, e nem tampouco colocar tudo em AUTO, pq essa mobo é enjoada mesmo. Vai ter que descobrir os parâmetros corretos da sua memo (Corsair Value) e definir um a um na BIOS.
    As únicas memos que funcionam relativamente bem no modo AUTO são as que possuem chips Samsung TCCD e PCB BrainPower, e mesmo assim tem algumas que ainda não dá certo, então a solução é definir todos os parâmetros manualmente. Eu recomendo mandar um e-mail para a Corsair, requisitando essa informação (todos os parâmetros de memória que precisam ser configurados nessa mobo, que são mais de 20)

    Se após tudo isso, permanecer instável, tire um módulo de memória e deixa somente com um. Repita o teste com o outro módulo.
    Se um deles ficar instável e o outro não, então obviamente o módulo que ficar instável é o causador dos problemas.

    Só uma dúvida: os dois módulos (ou pentes, como chamam) de memória são exatamente iguais, né? Ambos são Corsair Value, com os mesmos chips e PCB?

    Valew ae

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.959
    Verdinhas
    0

    Bleh, escrevi errado...
    É timings, com um m só.

    Valew ae

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões