+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    HD nao da sinal de vida.

    É o seguinte, tenho um WD 160GB SATA que estava no meu pc principal (da assinatura). Nos ultimos dois dias estive usando outro pc e hj fui ligar o principal. Conectei os cabos e liguei o pc só que nao deu boot, apareceu um sistema de boot da nvidia falando que ia dar boot por CD e tambem nao reconheceu o HD.
    Peguei o meu segundo pc (que tem um WD 120GB Sata ligado como HD secundário) e coloquei o 160 no lugar do 120. Mesma coisa. Nenhum barulho (normalmente os WD dao um estalo quando ligam), o HD nao esquenta e o windows nao reconhece. Alguem pode me ajudar a resolver esse problema? Nao posso perder meus dados.

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.880
    Blogs
    1
    Verdinhas
    16182

    testa os HDs em outro PC e em outra fonte

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Testei, ele nao funcionou no meu pc 2, com a mesma fonte que faz um WD 120GB funcionar.

    Acho que deve ter algum problema de mal contato no conector de dados ou no conector de força. O que vcs acham?

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Só um detalhe: Desde o ultimo post eu fiquei usando o PC e o HD de 160GB que nao é reconhecido pelo Windows esquentou, entao tem corrente, mas msm assim nao parece funcionar.

  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.880
    Blogs
    1
    Verdinhas
    16182

    Originalmente enviada por CARLOS-BR
    Só um detalhe: Desde o ultimo post eu fiquei usando o PC e o HD de 160GB que nao é reconhecido pelo Windows esquentou, entao tem corrente, mas msm assim nao parece funcionar.
    intaum eh provavel q esteja realmente queimado

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Originalmente enviada por Zecacu
    intaum eh provavel q esteja realmente queimado
    Mas se estivesse queimado, acho que nao esquentaria.

  8. #7
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.880
    Blogs
    1
    Verdinhas
    16182

    Originalmente enviada por CARLOS-BR
    Mas se estivesse queimado, acho que nao esquentaria.
    naum necessariamente, HD tem muitos componentes eletronicos, naum eh necessario q se queime todos pro HD parar de funcionar

  9. #8
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Re: HD nao da sinal de vida.

    Originalmente enviada por CARLOS-BR
    É o seguinte, tenho um WD 160GB SATA que estava no meu pc principal (da assinatura). Nos ultimos dois dias estive usando outro pc e hj fui ligar o principal. Conectei os cabos e liguei o pc só que nao deu boot, apareceu um sistema de boot da nvidia falando que ia dar boot por CD e tambem nao reconheceu o HD.
    Peguei o meu segundo pc (que tem um WD 120GB Sata ligado como HD secundário) e coloquei o 160 no lugar do 120. Mesma coisa. Nenhum barulho (normalmente os WD dao um estalo quando ligam), o HD nao esquenta e o windows nao reconhece. Alguem pode me ajudar a resolver esse problema? Nao posso perder meus dados.
    No caso de o hd estar "queimado", tem 3 hipoteses:
    1) queimou a placa logica (menos mau)
    2) queimou o motorzim de rotaçaum do hd (mto mal)
    3) queimou a placa logica e o motorzim (fudeu )
    Tem uns lugares na santa efigenia que arruma hd, tipo, o cara troca a placa logica do seu hd, testa, se funcionar, vc paga 100 conto e o teu hd ta vivo de novo...... melhor q nada neh

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Re: Re: HD nao da sinal de vida.

    Originalmente enviada por Marc-BR
    No caso de o hd estar "queimado", tem 3 hipoteses:
    1) queimou a placa logica (menos mau)
    2) queimou o motorzim de rotaçaum do hd (mto mal)
    3) queimou a placa logica e o motorzim (fudeu )
    Tem uns lugares na santa efigenia que arruma hd, tipo, o cara troca a placa logica do seu hd, testa, se funcionar, vc paga 100 conto e o teu hd ta vivo de novo...... melhor q nada neh
    Meu HD tem 3 anos de garantida do fabricante (Western Digital). O problema nao é o HD, são os dados. Preciso recuperar esses dados e nao da pra mandar pra Sta. Efigenia pq vou perder a garantia.

    Uma duvida: Isso queima do nada? A unica coisa que eu fiz foi desconectar os cabos num dia e reconectar dois dias depois. Ai o HD nao fez barulho, nao deu cheiro de queimado, simplesmente nao é reconhecido.

  11. #10
    Membro Avatar de Marc-BR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Re: Re: Re: HD nao da sinal de vida.

    Originalmente enviada por CARLOS-BR
    Meu HD tem 3 anos de garantida do fabricante (Western Digital). O problema nao é o HD, são os dados. Preciso recuperar esses dados e nao da pra mandar pra Sta. Efigenia pq vou perder a garantia.

    Uma duvida: Isso queima do nada? A unica coisa que eu fiz foi desconectar os cabos num dia e reconectar dois dias depois. Ai o HD nao fez barulho, nao deu cheiro de queimado, simplesmente nao é reconhecido.
    ihhhh
    entaum vc ta num dilema
    - levar seu hdzim pra garantia e perder todos seus dadinhos
    ou
    - levar na santa efigenia pra uma possivel troca de placa logica que: se resolver(se é que o problema realmente eh placa logica), dai vc consegue recuperar seus dados, porem gasta 100 conto, e perde garantia..........
    seu hd tem lacre de garantia neh?

    vamo espera por outras respostas... as vezes alguem da uma soluçaum melhor
    agora eu naum sei o q fazer no teu lugar

    pensando com bom senso: faz de conta que o problema q deu no seu hd foi problema no motorzim de rotaçaum, soh q vc naum sabe....se vc manda la na santa efigenia pra trocar a placa logica, eles vao ter que remover a sua placa logica pra testar a outra, mas fazendo isso eles removem o lacre. Dai vc perderia a garantia, e se o problema estiver no motorzim mesmo, dai vc fica sem garantia e sem os dados, pq a placa logica nova nesse caso naum resolveria o problema....
    foda hein veio.....

    editado:
    minha ultima ideia, eu naum sei como vc ta ligando o seu hd sata.... a sua fonte tem tomada pra hd sata ou vc ta usando algum adaptador? tipo, existem adaptadores pra tomadinha de hd sata... dai vc liga o adaptador em uma das tomadinhas da fonte, e a outra parte do adaptador liga o hd.... sera que naum ta com mal contato naum?

    se vc liga o hd sata com adaptador, tenta arruma um outro adaptador, se tua fonte tem tomadas pra hd sata, tenta liga com uma outra tomadinha....... tenta tb arrumar outro "cabo sata" pra testar....

    =\ ideia mixuruca, bem basicaum, mas quem sabe neh

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    878
    Verdinhas
    0

    Ja testei. Inclusive ja coloquei outro HD sata no lugar com os mesmos cabos e funcionou, mas o meu principal nao funciona. Minha fonte tem conector sata e o HD pode ser conectado pelo sata ou pelo conector convencional de 4 pinos. Tentei os 2 e nao funcionou. Acho que foi pro saco. Vai levar 1 mes até mandar isso pros EUA e voltar, vou ter que comprar outro nesse meio tempo.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões