+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Compatibilidade R8500 e M 810 (pc-chips)

    Dae galera, estou com problemas aqui.
    Tirei a minha 8500 LE do armario pq estou precisando dela para rodar jogos com PS 1.4 e a minha 6800NU ja passei pra frente por causa de uma oferta muito boa. Falando nisso, o novo dono dela ta vendendo/trocando o far cry que veio junto com a placa, ainda na caixa pq ele não gosta do jogo e eu ja tinha ele original.
    Voltando ao assunto, o meu grama é o seguinte:
    Formatei.
    Arranquei a geforce 2.
    Coloquei a 8500.
    Instalei o windows xp com SP2.
    Atualizei o windows.
    Instalei o catalixo 5.4
    Cruzei os dedos!!!
    A placa esta travando em todos os jogos, alguns da vpu recover e outros trava e não volta mais. Warcraft 3 trava instantaneamente.
    Peguei o omerda driver.
    Removi o catalixo antigo, usei o cleaner que vem com o omerda.
    Instalei o omerda, escolhi fast writes off.
    Joguei por um bom tempo kotor2!!! Estava feliz que a placa tem pixel shader, tava rodando o jogo tudo no maximo e ainda por cima com 4 de AF!!! Ate pensei, não reclamo mais de ATI.
    Começou a luta com o ultimo chefe.
    A placa travou, HAHAHA.
    Agora ela voltou ao que estava antes, travando instantaneamente em todos os jogos.
    Removi o omerda.
    Instalei os AGP driver da sis para o chipset 730 (o que tem na m810).
    Instalei o omerda.
    Mesmo problema.
    Dei downclock.
    Mesmo problema.
    Abri o msn e procurei pelo wrobel, mas esqueci qual o nick dele no msn... Ele me ajudou com essa mesma r 8500 e uma placa mãe de pentium 3 e com as dicas dele funcionou blz. Falei com o retardado mental e ele falou para criar um tópico aqui...
    Criei o tópico.
    Fui para a casa da minha namorada assistir o episodio IV: a new hope (star wars), que esta passando na FOX.
    Espero pelo proximo passo para resolver o problema com a placa, depois do filme vou checar o tópico novamente.


    PS: mesmo me falando o proximo passo, eu agradeço se alguem me disser qual o nick do wrobel no msn.

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.876
    Blogs
    1
    Verdinhas
    16173

    a culpa naum eh da VGA, mas sim da mobo, ela tem serios problemas de compatibilidade no AGP e fica realmente instavel

    te dou 3 opções:

    1 - chuta q eh macumba
    2 - atualiza pra ultima BIOS e poe a VGA pra rodar em AGP 1x, isso deve amenizar o problema de travamentos, mas ainda assim essa mobo pode danificar a VGA por problemas de alimentação no AGP
    3 - Usar uma VGA PCI on a on-board

    PS: estou vendendo a minha, quer comprar?


    edit: recomendo ler isso, tirei dos meus favoritos http://radel.inet.net.nz/m810lmr.html

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    na boa, recomendo trocar a placa mae... mais vale uma k7s5a com gf2 ti do que uma m810 com r8500 >.<
    essa placa so vai funfar direito com agp2x ou até mesmo 1x, o que vai podar um bocado a performance.

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    3.252
    Verdinhas
    0

    falcon ... eh incompatibilidade fisica ... como as m810xgf4mx e m810xvoodoo 3
    nem vira mesmo

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Essa placa mae tem mtos problemas com o AGP mesmo... tenta ai baxando a velocidade do AGP pra ve se estabiliza, nao tem muito o q fazer não...

    []'s

  7. #6
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por Zecacu
    a culpa naum eh da VGA, mas sim da mobo, ela tem serios problemas de compatibilidade no AGP e fica realmente instavel

    te dou 3 opções:

    1 - chuta q eh macumba
    2 - atualiza pra ultima BIOS e poe a VGA pra rodar em AGP 1x, isso deve amenizar o problema de travamentos, mas ainda assim essa mobo pode danificar a VGA por problemas de alimentação no AGP
    3 - Usar uma VGA PCI on a on-board

    PS: estou vendendo a minha, quer comprar?


    edit: recomendo ler isso, tirei dos meus favoritos http://radel.inet.net.nz/m810lmr.html
    Esse link é muito bom.
    Me deu uma série de ideias aqui.

    Para vcs terem uma ideia, essa placa é tão ruim, que eu estou usando nela 512 de ram 133!!! Da vontade de socar o meu pai, porém principalmente o vendedor que abusou da boa vontade dele, sendo que o meu irmão ja trabalhou para esse vendedor e meu pai acreditou que podia confiar.

    Vou ver se os problemas são iguais ou parecidos aos mencionados nesse link e vou ver o que posso fazer.

  8. #7
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por Falcon_br
    Esse link é muito bom.
    Me deu uma série de ideias aqui.

    Para vcs terem uma ideia, essa placa é tão ruim, que eu estou usando nela 512 de ram 133!!! Da vontade de socar o meu pai, porém principalmente o vendedor que abusou da boa vontade dele, sendo que o meu irmão ja trabalhou para esse vendedor e meu pai acreditou que podia confiar.

    Vou ver se os problemas são iguais ou parecidos aos mencionados nesse link e vou ver o que posso fazer.
    Fode o vendedor, vai na loja com suas VGA e manda ele fazer a porra funcionar sem travar.
    eAHIEAOHeiai

  9. #8
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Falcon de ATI

    Mas eu tentaria fazer o que já falaram... diminuir a velocidade do agp mesmo... Mas o ideal é trocar essa mobo mesmo, se não tiver dinheiro pega qualquer outra com kt266 da vida, já vai ser melhor que essa mobo merda...

  10. #9
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por Carnage_RJ
    Falcon de ATI

    Mas eu tentaria fazer o que já falaram... diminuir a velocidade do agp mesmo... Mas o ideal é trocar essa mobo mesmo, se não tiver dinheiro pega qualquer outra com kt266 da vida, já vai ser melhor que essa mobo merda...
    Tem AZOS A7V266-MX por ridiculos 140R$ NOVA

  11. #10
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por Carnage_RJ
    Falcon de ATI

    Mas eu tentaria fazer o que já falaram... diminuir a velocidade do agp mesmo... Mas o ideal é trocar essa mobo mesmo, se não tiver dinheiro pega qualquer outra com kt266 da vida, já vai ser melhor que essa mobo merda...
    Foi o que eu falei.
    Peguei essa radeon 8500 e 1 semana depois eu voltei para a minha geforce 2 mx 400 32 mb, pelo menos ela NUNCA deu problema.
    Agora estou precisando jogar alguns jogos com pixel shader obrigatorio e estou tentando fazer ela funcionar, mas não é fácil.

    Como que muda a velocidade do agp no omerda drivers? Na bios dessa merda de placa mãe eu não vi nada sobre velocidade de AGP!!!

  12. #11
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Originalmente enviada por Falcon_br
    Foi o que eu falei.
    Peguei essa radeon 8500 e 1 semana depois eu voltei para a minha geforce 2 mx 400 32 mb, pelo menos ela NUNCA deu problema.
    Agora estou precisando jogar alguns jogos com pixel shader obrigatorio e estou tentando fazer ela funcionar, mas não é fácil.

    Como que muda a velocidade do agp no omerda drivers? Na bios dessa merda de placa mãe eu não vi nada sobre velocidade de AGP!!!
    Mas é que a geforce2 não é incompativel com essa mobo... essa mobo tmb dá muita merda com Fx5200 e MX440...
    Tem certeza q não tem na bios? pq era pra ter... de qualquer maneira dá uma olhada no catalyst que tem sim... não posso ver agora pq to sem vga e nem to em casa, mas tem como mudar pelo driver sim...

  13. #12
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Não estou achando aonde mudar a porra da velocidade do AGP no omega drivers, e no catalixo normal, fica em cinza a opção de AGP e não da para mecher nela!
    Tem como mudar pelo registro, coolbits ou algo assim como nas geforces?

    To indo olhar na bios novamente. Tentei atualizar a bios, mas o site de atualização dela é muito imundo.

  14. #13
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Nessa bios fudida não tem, nem no omega.
    Como que faz para tirar de cinza a barra do agp no catalixo 5.4?

  15. #14
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Mas tá setado pra quanto? 2x? 4x? pq eu já vi isso de não poder mudar quando não se instala os drivers agp da placa mãe corretamente...

  16. #15
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por Carnage_RJ
    Mas tá setado pra quanto? 2x? 4x? pq eu já vi isso de não poder mudar quando não se instala os drivers agp da placa mãe corretamente...
    No omega eu não sei.

    No catalixo ele fala que esta em 4x e fast writes off.
    Nessa mesma tela tem o botão re-test, quando aperto ele, ele continua em 4x e liga o fast writes...
    Li em um forum que o problema do fast writes nunca foi com a ATI, foi os athlons XP que nunca tiveram placa mãe descente para eles, ja no AMD 64, pode ligar o fast writes sem problemas. Claro que em geforce e nforce, os fast writes nunca deram problema, sei lá o motivo .

  17. #16
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Originalmente enviada por Carnage_RJ
    Mas tá setado pra quanto? 2x? 4x? pq eu já vi isso de não poder mudar quando não se instala os drivers agp da placa mãe corretamente...
    Ja instalei os drivers agps corretamente.
    Acho que não muda pq não sei como que muda com ATI.

  18. #17
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Aeeeeeeee
    Achei a versão da minha placa.
    É uma m810 v7.1a !!!

    Agora eu consigo atualizar a porra da bios dela.

    Torçam pra mim ae para que não caia a luz enquanto eu atualizo a bios, hehehe.

  19. #18
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Na pagina que o cara deu, fala que a placa é compativel com:
    ATI Radeon 8500 128MB LE (Motherboard Rev. 7.1a and latest Catalyst drivers)

    Sei la o que pode ser aqui... Acho que se diminir o agp para 2x ja é o suficiente.

  20. #19
    Membro Avatar de Carnage_RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    4.942
    Verdinhas
    240

    Atualiza logo isso que talvez apareça a opção de diminuir o agp pela bios, que vai ser melhor que diminuir pelo driver... Mas quando eu tinha a 9700 dava pra mudar pelo driver sim, não ficava travado não, dava pra mudar tranquilamente...

  21. #20
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    15.625
    Verdinhas
    2

    Caralho, essa bios deles é muito suja!
    Vou tentar atualizar agora pela quarta vez, se eu não postar mais hoje é pq ele realmente não quer atualizar, nem na força.

  22. #21
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por Falcon_br
    Caralho, essa bios deles é muito suja!
    Vou tentar atualizar agora pela quarta vez, se eu não postar mais hoje é pq ele realmente não quer atualizar, nem na força.
    Aonde tu arranjou bios pra esse lixo, to com uma M810DLU aki q nao liga Eipou Brede!

  23. #22
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por Falcon_br
    Caralho, essa bios deles é muito suja!
    Vou tentar atualizar agora pela quarta vez, se eu não postar mais hoje é pq ele realmente não quer atualizar, nem na força.
    nem com force ta indo?!

    eu acho q mudar o AGP rate no windows, depende da placa mae e da compatibilidade da placa mae com a VGA, pq aki por ex eu consigo mudar no win o AGP!

    []'s

  24. #23
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    1.680
    Verdinhas
    0

    Ja usei essa mobo com essa VGA e funcionou de boa...atualiza a bios da mobo e pronto...

  25. #24
    Membro Avatar de Boomer-RJ
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2000
    Mensagens
    5.519
    Verdinhas
    5

    Originalmente enviada por 3,14k2|P1k4chu
    Tem AZOS A7V266-MX por ridiculos 140R$ NOVA
    Eu tenho uma merda dessas... PQP... Tá com o mesmo problema que esse cara ai tá acusando...

    A mobo é uma merda só!!!

  26. #25
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por Boomer B=8 Paco
    Eu tenho uma merda dessas... PQP... Tá com o mesmo problema que esse cara ai tá acusando...

    A mobo é uma merda só!!!
    Puta q pariu!
    Nem a porra da AZOS... AZOS ta foda mesmo!

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões