+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    3.425
    Verdinhas
    0

    Problemas de desempenho com Geforce FX5200

    bom... fazia umas 3 semanas q eu num mexia no pc, qdo fui mexer estava todos os jogos dando leves travadinhas... por ex no CS, ficava sempre 100fps e eu numk tinha problema, des de que cheguei os fps ficam variando freneticamente entre 30 e 70 fps... fica impossivel de jogar.....

    oq eu fiz pra tentar resolver: instalei o novo driver da nvidia, desmarquei td no GTU... alguem tem + alguma ideia dq eu posso fazer? obrigado.

    obs: athlon2400+ 256ram... etc... ai num é o problema...

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Hum...ve c a BIOS tah configurada...c tiver tido algum problema do tipo erro na bateria e talz a BIOS pod tah zuada

    Alteração no FSB faiz uma puta diferença no CS

  4. #3
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    La vamos nós denovo, confere se tem alguem robando processamento pelo taskmgr.exe; se tem Spyware, se ta com RAM sobrando e etc.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    3.425
    Verdinhas
    0

    tpw... num so nada bom em hardware... mas eu passei o adaware tirei os podre e num adianto nada...


    perae vo posta uma screen do taskmgr...



    eu so num entendi pq q ta com 100% de uso do pc... alguem sabe resolver?

  6. #5
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por PmP xD
    tpw... num so nada bom em hardware... mas eu passei o adaware tirei os podre e num adianto nada...


    perae vo posta uma screen do taskmgr...



    eu so num entendi pq q ta com 100% de uso do pc... alguem sabe resolver?
    Muito estranho o Explorer ta fudendo seu CPU!


    Que diabos é OSRWIN32.EXE?!

  7. #6
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    Originalmente enviada por 3,14k2|P1k4chu
    Muito estranho o Explorer ta fudendo seu CPU!


    Que diabos é OSRWIN32.EXE?!

    Ahh tá, sabia... é Trojan Horse \o/
    http://www.bleepingcomputer.com/star....exe-8260.html

    Deve ser ele
    Killa e deleta do PC!
    []'s

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    3.425
    Verdinhas
    0

    vou tentar, muito obrigado ae kra!

    edit: com q programa q eu posso destrui issu?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões