+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    624
    Verdinhas
    4

    Help!! Acho que é problema no driver de vídeo!!!!

    Pessoal ta acontecendo um negócio muito estranho aqui. Seguinte tava jogando NFSU2 normalmente, sai do jogo fui para o MSN, depois resolvi entrar novamente. Quando entro a tela fica cheio de erros como se as cores não estivesse funcionando direito cheio de erro, sai do jogo e para minha surpresa o windows tinha ficado do mesmo jeito.

    Na hora pensei em problemas com o driver da placa de vídeo, desistalei os drivers e a tela voltou para o normal... ai achando que iria ficar certo voltei com os drivers da NVIDIA a para minha surpresa voltou a acontecer o mesmo problema. Retirei o driver e instalei outro no lugar, o mesmo problema, fiz uma restauração do sistema o mesmo problema.

    Agora se eu tiro os drivers da NVIDIA fica tudo certinho. Mas é claro fica tudo lerdo, pq ele não reconhece nada.

    O que pode ser isso? Alguém já passou por algo parecido? Se precisar eu instalo o driver novamente tiro um foto e coloco aqui pra vcs verem .

    Edit: a config é essa da assinatura.

    Aguardo ajuda, agradeço desde já.


    Abraços,


    Vampiro-PF

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    vc pode testar ela em outro pc, mas isso me parece problemas fisicos na placa mesmo =/ nao aguenta funcionar com aceleração e tal...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    3.213
    Verdinhas
    483

    Re: Help!! Acho que é problema no driver de vídeo!!!!

    Originalmente enviada por Vampiro-PF
    Pessoal ta acontecendo um negócio muito estranho aqui. Seguinte tava jogando NFSU2 normalmente, sai do jogo fui para o MSN, depois resolvi entrar novamente. Quando entro a tela fica cheio de erros como se as cores não estivesse funcionando direito cheio de erro, sai do jogo e para minha surpresa o windows tinha ficado do mesmo jeito.

    Na hora pensei em problemas com o driver da placa de vídeo, desistalei os drivers e a tela voltou para o normal... ai achando que iria ficar certo voltei com os drivers da NVIDIA a para minha surpresa voltou a acontecer o mesmo problema. Retirei o driver e instalei outro no lugar, o mesmo problema, fiz uma restauração do sistema o mesmo problema.

    Agora se eu tiro os drivers da NVIDIA fica tudo certinho. Mas é claro fica tudo lerdo, pq ele não reconhece nada.

    O que pode ser isso? Alguém já passou por algo parecido? Se precisar eu instalo o driver novamente tiro um foto e coloco aqui pra vcs verem .

    Edit: a config é essa da assinatura.

    Aguardo ajuda, agradeço desde já.


    Abraços,


    Vampiro-PF
    Infelizmente acho que sua placa foi pro saco. Testa ela em outro PC se acontecer o mesmo troca ou manda pro RMA.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    119
    Verdinhas
    0

    tente desativar agp 8x e ver se a fonte ta boa...

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2000
    Mensagens
    624
    Verdinhas
    4

    Originalmente enviada por Tudumanu
    tente desativar agp 8x e ver se a fonte ta boa...
    Na bios da minha placa mãe não tem como colocar AGP 4X não, mas eu desliguei o fastwrites, e instalei um driver antigo aqui, por enquanto tá funcionando... mas fui tentar rodar o NFSU2 e não entrou, mas no DOOM3 tá normal.

    Não dá pra reinstalar o NFSU2 pq to sem os cds.


    Vou tentar colocar o driver que estava antes pra ver se vai dar erro depois eu posto aqui.


    Adradeço aqueles que estão ajudando.


    Abraços,

    Vampiro-PF

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões