+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2003
    Mensagens
    457
    Verdinhas
    0

    Ti 4200...duas ja foram pro saco....

    fala ae povo!....

    a minha primeira da msi fudeu as memorias e foi pro saco...

    agora a minha outra ti 4200 128 agp8x tb fudeu, ela entra no windows normalmente consigo ver filmes com ela e tal, mas quando vou rodar algum jogo ou o 3d mark por exemplo ela reinicia o pc, nao consigo jogar mais nada e as vezes até no windows ela trava....a imagem dela continua perfeita mas nao posso rodar nada que ela trava...

    alguem ja teve isso? as memorias dessa tambem danificaram? alguem sabe como arrumar isso? alguem conhece em SP algum lugar que preste assistencia tecnica pra placas de video?...

    abraços....

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Whisky
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2001
    Mensagens
    1.676
    Verdinhas
    167

    Vai ver seu problema é fonte ou corrente eletrica!!!


    Ja tive 2 ti4200!

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    3.252
    Verdinhas
    0

    Re: Ti 4200...duas ja foram pro saco....

    Originalmente enviada por FAB_Digo
    fala ae povo!....

    a minha primeira da msi fudeu as memorias e foi pro saco...

    agora a minha outra ti 4200 128 agp8x tb fudeu, ela entra no windows normalmente consigo ver filmes com ela e tal, mas quando vou rodar algum jogo ou o 3d mark por exemplo ela reinicia o pc, nao consigo jogar mais nada e as vezes até no windows ela trava....a imagem dela continua perfeita mas nao posso rodar nada que ela trava...

    alguem ja teve isso? as memorias dessa tambem danificaram? alguem sabe como arrumar isso? alguem conhece em SP algum lugar que preste assistencia tecnica pra placas de video?...

    abraços....
    da uma olhada no cooler dela ... pode estar parado e qnd entra numa aplicação pesada ela empacota

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    295
    Verdinhas
    0

    Reseta? Pode ser temp do CPU ou memo do sistema q não ta aguentando tb. Tá com OC?
    Usa OC no vídeo? Fez biosmod, ou algo do gÊnero?

  6. #5
    Membro Avatar de hirohd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    7.919
    Verdinhas
    4325

    Re: Ti 4200...duas ja foram pro saco....

    Originalmente enviada por FAB_Digo
    fala ae povo!....

    a minha primeira da msi fudeu as memorias e foi pro saco...

    agora a minha outra ti 4200 128 agp8x tb fudeu, ela entra no windows normalmente consigo ver filmes com ela e tal, mas quando vou rodar algum jogo ou o 3d mark por exemplo ela reinicia o pc, nao consigo jogar mais nada e as vezes até no windows ela trava....a imagem dela continua perfeita mas nao posso rodar nada que ela trava...

    alguem ja teve isso? as memorias dessa tambem danificaram? alguem sabe como arrumar isso? alguem conhece em SP algum lugar que preste assistencia tecnica pra placas de video?...

    abraços....
    jah vi 4200ti keimar fonte... da lan de um amigo.. keimou umas 3 fontes... dae trocaram por 8500... faz um tempinho jah...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    530
    Verdinhas
    29

    Procura o Barr3l Rid3r aqui do Fórum, ele é pro nessas coisas e ta acostumado a brincar com a minha Ti4200.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões