+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    aí pessoal postem aí Radeon 8500 c/ 256bits!

    aí pessoal jah havia postado algumas vezes aqui no forum relatando o meu problema com minha placa de video, e disse tambem que não conseguia conversar com ela mais, porque o driver instalado não permitia mais que eu fizesse over ou até mesmo verificasse os clocks da mesma. Bom eu acabei de trocar o driver e vi que este por vez me deu maior liberdade e busquei algumas informacoes da minha plaquinha, e foi quando eu instalei riva tunner e me espantei minha placa estava com apenas 32MB de memoria e com uma banda de 256bits. Eu possuo como jah disse e esta mostrando na minha assinatura uma radeon 8500Le que originalmente era 128bits/64MB.

    aí pessoal o que pode ter acontecido e ou estar acontecendo tem retorno?


    vejam a screen e um relatorio gerado pelo Everesthome!!



    http://rapidshare.de/files/1840148/Report.txt.html

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Deve ser pau no driver e pega o everest no superdownloads e olha por ele.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    infelizmente nao ha software que transforme uma memoria 128 bits em 256, senaum eu comprava uma plaquinha de 256mb 128bits e transformava numa 128mb 256bits
    é pau no driver mesmo, testa outro... Dica, sobre clocks use o RadClocker , ele adiciona uma aba em qualquer catalyst pra mudar os clocks... ou o atitool que é legal tambem, tem um algoritmo que procura o maior clock estavel da sua placa...

    flws

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    Eh to ligado que nao existe nada e nenhum soft que fassa esta facanha, mas a questao eh que minha placa nao esta somente com este problema, ela apresenta um problema serio no boot, impossibilitando ateh mesmo a minha entrada no setup de tao grande o nivel de distorcao e artefatos que aparecem na tela, por isto eu desconfio que minhas memorias ou queimaram ou foram desabilitadas de alguma forma que eu nao fasso a menor ideia, por bios ou sei lah oq.

    Bom pessoal jah usei todos estes softwares everest home, ati tool e todos os que foram citados, e realmente marca 32 MB de ram em todos , oque mas eu posso fazer atualizar bios?




  6. #5
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Por curiosidade, roda o 3dmark 2001 nessa placa

    www.futuremark.com

    jr.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    hauhauhauhaua, rapaz eu estou na mesma curiosidade tambem viu, antigamente ela dava 10500 agora vou ver quanto que ela vai dar!

    Mais a noite ou amanha eu posto eh que tenho uns projetos de banco de dados pra passar a limpo e dr uma estudada em mysql, resumindo to meio cheio de coisa hehe mas posto sim!!

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    A pontuacao foi exatamente a metade doque costumava dar, levando em consideracao o extremo overclock que eu usava (somente para rodar bench) e o extremo underclock que eu uso agora.

    Notei tambem que os 4 chips de memoria da frente da placa as que ficam apontadas para a tampa do case esta bem quentes e em contra partida as outras 4 estao bem mornas quase frias, seriam elas as culpadas?

  9. #8
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por diablo20
    A pontuacao foi exatamente a metade doque costumava dar, levando em consideracao o extremo overclock que eu usava (somente para rodar bench) e o extremo underclock que eu uso agora.

    Notei tambem que os 4 chips de memoria da frente da placa as que ficam apontadas para a tampa do case esta bem quentes e em contra partida as outras 4 estao bem mornas quase frias, seriam elas as culpadas?

    Metade da perf, metade dos chips fudidos... hmmm

    Teriam elas keimadas e a placa viro 64bits?

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    Veio sei nao, isto tambem eh um grande misterio pra mim. Eu queria mesmo saber oque houve e se tem cura, mas enquanto ninguem aparece com a provavel solucao vamos debater deem opinioes, e lembrando eu fiz o bench com underclock na pv, mas mesmo que estivessem com clocks stocks nao chegariam na pontuacao que ela dava antes.

    Com clocks stock ela dava 9400 pontos , com underclock agora deu pouco mas de 5270, eu achei muito grande a diferenca pela quantidade de clock que ela esta trabalhando, vejam se voces concordam.


    stock: 230/460
    underclock: 200/400


    Era para ter dado tao monstruosa diferenca?

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    fica feliz q ela chega a rodar alguma coisa, tua placa subiu no telhado cara

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    huahuahua eu to ligado que ela ta funcionando por sorte, mas oque quer dizer a expressao subir no telhado veio? nem manjei!!!

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    17.709
    Verdinhas
    182

    Essa eh nova...

  14. #13
    Membro Avatar de Repolho Roxo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    15.340
    Verdinhas
    2916

    Isto non ecxiste.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    Originalmente enviada por diablo20
    huahuahua eu to ligado que ela ta funcionando por sorte, mas oque quer dizer a expressao subir no telhado veio? nem manjei!!!
    uhaeuhaueae quer dizer que sua vga ta morrendo

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    huahuhuuauauhaauahua eu desconfiei mas hauhuahua ta loco eim veio invento uma giria nova ae !!! huauhuhuauaha valew!!

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    Bom eh meio fun mesmo mas, ae pessoal ainda to atras de uma solucao pra issow sem ser comprar outra placa alguem tem alguma ideia? Tpow que no cdh os caras sao meio panela ninguem opina ta loco, os meus salvadores sao voces deem uma mao ae!!

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    se mexeu na sua placa antes de começar a dar esse problema?
    tipo tiro ela do gabinete..fico tocando nela ou jogando energias negativas sobre ela (auahuah esquece essa ultima)


    tive uma placa de 256mb que um belo dia fuicionou a 64mb
    eu descobri o que deu, eu tava fazendo manutenção nela, colocando uns ramsinks nas memos dela...dai qndo eu ia colocando na memo da frente..eu ia botando o dedao na memo de traz...e dai ia corrompendo as memos uma por uma..

    qndo liguei reparei que só sobrou 64mb nela
    dai eu tirei ela do gabinete..e fiz o mesmo que faço com as ram do pc
    eu peguei um bagulho qualquer condutor (no caso uma antena de tv) e fiquei fazendo um tipo de terra entre a memo e o chao pra descarregar a eletricidade estatica...dai volto tudo a funcionar..os outros 192mb voltaram..


    bom se vc nao fez caca igual eu..e nao mexeu na placa..esquece tudo que eu disse.



    "8500Le que originalmente era 128bits/64MB."
    parece que ela continuou 128bits mas como cortou a memo pela metade é como se os 32mb que restaram a placa indentifica eles como 128bits...mas ela nao "esqueceu" totalmenta do resto das memos...e ela esta somando os bits que dariam se fosse + 32mb com 128bits..
    dai ela esta dividindo os mb e dobrando os bits, MASSSS como só ta funcionando na REAL 32bits entao na REAL ela ta 64bits.

    nao sei se deu pra entender o raciocinio, é meio teoria de conspiração...mas faz sentido se bem analizado..

  19. #18
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    nussa altas macumbas pra reviver a memoria da placa o.O

  20. #19
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    294
    Verdinhas
    3

    Originalmente enviada por _Darth Krapter_
    se mexeu na sua placa antes de começar a dar esse problema?
    tipo tiro ela do gabinete..fico tocando nela ou jogando energias negativas sobre ela (auahuah esquece essa ultima)


    tive uma placa de 256mb que um belo dia fuicionou a 64mb
    eu descobri o que deu, eu tava fazendo manutenção nela, colocando uns ramsinks nas memos dela...dai qndo eu ia colocando na memo da frente..eu ia botando o dedao na memo de traz...e dai ia corrompendo as memos uma por uma..

    qndo liguei reparei que só sobrou 64mb nela
    dai eu tirei ela do gabinete..e fiz o mesmo que faço com as ram do pc
    eu peguei um bagulho qualquer condutor (no caso
    uma antena de tv) e fiquei fazendo um tipo de terra entre a memo e o chao pra descarregar a eletricidade estatica...dai volto tudo a funcionar..os outros 192mb voltaram..


    bom se vc nao fez caca igual eu..e nao mexeu na placa..esquece tudo que eu disse.



    "8500Le que originalmente era 128bits/64MB."
    parece que ela continuou 128bits mas como cortou a memo pela metade é como se os 32mb que restaram a placa indentifica eles como 128bits...mas ela nao "esqueceu" totalmenta do resto das memos...e ela esta somando os bits que dariam se fosse + 32mb com 128bits..
    dai ela esta dividindo os mb e dobrando os bits, MASSSS como só ta funcionando na REAL 32bits entao na REAL ela ta 64bits.

    nao sei se deu pra entender o raciocinio, é meio teoria de conspiração...mas faz sentido se bem analizado..

    Veio entendi sim e muito obrigado pela esplicacao !!

    bom cara acho que eu fiz muito parecido com oque voce fez tambem uso dissipadores de calor nas memorias e eu fiquei tirando a pv pra testar outra e umas 5 vezes aconteceu de eu esquecer de arrancar o cabo do monitor hauhauau, ae jah viu neh aquela puta faisca, estatica do caramba e num belo dia assistindo um video comecou a dar artefatos na tela e nunca mais a pv foi a mesma.

    Bom valew mesmo a dica manow eu vou providenciar esta descarga da placa mas talvez seja tarde demais, mas mesmo assim valew.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões