+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    13
    Verdinhas
    0

    AJUDA com HDS (pergunta newbie)

    O Pessoal, to com uma problema chato aqui, mas me parece coisa mto newbie

    Tenho 2 HDs, um Maxtor de 8GB e um outro de 80GB 7200RPM

    A questão é a seguinte:
    Antes de formatar meu pc estes dias, passei todos os arquivos q eu queria fazer backup pras partiçoes do MAXTOR, já que o SO (winXT) tava instalado no c: (HD 80).
    Após formatar o PC nao conseguia fazer com que a instalação do WIN achasse meu HD master, que é o de 80.

    Usei tudo que eu acho que podia ter usado, tenho uma versao do Pmagic bootable que me ajudou em alguns momentos de stress, mas dessa vez não serviu pra nada. Quando entro na CFG da BIOS ele não detecta automaticamente esse HD, só o outro, mas ele está disponível pra ser utilizado na parte de BOOT.

    Troquei a ordem dos HDS, coloquei o MAXTOR pra master e o outro pra SLAVE, mas só mexi no jumper do MAXTOR pq o otro não tem jumper e eu não sei mjexer nessa porra...

    PReciso instalar o WIN no HD de 80 pq ele é mais rápido.

    QUALQUER AJUDA será bem vinda... hehehe please... to APAVORADO!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    ja tento testar os 2 sem jumper?
    tirando o da maxtor e configurando master/slave só pela bios?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    13
    Verdinhas
    0

    Krapter... a BIOS não encontra o HD esse...
    ainda não tentei tirar o jumper, mas geralmente eu coloco pra encontrar automaticamente os drives e só aparece ali o MAXTOR

    Achava q era coisa simples, mas me parece q ta ficando complicado

    UP!

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    13
    Verdinhas
    0

    Acho q esta informação ajuda. Meu HD eh um SEAGATE, este modelo aqui:
    MEU HD SEAGATE QUE NAO EH ENCONTRADO AUTOMATICAMENTE!

    Tipo... pelo q diz ali eu não tenho q mexer em porra nenhuma de configuração de jumper, apesar de haverem 2 espaços diferente pra entrada de jumpers...

    HELP PLEASE!

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    13
    Verdinhas
    0

    Poxa... UP! gente... ajuda aí pô

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    ja tento de tudo?
    tipo inverter a posição dos hds no cabo de dados?

  8. #7
    Membro Avatar de lorotãO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.827
    Verdinhas
    871

    tenta ligar o pc somente com o hd de 80GB no atual cabo em que está o outro HD.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    13
    Verdinhas
    0

    Valeu a tentativa pessoal, mas o cabos são totalmente diferentes
    um HD é SATA o otro não...

    i Maxtor tem aqueles cabos classicos de força e o cabo de dados cheio de furos hehehe
    O otro tem 2 cabos bem menores e nao tem jumper


    abraço

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    4.179
    Verdinhas
    33

    testa o de 80 sozinho no pc e ve se continua sem reconhecer...
    que procedimento vc usou pra formatar ele?

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    13
    Verdinhas
    0

    2 coisas: só pra lembrar, no WIN ele reconhece o HD e pra fazer BOOT parece q tb... o unico lugar onde ele nao aparece eh logo quando aparece os menus da BIOS, onde tem os drives reconhecidos.

    Aparece só o HD MAXTOR e o Cd-rom...

    AGORA TA ASSIM:
    primary master: maxtor (se nao eu nao taria aqui)
    pri. slave: NONE
    secondary master: NONE
    Sec slave: Cd-ROM

    Só com o Seagate nao aparece NADA na hora de instalar o WIN, diz q eu nao tenho um disco pra instalar... =(

    formatei ele de todas as formas q eu achava q eram possiveis... mas com certezxa não é isso... (NTFS, FAT32 e FAT)



    valeu pelos esforços...

  12. #11
    Membro Avatar de Føxy
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    3.323
    Verdinhas
    108

    Originalmente enviada por Cereba
    2 coisas: só pra lembrar, no WIN ele reconhece o HD e pra fazer BOOT parece q tb... o unico lugar onde ele nao aparece eh logo quando aparece os menus da BIOS, onde tem os drives reconhecidos.

    Aparece só o HD MAXTOR e o Cd-rom...

    AGORA TA ASSIM:
    primary master: maxtor (se nao eu nao taria aqui)
    pri. slave: NONE
    secondary master: NONE
    Sec slave: Cd-ROM

    Só com o Seagate nao aparece NADA na hora de instalar o WIN, diz q eu nao tenho um disco pra instalar... =(

    formatei ele de todas as formas q eu achava q eram possiveis... mas com certezxa não é isso... (NTFS, FAT32 e FAT)



    valeu pelos esforços...
    vc tem 1 Sata e 1 Ide é isso mesmo?

    se for o sata vc tem q instalar o drivers para reconhecer eu acho... ou para instalar... nunca instalei nada em Sata

  13. #12
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.887
    Blogs
    1
    Verdinhas
    16199

    Originalmente enviada por Cereba
    Valeu a tentativa pessoal, mas o cabos são totalmente diferentes
    um HD é SATA o otro não...

    i Maxtor tem aqueles cabos classicos de força e o cabo de dados cheio de furos hehehe
    O otro tem 2 cabos bem menores e nao tem jumper


    abraço
    HD sata vc tem q instalar o driver sata

  14. #13
    [email protected] Team Avatar de rDuran
    Info Conteúdo e Citações Jogos Mensageiros
    Muito longo...
    Registro
    Feb 2003
    Mensagens
    7.076
    Verdinhas
    215

    Bom q eu me lembre o sata, voce tem q por o desquete do rdirver dele qndo entra na istalacao do windows ponha o driver e por pra istala um disco sata e pronto...
    aqui sempre foi assim

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    13
    Verdinhas
    0

    Galera, valeu ae pela luz...
    Consegui fazer tudo q tinha q fazer...

    Eu imaginei como vcs disseram q tinha q instalar algum tipo de driver...
    Visitei site da seagate, fiz o demônio...

    Só depois eh q fui ver q tinha q instalar 1 driver q tava no CD da MOBO, e já vinha com 1 software pra criar esse disk de boot

    valeu ae
    um abraço

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões