+ Responder Tópico
  1. #1
    GSJ
    GSJ está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    GF 6200 + K7VTA3 problemas ... help!

    Ae pessoal, bom negócio é o seguinte, preciso da ajuda de vocês... acho dificil de alguém ter vivido o caso em específico, porém podem ter vivido algo parecido ou conhecerem o problema...

    ok. Meu sistema é um [email protected], 512 RAM, 2 hd's (120 e 40Gb). ECS K7vta3. 1 gravador de cd... drive 1.44... e só. Com uma Satellite 500W surreais.

    Ah sim, e a leaktek 6200 128Mb (daquelas que pega mod).

    Bom, a placa pega mod tranquilamente, vai os 8 pipes, vai bios ... tudo ótimo. Usando o windows, 2D tudo vai beleza.. O problema é em 3D, nada de corrupção de imagem... mas sim travadas do vídeo, acredito que seja somente o vídeo pq o som continua.

    Outra coisa, é assim, em games mais "leves", como PES4 roda uns 10 minutos. Já um game como Swat 4 dura uns 2 minutos. DOOM3 e Ridick nem entram, dão erro de C++...

    Já formatei a máquina, tentei o driver oficial da Nvidia e o 76.45. Já tentei pelo menos 3 versões diferentes do VIA 4in1 ( já que a mobo é KT333).

    Já tentei algumas coisas... eu suspeitava que era a fonte, porém testei mais 3 modelos, uma de 400W e 2 de 450W, todas genéricas né... como o meu lixão, mas nas 3 o problema foi rigorosamente o mesmo, já desliguei HD, tirei overclock... não adianta, com essas fontes não deu nada.

    Bom, cheguei a conclusão que só pode ser algum problema com a minha mobo... o que acham? inclusive já atualizei a bios da Mobo e tentei outra mais antiga, nada adianta.
    Já verifiquei a distribuição dos cabos de energia da fonte, procurando deixar o mais "equilibrado" possível...

    Ah sim, já tirei o mod da placa de vídeo, deixando default, trava igual... e testei a placa em outros Pc's, e foi beleza.. inclusive com bios de 6600 e 8 pipes. :P

    Eae? Tenho que trocar a mobo ou algum de vocês tem alguma dica ou experiência no assunto?


    Obrigado desde já!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de ermail
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    2.791
    Verdinhas
    523

    O problema pode ser com a memória, tenta abaixar as latências ou abaixa o clock que pode ser que resolva.

    Eu acho que tem mais possibilidade de ser a fonte. Tenta testar com uma fonte com Watts reais que o problema deve acabar.

  4. #3
    Membro Avatar de midn
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    1.272
    Verdinhas
    0

    problema do riddick eh soh baixar o riva turner e
    em driver settings> abrir aba dele (customize...) > opengl settings > compatibility > bota opengl version string override de 1.3 a 1.5, deve estar 2.0 ai..
    pronto riddick vai entrar.

    Bom agora que eu recomendo eh deixar agp em 4x, tirar fastwrites, tem que ir eliminando os probs

    flw

  5. #4
    [email protected] Team Avatar de fodaman
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    3.698
    Verdinhas
    1

    Cara...primero d tudo, dava esses problemas antes do MOD???

  6. #5
    GSJ
    GSJ está offline
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    1.966
    Verdinhas
    20

    Direto, sempre deu. Inclusive já tirei, coloquei o MOD. e não muda nada...

    E com mod, ja testei em outro PC e a placa funcionou 100%.

    Ou seja, a Vga já sei que não é...

    Bom, memória já troquei, ta com cara de ser fonte...

    Problema é que testei a minha placa no outro PC aqui de casa, que é um [email protected] palomino, com uma Satellite 400W surreais tb... e nesse PC a placa foi bleza.

    Minha esperança era alguém me dizer que tem algum rolo do chipset kt333 com a GF...

    Vou ver se faço um teste trocando a mobo... hehe.

    Valeu!

  7. #6
    Membro Avatar de Son of Satan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    4.576
    Verdinhas
    193

    Oficialmente não tem nenhum rolo, mas sabe como é Chipset VIA né...

    Tua fonte tambem nao é la essas coisas, Satellite 500w não dá conta de uma GF6200 nao...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões