+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.042
    Verdinhas
    0

    Alguem teve problema com o Catalyst 5.5 + R9800pro @ xt????

    Bem, antes eu tava usando o 4.6, tava tudo normal

    dai formatei e instalei o 5.5, e agora ta dando VPU recover direto no far cry....


    o q sera?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.042
    Verdinhas
    0

    up

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    2.588
    Verdinhas
    2

    Experimenta colocar o OmegaDriver

    http://www.omegadrivers.net

    Dava direto isso na minha 9600pro. Coloquei esse e parou.

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.875
    Blogs
    1
    Verdinhas
    16159

    VPU recover geralmente eh causado por GPU eskentando D+ neh

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    22.023
    Verdinhas
    48

    Estou com ele e tah ok por enquanto.
    Tb naum ando jogando muito ultimamente.

    ps: minha VGA está com clocks de Pro ainda.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.042
    Verdinhas
    0

    o estranho foi q a temperatura externa fico na mesma...

    antes com o 4.6 tava tudo certo, agora com o 5.5 tava dando isso...

    temperatura creio q nao seja, ja q no verao tava tudo certo tb...

    vo formata aqui d novo, instala o novo drive la da VIA e testa de novo, quero v quale desse omega tb...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões