+ Responder Tópico
  1. #1
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.168
    Verdinhas
    0

    CS + ATI = Lixo

    Será q a ATI não vai lançar um driver q resolva isso de vez? Eu sei q usando o omega e pondo o opengl antigo fica blz, mas tb n rodo os jogos novos, como doom3. Alguem tem um "workaround"?

    []s

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Ahh cara a ATi nao tem motivo pra concertar isso ae, axo q eles falam q eh bug do HalfLife...

    Anyway qndo eu jogava e tinha 8500 funcionava na moral com um Omega...

    []'s

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    693
    Verdinhas
    0

    Re: CS + ATI = Lixo

    Originalmente enviada por AnGrA
    Será q a ATI não vai lançar um driver q resolva isso de vez? Eu sei q usando o omega e pondo o opengl antigo fica blz, mas tb n rodo os jogos novos, como doom3. Alguem tem um "workaround"?

    []s
    Naum roda???? com minha R8500 jogo sem problems os 2 q c citou ae!!! Sempre ultimo cat.

    Flwz

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Problema de peopleware isso ae.

  6. #5
    Membro Avatar de Mirage
    Info Conteúdo e Citações Jogos Mensageiros
    Gold member
    Registro
    Oct 2000
    Mensagens
    4.985
    Verdinhas
    711

    peopleware eh novo ehhe
    sempre ouvi bios ou interface

  7. #6
    Membro Avatar de Son of Satan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    4.576
    Verdinhas
    193

    catalixo 5.5 nao arruma isso?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 1999
    Mensagens
    1.712
    Verdinhas
    0

    Correção: CS + ATI = Luxo.

    Principalmente CS:Source.

  9. #8
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.168
    Verdinhas
    0

    Originalmente enviada por Saboya
    Problema de peopleware isso ae.
    Ok, criticou. Sugestão, solução? Nenhuma? Que porra feio fazer aqui, flammer? Volta pro boteco. Odeio nego metido a foda-engraçado

  10. #9
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.168
    Verdinhas
    0

    Originalmente enviada por Son of Satan
    catalixo 5.5 nao arruma isso?
    Não...mandei email pra eles pra ver se tem alguma previsão.

    CSS aqui roda perfeito, sem bronca nenhuma nem frame drop. Mas CS 1.6 fica um lixo. ta 99 fps ai cai pra 30 qd ta na agua de aztec, por exemplo...

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Originalmente enviada por AnGrA
    Ok, criticou. Sugestão, solução? Nenhuma? Que porra feio fazer aqui, flammer? Volta pro boteco. Odeio nego metido a foda-engraçado
    Se vc me acha foda-engraçado...

    Não tenho sugestão nem solução, pq o problema na verdade não existe... Já tive 9800pro e atualmente tenho 9500pro... Sem problemas com o CS (1.6, Source, whataeer)

  12. #11
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.168
    Verdinhas
    0

    Ok não existe...engraçado q li isso na página da ATI

    Counter-Strike: Random frame drops with 1.6 game patch


    The information in this article applies to the following configuration:
    CATALYST 3.7 and 3.8 Display Drivers
    All RADEON based graphics boards
    A noticeable drop in frame rate will occur when playing the game Half-Life: Counter-Strike.

    ATI Engineering has been advised of this issue and is investigating.

    To work around this issue, please download and install previous CATALYST 3.6 driver suite:

    ---------------------------------------------------

    PS: Em nenhum driver depois do 3.8 falaram nada sobre esse "noticeable drop in frame" Q SEGUNDO SABOYA não existe...

    Se quiser ler na página da ATI abra ela (www.ati.com). No canto direito, em cima tem o search (logo abaixo de PARTNERS). Coloca pra procurar "Counter Strike".

    Ta lá, artigo nº8.

    Alguem mais ta alucinando isso também? Preciso de ajuda de quem entenda..n da pra ficar respondento o post de nego metido a foda-engraçado...

  13. #12
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    2.591
    Verdinhas
    1

    Nossa, que falta de educação. Se vc não gostou da resposta de alguém, era só ignorar, não?
    Agora vamos aos fatos...
    CS ruim ? Como? Não sei disso não...
    Desinstale todos os drivers que vc tiver. E só instale o Catalyst 5.5, de preferência a versão 'pelada', sem painel de controle, etc... para mudar as configurações, instale o ATi Tray Tools e pronto.
    Só joguei isso aí pra testar pra ver se meu Steam tá beleza, não vi problema algum...

    Ah, tem um problema sim!
    Só sei que se o Truform estiver ativado, aí sim a performance fica ruim... desativando o Truform todos os problemas se resolvem...
    Dá pra jogar com tudo ativado no talo, com AA e aniso no máximo, etc, e olha que meu PC é bem fraco.
    Duvido que tenha algo a ver, mas se a performance continuar ruim, tente ativar o Catalyst A.I.

    Tô jogando o CS: Deleted Scenes agora, hehehe

    fui

  14. #13
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.168
    Verdinhas
    0

    Fiz exatamente isso agora. Baixei o mais novo catalyst, so uso o ATI Tray, n ativei o true form e anda assim continua ruim hehe. Muita variação de FPS. Hora 30 fps, hora 70, média de 55-60.

    Só pra constar:

    Athlon XP 2200+ (1,9ghz), 1 giga ddr400, ATI 9800XT.

  15. #14
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Originalmente enviada por AnGrA
    Fiz exatamente isso agora. Baixei o mais novo catalyst, so uso o ATI Tray, n ativei o true form e anda assim continua ruim hehe. Muita variação de FPS. Hora 30 fps, hora 70, média de 55-60.

    Só pra constar:

    Athlon XP 2200+ (1,9ghz), 1 giga ddr400, ATI 9800XT.
    Ta usando filtros alguma merda do tipo?!

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2001
    Mensagens
    1.319
    Verdinhas
    0

    Originalmente enviada por AnGrA
    Fiz exatamente isso agora. Baixei o mais novo catalyst, so uso o ATI Tray, n ativei o true form e anda assim continua ruim hehe. Muita variação de FPS. Hora 30 fps, hora 70, média de 55-60.

    Só pra constar:

    Athlon XP 2200+ (1,9ghz), 1 giga ddr400, ATI 9800XT.
    Po cara aqui antigamente com R9500PRO, [email protected]+. 512MB e 6x AA e Aniso. no máximo era praticamente 100 fps o tempo todo, sem slowdowns...

  17. #16
    Membro Avatar de Lunatico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    3.575
    Verdinhas
    2314

    Apesar de haver uma certa coesão com a qualidade dos softwares (Catalyst [LIXO] + CS [LIXO]) = lixo, eu tenho ambos instalados aqui:

    WinXP / Xp2400+ / R9800PRO / Cat 5.5.

    Nenhum problema.

  18. #17
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Eu tenho x850xt e apesar de gracas a deus eu nao jogar cs fica normal tambem.

    ati_npatch 0
    ati_subdiv 0

    Bota essas 2 settings na tua cfg q deve funcionar

  19. #18
    Membro Avatar de Repolho Roxo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    15.336
    Verdinhas
    2913

    Originalmente enviada por Lunatico
    Apesar de haver uma certa coesão com a qualidade dos softwares (Catalyst [LIXO] + CS [LIXO]) = lixo, eu tenho ambos instalados aqui:

    WinXP / Xp2400+ / R9800PRO / Cat 5.5.

    Nenhum problema.
    Lixo + Lixo: Lixo.

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    317
    Verdinhas
    0

    Tenho uma Radeon X800XL o CS1.6 roda a 70fps mas ele num fica ocilando não.......mesmo com smoke e na parte da água da aztec fica a 70fps constantes..............foda que eu quero aumentar pra 100fps e não consigo...... , já tentei tudo ou quase tudo mas nd dá certo.......alguma sugestão?

    Tenho CSS mas nem joguei ainda........heuehueheuheuheuheuehueue........to com medo de me viciar e não estudar para as provas hauhauahuahauhaua......depois das provas aí qm sabe?

    []'s

  21. #20
    Membro Avatar de Maikson
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    2.382
    Verdinhas
    1783

    Originalmente enviada por Crashoverrard
    Tenho uma Radeon X800XL o CS1.6 roda a 70fps mas ele num fica ocilando não.......mesmo com smoke e na parte da água da aztec fica a 70fps constantes..............foda que eu quero aumentar pra 100fps e não consigo...... , já tentei tudo ou quase tudo mas nd dá certo.......alguma sugestão?

    Tenho CSS mas nem joguei ainda........heuehueheuheuheuheuehueue........to com medo de me viciar e não estudar para as provas hauhauahuahauhaua......depois das provas aí qm sabe?

    []'s
    Que eu me lembre, era fps_max 101 no console e desativar o vsync do driver. Maaas como a placa é do capeta, ficar travado em 70 e ficar travado em 100, só vai mudar o número mesmo

    Na 9600XT ficava tranquilo em 100 mesmo na aztec cheia de smoke, jogo veio sux

  22. #21
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por AnGrA
    Fiz exatamente isso agora. Baixei o mais novo catalyst, so uso o ATI Tray, n ativei o true form e anda assim continua ruim hehe. Muita variação de FPS. Hora 30 fps, hora 70, média de 55-60.

    Só pra constar:

    Athlon XP 2200+ (1,9ghz), 1 giga ddr400, ATI 9800XT.

    Esse problema é muito old... provavelmente é por causa da placa mae + ATi... vc tem uma placa mae via?

    se for isso, ta detectado o problema... no CS se vc tivesse uma placa mae com chipset via e uma vga ati esse problema ocorre...

    solução? trocar de placa mae

  23. #22
    Banido
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    4.168
    Verdinhas
    0

    Wrobel, c ta certo mesmo. Tenho uma A7V8X-X da asus.

    Eu com tudo no máximo (mas sem vsync) cravou em 60 fps...algumas horas da o frame drop, mas pelo menos o jogo ta lindão

    Vou trocar minha mobo + proc esse mes, ai com certeza vai solucionar esse problema tosco.


    Obrigado a todos

  24. #23
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2002
    Mensagens
    317
    Verdinhas
    0

    Originalmente enviada por Maikson
    Que eu me lembre, era fps_max 101 no console e desativar o vsync do driver. Maaas como a placa é do capeta, ficar travado em 70 e ficar travado em 100, só vai mudar o número mesmo

    Na 9600XT ficava tranquilo em 100 mesmo na aztec cheia de smoke, jogo veio sux
    putz tinha me esquecido desse comando fps_max 101 vlw hauahuhauahauhauahuahau

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões