+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.044
    Verdinhas
    8278

    BSOD e IRQL_LESS_THAN_OR_EQUAL. Ja viram esse erro?

    Depois de enfrentar problemas com o nvidia firewall, cpu em 100% agora me vem esse problema.
    de forma ALEATORIA, o sistema apresenta o BSOD (blue screen of death) e uma mensagem informando erro IRQL_LESS_THAN_OR_EQUAL e mais algumas coisas que nao da tempo de ler por causa do reboot.

    Andei pesquisando no google e o pessoal indica que isso pode ser causado por:

    -drivers (ainda nao tive tempo de desisntalar)
    -vga e rede utilizando msm irq (nao eh meu caso)
    -problema com pente de memoria (ainda nao pude rodar o memtest)
    -problema causado pelo Nvidia firewall (ainda nao tive tempo de desinstalar, apesar de ele estar OFF)

    parece que esse firewall eh bugado ao extremo e causa todo tipo de dor de cabeca, entao vou comecar desinstalando essa merda.

    voces ja toparam com esse erro?

    minha config

    3000+
    a8n-sli
    2x512 corsair value ddr400
    6600gt xfx
    80gb seagate (nao eh sata)
    win xp pro, SP1
    avg
    nvidia firewall ( =´[)

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de toledo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    10.304
    Verdinhas
    2612

    Tipico erro de memoria . Acontecia comigo quando fazia over nas memos com voltagem baixa ou pegava memo com defeito .

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.044
    Verdinhas
    8278

    tem muita gente no forum da nvidia reclamando disso

    aqui um exemplo

    http://forums.nvidia.com/index.php?showtopic=3266&st=0

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    se vc nao testou nada, trate de testar, pq nao tem como descobrir no chute, existem varias hipoteses q podem causar esse problema

    isso ai se acontece qdo tu forca processamento(rodar memtest, prime95, occt, superpi e etc...) é provavel q seja memoria com defeito/mal configurada/controladora on die com defeito... pode ser q uma troca de slot da memoria resolva tb... pode ser driver ide ou hd com pau, driver de rede ai como tao falando q o soft do firewall eh bugado, etc...

    []'s

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.044
    Verdinhas
    8278

    Originalmente enviada por Wrobel
    se vc nao testou nada, trate de testar, pq nao tem como descobrir no chute, existem varias hipoteses q podem causar esse problema

    isso ai se acontece qdo tu forca processamento(rodar memtest, prime95, occt, superpi e etc...) é provavel q seja memoria com defeito/mal configurada/controladora on die com defeito... pode ser q uma troca de slot da memoria resolva tb... pode ser driver ide ou hd com pau, driver de rede ai como tao falando q o soft do firewall eh bugado, etc...

    []'s
    agora estou no trabalho e nao tenho como testar ehehehhe

    o problema acontece independente do processamento.
    ja aconteceu saindo de jogo, fazendo download, conversando no msn...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    83
    Verdinhas
    3

    aconteceu cmg, eu nem conseguia instalar o windows e era voltagem das memos, so funcionou com 2.8v e eu tbm tenho corsair value

    tente aumentar um pouco a voltagem da memo para ver se resolve

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.044
    Verdinhas
    8278

    Originalmente enviada por well4br
    aconteceu cmg, eu nem conseguia instalar o windows e era voltagem das memos, so funcionou com 2.8v e eu tbm tenho corsair value

    tente aumentar um pouco a voltagem da memo para ver se resolve
    2,8 eh?
    qual eh o padrao?

    la em casa ta tudo no AUTO, menos a frequencia que eu botei em DDR400

  9. #8
    Membro Avatar de toledo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    10.304
    Verdinhas
    2612

    Originalmente enviada por GRBomber
    2,8 eh?
    qual eh o padrao?

    la em casa ta tudo no AUTO, menos a frequencia que eu botei em DDR400
    O AUTO geralmente e 2.5~2.6v . Isso e pouco pra grande maioria das memos. Tenta aumentar como nosso amigo ali falou .

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    4.238
    Verdinhas
    23

    Originalmente enviada por GRBomber
    o problema acontece independente do processamento.
    ja aconteceu saindo de jogo, fazendo download, conversando no msn...
    problemas de instabilidade de memoria acontecem aleatoriamente, um sintoma eh exatamente esse, de vc ta jogando la belezinha(q pesa bastante pra memoria) e o jogo fecha e vai pro desktop, ou da uma tela azul, reset qdo ta tocando mp3, etc...

  11. #10
    Membro Avatar de [SA]D2
    Info Conteúdo e Citações Jogos Mensageiros
    deboanalagoa
    Registro
    Sep 2003
    Mensagens
    5.157
    Verdinhas
    1822

    Tu esta usando emule??Se estiver e o NAM estiver instalado voce pode ser isso.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.044
    Verdinhas
    8278

    Originalmente enviada por [SA]D2
    Tu esta usando emule??Se estiver e o NAM estiver instalado voce pode ser isso.
    nao estou usando nao
    essa porcaria desse NAM ta instalada e eu to achando que ele implica com o bittorrent.
    nao tenho certeza, mas acho que em todas as vezes que deu tela azul o bittornado estava funcionando.

    aumentei pra 2,8 a memoria e NAO adiantou.
    rodei o memtest ate 150% e nao achou nenhum erro.
    hoje de madru vou rodar ate 800%

    agora vou desabilitar o "servico de descoberta SSDP", pois vi no forum da nvidia um cara dizendo pra fazer isso.
    vamos ver como fica...

    se nao resolver me resta:

    1-trocar os pentes de slot
    2-desinstalar NAM e firewall
    3-substituir os pentes de memoria

    mais alguma dica?

  13. #12
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    652

    IRQL_NOT_LESS_OR_EQUAL eh classico e aponta sim pro nv4disp.dll

    Normal, nao quer dizer nada... na maioria pode ser jogado como erro de memoria, também pode nao ser... eh um BSOD que nao ajuda mto!

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.044
    Verdinhas
    8278

    bom
    desabilitar o servico nao funcionou
    agora troquei os pentes de lugar...

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    22.044
    Verdinhas
    8278

    desinstalei o firewall e parece que o problema se foi

    ps:nao estou floodando, so estou relatando os passos pq podem servir pra alguem

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões