+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    VGA com PoBREMA

    ae galera, tenho uma Gf 2 MX 32 mb c/tv da ASUS
    q tá dando o seguinte pObRema, Qnd instalo qualquer
    detonator/forceware os ícones desaparecem, já tentei fazer um underclock e tal e nada...





    alguem tem alguma sugestão ou idéia do que pode ser? Já foi testado em 3 micros

    Abraços

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Ja tentou trocar O driver?

  4. #3
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Originalmente enviada por 3,14k2|P1k4chu
    Ja tentou trocar O driver?
    já tentou ler o post direito?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    2.910
    Verdinhas
    51

    Originalmente enviada por Skitter
    já tentou ler o post direito?
    UEhEHUheheUEeH, os caras aqui não perdoam nada, lol, mas acho que o cara quis dizer no sentido de ter instalado outros releases de driver e talz, lol

    abraços,

    Luiz Fernando.

  6. #5
    Membro Avatar de Føxy
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    3.323
    Verdinhas
    108

    Originalmente enviada por Skitter
    já tentou ler o post direito?
    véio, relaxa... a galera tem q se ajudar aqui... e o q tem no post tá vago... vc sabe se ele instalou TODOS os drivers q existem para essa VGA?

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    Originalmente enviada por bonovox
    véio, relaxa... a galera tem q se ajudar aqui... e o q tem no post tá vago... vc sabe se ele instalou TODOS os drivers q existem para essa VGA?
    Não instalei TODOS, mas o que veio no CD e o que 66.98 apresentam esse problema

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie!
    Registro
    Apr 2001
    Mensagens
    664
    Verdinhas
    51

    PEga o 44.03 .... To usando na minha Gf4 Mx440 ...!
    Procurae que é fácil achar ..!

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    Originalmente enviada por QuEzA
    PEga o 44.03 .... To usando na minha Gf4 Mx440 ...!
    Procurae que é fácil achar ..!
    tentei e não deu... mesma coisa... mais alguem sabe o q pode ser?

    obrigado

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    up

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    up

    inda to com o probrema... q tipo de pau pode ter dado na vga? memoria? gpu?


    alguem?

    abraços

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    3.729
    Verdinhas
    170

    tenta clicar em AVANCADAS ali embaixo pra ve oq acontece

    :O

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    Originalmente enviada por Zerin
    tenta clicar em AVANCADAS ali embaixo pra ve oq acontece

    :O
    ehuehue ele entra nas opções avançadas ué hueheue mas ta zoado... num aparece umas coisas... =/

    help =]

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2001
    Mensagens
    1.217
    Verdinhas
    2

    Já tentou format?
    Derrepente resolve.

  15. #14
    n3w
    n3w está offline
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.501
    Verdinhas
    13

    é, formata
    sera q nao é bugao do sistema?

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    3.537
    Verdinhas
    0

    tenta trocar o drive, mas sem passar por cima..

    limpa ele direito..nao deixa nenhum fragmento do drive antigo..e dai instala o "novo" (de preferencia o 44.03 que é otimo pra essa mx).


    remove o drive pelo painel de controles e depois usa no Driver Cleaner no mode de segurança pra tirar os lixos que sobro..

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    775
    Verdinhas
    0

    já formatei, ja testei o 44.03, foi antes de formatar... vou testar agora...

    Com o driver "generico" q vem no windows xp ele num dá esse pau...

    obrigado ae pessoal =]

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões