+ Responder Tópico
  1. #1
    Membro Avatar de Digaum-Spider
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    ASUS A7S333 com AXP não liga, mas a luz da mobo acende. Qual a zica?

    Ae pessoal, to com um problema aqui. Uma mobo ASUS A7S333 com ESSE Proc:
    AXDA 2200DKV3C 9285793260167
    AIRGA 0233VPFW 1999 AMD
    Quando ligo a fonte, o led da mobo acende, mas ao apertar o botao power nem dá sinal de vida... Pode ser o processador? Já troquei a fonte e nada... Já removi todas as peças, memória, VGA, Som, a mobo tá pelada, só com processador e mais nada.

    Se alguém tiver alguma idéia, ficarei grato


    []s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.445
    Verdinhas
    161

    memória/processador/vga/fonte ta ok?
    Desligue tudo da fonte e tente ligar fora do gabinete se estiver.
    Se conseguir, tente ver se é bios.
    Uma vez apanhei no meu PC, o botão reset tinha travado e não percebi.. depois que fui notar. /=

  4. #3
    Membro Avatar de Digaum-Spider
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Originalmente enviada por Noopy
    memória/processador/vga/fonte ta ok?
    Desligue tudo da fonte e tente ligar fora do gabinete se estiver.
    Se conseguir, tente ver se é bios.
    Uma vez apanhei no meu PC, o botão reset tinha travado e não percebi.. depois que fui notar. /=
    já arranquei tudo, mobo peladinha, cooler nem o fan adicional viram e a máquina não dá sinal de inicialização

    []s

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.130
    Verdinhas
    2

    Quando a placa liga e não apita, é porque o processador não está funcionando (já que é ele quem faz a MoBo apitar).

    Não estou dizendo que o processador tá ferrado (embora possa estar), mas que ele, neste contexto, não está funcionando porque:

    1) A mobo tá fudida. (Duhhh)
    2) Não tem energia (acender um led é fácil, quero ver a energia completa para bootar)
    3) O jumper da bateria tá na posição Clear (algumas mobos nem ligam os coolers assim)

  6. #5
    Membro Avatar de MORFEU
    Info Conteúdo e Citações Jogos Mensageiros
    nao entendi !!!!!
    Registro
    Jan 2003
    Mensagens
    1.650
    Verdinhas
    357

    pode ser coisa boba mas verifique se a fonte ta em 220v

  7. #6
    Membro Avatar de Digaum-Spider
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Originalmente enviada por MORFEU
    pode ser coisa boba mas verifique se a fonte ta em 220v
    primeira coisa que vi :P
    110
    Bom, como eu disse, tá pelada, sem memoria sem VGA, sem nada, então só pode ser ou o proc ou a mobo mesmo. O foda disso tudo é que não tenho outras peças pra testar, vou ver se consigo arrumar aqui

    []s

  8. #7
    hardMOB Staff - Moderação Avatar de ThunderBolt
    Info Conteúdo e Citações Jogos Mensageiros
    11!
    Registro
    Oct 1999
    Mensagens
    18.630
    Verdinhas
    2051

    Originalmente enviada por Ravengar_CPV
    antes isole as mãos por 15 seg. na parte metálica do gab. e se vc estiver com blusa de lã acrílica, retire (essa porra tem muita estática) :
    Huehueheuheuheuhe.
    Como é que é? 15s? heuehuehueheuehuehue
    Que elétrons lerdos! E a estrutura metálica do gabinete não é a mais indicada.
    O ideal é uma estrutura metálica que esteje aterrada, tipo uma janela.

  9. #8
    Membro Avatar de Dio AEMR
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    830
    Verdinhas
    197

    Originalmente enviada por Milord_Avatar
    3) O jumper da bateria tá na posição Clear (algumas mobos nem ligam os coolers assim)
    hauhuaha...ja peguei placa mae assim...foi sacanagem...demoro pra descobri...
    liga ela sem o cooler e poe o dedo no processador pra ver se ele ta eskentando...se nao eskentar pode ser q nao esteja chegando energia nele...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    3.130
    Verdinhas
    2

    Originalmente enviada por Dio AEMR
    hauhuaha...ja peguei placa mae assim...foi sacanagem...demoro pra descobri...
    liga ela sem o cooler e poe o dedo no processador pra ver se ele ta eskentando...se nao eskentar pode ser q nao esteja chegando energia nele...
    Acho que você não leu o post.
    Ele disse AMD Athlon!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.277
    Verdinhas
    98

    Tenta usar uma placa de vídeo PCI. Já peguei 2 dessas que não ligavam nem por reza com vídeo AGP. Não me pergunta porque.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    4.038
    Verdinhas
    488

    Aqui não era processador quando 3 A7S333 deram isso. 1 já veio sem ligar, outra foi trocada quando não ligou mais, e a última foi vendida depois de funcionar com outra pessoa. Não sei qual era o problema, mas isso não aconteceu mais em 2 anos desde que mudei para uma ECS.

  13. #12
    Membro Avatar de KrauseOasis
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    2.435
    Verdinhas
    55

    brow, faz uma reza braba, pq eu ja tive 2 mobos iguais a essa no periodo de 1 ano e as duas queimaram do nada. nunca mais ligou, só o led! :-(

    []´s

  14. #13
    Membro Avatar de Digaum-Spider
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2003
    Mensagens
    2.432
    Verdinhas
    124

    Originalmente enviada por KrauseOasis
    brow, faz uma reza braba, pq eu ja tive 2 mobos iguais a essa no periodo de 1 ano e as duas queimaram do nada. nunca mais ligou, só o led! :-(

    []´s
    Pode ser isso cara To desconfiado viu

    []s

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões